Jump to content

yolexis17

Members
  • Posts

    24
  • Joined

  • Last visited

1 Follower

Contact Methods

Profile Information

  • Location
    venezuela
  • Activity
    Project Owner

Recent Profile Visitors

341 profile views

yolexis17's Achievements

Newbie

Newbie (1/14)

3

Reputation

  1. Hola, como están? espero que puedan ayudarme. La situación es la siguiente: Recién creé un grupo de clientes y una categoría para ser vista solo por ese grupo de clientes. La categoría la agregué al módulo topMenuHorizontal y en teoría si el usuario logueado pertenece al grupo puede verla, sin embargo, esto no sucede, cualquiera puede verla en el menú, pero al acceder dice que no tiene los permisos, pero es importante para mí que tampoco puedan verla ya que es un poco molesto. Mi tienda es versión 1.6.1.3 Mi servidor es Ubuntu 3.8 - Apache 2.2.20 - PHP 5.3.6 MySQL 5.1.63 Tengo la ligera sospecha de que sea por la configuración del servidor, pero no se me ocurre otra cosa; si se me escapó mencionar alguna detalle por favor háganmelo saber. Gracias por todo de antemano. Buen día.
  2. Hola amigos, Estaba tratando de actualizar mi tienda de la versión 1.6.0.9 a la última 1.6.1.2 utilizando el módulo 1 Click to Upgrade y en medio de la instalación me aparece este error: [PrestaShop] Fatal error in module es: syntax error, unexpected ''<{autoupgrade}prestashop>admi' (T_ENCAPSED_AND_WHITESPACE), expecting ']' Revisé mi log php y me apuntaba al archivo es.php dentro de la carpeta de lenguajes del modulo autoupgrade, lo abrí lo revisé y comparé con otros idiomas y al parecer el archivo no terminó de crearse, dando lugar al error de sintaxis, he probado instalar el módulo varias veces y sigue el problema. De hecho como al cuarto intentó Prestashop me dió un mensaje que decía que no podía verificar el módulo (siendo que es de ellos mismos), esto me dejó aún más confundida. You are about to install "1-Click Upgrade - AutoUpgrade", a module that could not be securely identified by PrestaShop. Estoy trabajando con windows en un servidor wamp. Agradezco toda la ayuda posible.
  3. Hola, como están? Recientemente actualice mi tienda de la versión 1.6.0.6 a la 1.6.1.2 utilizando el módulo 1-Click Upgrade y todo se actualizó bien, verifique en mi back la funcionalidad y que el front se viera bien, todo esta OK. Lo que me llamó la atención es que la vista del Back sigue siendo verde con gris y para iniciar sesión también se ve de los viejos colores pero con el pinguino, hasta ahora no he dado con ningún problema más allá de como se ve. Mi pregunta es si no hay ningún problema en que permanezca así o existe la posibilidad de que más allá de la vista se haya afectado la lógica
  4. Gracias kinocalde!!! Esto me funciono en la versión 1.6.0.9
  5. Gracias por colaborar ya me pase y te comente en tu entrada
  6. Hola, pase por aquí porque me pediste ayuda. Si quieres hacer cambio en cuanto al diseño (tamaño y tipo de letra o color, etc) debes hacer los cambios en el código y forzar el estilo a lo que desees (no recomiendo cambiar el global.css). Espero que sepas de que te hablo, es decir, debes tener conocimientos html y css
  7. Hola! en efecto al migrar la tienda lo tenia activado porque la tenia funcionando con las url amigables, lo que sugiere la guia es borrar el htaccess, ir a preferencias-> seo & urls y desactivar las url amigables (elegir NO) y guardar, luego esto genera un nuevo htaccess y dice que cambies a SI. Eso lo hice pero de igual forma no funcionaron. el mod_rewrite esta activo
  8. Hola amigos, espero que puedan ayudarme, sucede lo siguiente... * estoy trabajando con prestashop 1.6.0.6 * mi apache es Apache/2.2.15 (Red Hat) -> Recién migré mi tienda de local (donde todo era perfecto) a mi servidor final para ponerla en producción, pero los enlaces amigables no me funcionan. -> Intente regenerando el htaccess basada en lo que dice aqui y no funciona. error 404 Con las url feas por defecto si funciona obviamente. Cualquier detalle que necesiten saber se los diré, por favor ayúdenme
  9. Hola, gracias por la pronta respuesta. No se exactamente que es un archivo override o no lo conozco con ese nombre. Y este modulo es el unico que utilizo. Si es por ejemplo pago con cheque o efectivo se crea el pedido y queda el estado pendiente. Pero el pedido se crea! y eso es lo que no sucede en el mio.
  10. Buen día amigos, mi problema es el siguiente, en prestashop el método de pago que utilizo es customizado, cuando realizo el pago en el sitio externo, devuelvo la respuesta a un archivo del modulo, el cual procesa la respuesta y si el pago es efectivo crea la orden con validateOrder(), resulta que este método no se esta ejecutando. Y me queda el carrito pendiente como si nunca hubiera pagado. el ejemplo sería asi: mi clase principal: mimodulo extends PaymentModule {} en mi archivo de respuesta_ipn.php : $mimodulo->validateOrder("los parametros respectivos") mi versión de Pshop es 1.6.0.14 (mi modulo funciona perfecto hasta la 1.6.0.9, no lo he probado en las que estan después de esta y antes de la 14, porque el update decidi hacerlo ahora). Si me falta mencionar alguna cosa no duden en decirme. Ayudenme por favoooooor ..! se los agradeceria mucho, llevo un mes con este problema.
  11. Hola amigos, me dirijo a ustedes en la oportunidad de solicitarles ayuda con respecto a un sello de ssl que tengo con godaddy que deseo colocar en mi tienda. Lo coloque en footer.tpl, El tema que estoy usando es el default y prestashop v 1.6.0.6 El codigo consta de un <span> que contiene un <script>, cuando lo coloqué en el código lo ubiqué dentro de un <div> El sello se ubico al final del footer (adjunte captura), pero deseo que quede centrado y no lo he conseguido. Espero puedan ayudarme lo más pronto posible. Muchisimas gracias.
  12. Hola amigos, estoy un poco preocupada porque trato de cargar una imágen por medio del file manager y al abrir la ventana se queda en blanco, no aparece nada, les dejo la captura para que lo vean. Sucede no importa el tema que utilice ojalá puedan decirme como solucionar este problema, gracias de antemano Prestashop v 1.6.0.6
  13. Hola amigos, quisiera que me pudieran explicar en qué consiste la opción países en el menú "localización", en qué me ayuda, qué permite el hecho de agregar dos o más países. No estoy para nada clara con esta opción. Gracias de antemano por la ayuda
  14. hola soy Yolexis, soy relativamente nueva aquí, no sabía que existía este post, un moderador me sugirió saludar aquí y pues ya salude jeje. Ya he posteado un par de dudas que me han ayudado a solucionar, gracias por todo. Exelente foro
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More