Jump to content

JoysticK

Members
  • Posts

    215
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

JoysticK's Achievements

Newbie

Newbie (1/14)

11

Reputation

  1. Si me vas poniendo como antes, el error exacto que te dice google en un producto especifico y el contenido del feed te voy ayudando a pulir esos errores.
  2. El shipping son los gastos de envío o bien se los indicas en google merchant center o bien tienes un gasto de envio unico por artículo, en la tienda que lo utilice como el gasto de envío siempre son 10 € compres lo que compres pues le dije en el módulo que el shipping son 10 € a españa en mi feed en cada artículo tiene este apartado donde le indica los gastos de envío: <g:shipping> <g:country>ES</g:country> <g:service>Standard</g:service> <g:price>10</g:price> </g:shipping> Fijate en la captura de pantalla que te puse de mi configuración Shiping 10 Country ES ahi es donde le indicas al modulo los gastos de envio y en pais donde realizas el envio El Generate the files to the root of the site, lo que le indicas si lo marcas es que cree el fichero del feed en la raiz de tu web, si no lo generara en el directorio del modulo El otro Featured Products aún no se para que es la verdad, la traducción seria "Productos Destacados" pero no se que función tiene en el módulo. A google shoping hay que decirle los gastos de envío, si como es normal los gastos de envío son distintos dependiendo de la zona donde se envíe no se como se lo tendrás que decir púes no se me ha dado el caso lo siento.
  3. Arreglado, el foro no quiere ficheros rar por eso no me dejo la primera vez subirlo.
  4. Yo tengo instalada la versión 1.2 del modulo, en un ps 1.6, aquí tienes el modulo que yo utilizo con el tema de los acentos arreglado, te adjunto captura de como lo tengo configurado y a mi me genera el feed bien con todos los artículos publicados en shopping Desconozco los cambios de la versión 2.1 porque teniendo esta ya funcionando no voy a hacer pruebas con la nueva versión a hasta que monte otra tienda, esta está funcionando y así se queda. Claro que estaría bien que el modulo hiciera tal cosa y cual otra, pero vuelvo a lo mismo de antes, es un módulo gratuito en el que el autor ha perdido su tiempo libre en crearlo, modificarlo y compartirlo así que solo por eso yo al menos le estoy bastante agradecido, tienes módulos de pago en el prestashop addos, es otra alternativa, lo compras lo instalas y si tienes algún problema que responda el creador que para eso cobra. (por ejemplo http://addons.prestashop.com/es/seo-modulos-prestashop/1768-google-merchant-center-mejor-modulo-google-shopping.html) Si no sabes lo que es el control de stock, en vez de esperar a que yo te lo explique o cualquier otro compañero, te pillas el manual gratuito que hay colgado en la web de prestashop y lo miras, no esperes que si tu no pierdes el tiempo en leerte la documentación, nosotros la perdamos en explicarte cosas tan básicas como esa, problemas como ese que son por desconocimiento por tu parte del funcionamiento de prestashop ni un modulo gratuito ni uno de pago te va a dar soporte en ese tipo de problemas. Que con 500 post en estos foro, me digas que no sabes lo que es el control de stock... googleshopping.zip
  5. A ver vayamos por partes, yo tengo ese modulo en un ps 1.6 funcionando perfectamente, lo que pasa que hay que mirar un poquito arriba a la derecha donde pone AYUDA y leerse la documentación que hay en Google Merchant Center y enterarse de los errores que te está diciendo y los requisitos mínimos que tienes que cumplir para que tus artículos sean aceptados... Identificadores de producto insuficientes, faltan 2 de los 3 atributos (gtin, marca, mpl). Pues te vas a la documentación y miras que es lo que te dice que te falta, el gtin es el código de barras, que seguramente en el artículo que te está diciendo o no lo has puesto o es incorrecto pero como en la configuración del plugin le has dicho que si te lo meta pues error al canto, la marca idem de lo mismo, si activas en la configuración del plugin "Marca" pues le estas diciendo al plugin que has puesto la marca en todos los artículos, habrá alguno a el que no se lo has puesto y error de feed otra vez, el mpl no me suena te toca buscar... Falta el atributo obligatorio avalailability. Para publicar en google shoping, el stock de los artículos es obligatorio, algo que en la documentación se indica claramente, ¿ tienes desactivado el control de stock en la tienda a que si ? ¿ o ese producto que te indica no tiene stock ? Problema de codificación en atributo: title. Esto ya se hablo en unos cuantos post anteriores y viene la solución para modificar el fichero php y arreglar el problema de los acentos, lee... Precio no valido. El precio para shoping tienes que indicarse iva incluido, ¿ se lo estas mostrando sin iva ? Falta el atributo recomendado descripción. En el plugin le estas diciendo que la descripción es la corta, o bien en el articulo que te indica no le has puesto descripción o tiene el mismo problema con los acentos que te comenté antes. El modulo crea un pequeño fichero en tu web, abrelo por ftp que es un fichero de texto plano y mira los valores que asigna en los artículos que te da error y mira donde puede estar el fallo, si te está diciendo que en el articulo X le falta el atributo Y, pues abres el fichero, buscas el articulo y miras que valor tiene ese atributo. P.D. Ni el creador del módulo ni ninguno de los que participamos en estos foros cobramos por el tiempo que perdemos aquí así que como mínimo antes de querer todo hecho y empezar a quejarnos hay que leerse la documentación y los post anteriores donde ya se han dado soluciones a parte de lo que pides.
  6. Gracias Jordi, y Gesdi por la modificación, estoy haciendo pruebas para incluir una tienda en google shopping y este modulo me va a venir de perlas. Estoy revisando el post pero no encuentro documentación, algo donde explique los distintos campos del modulo, por ejemplo... Shipping ? Son los gastos de envío no ? y Categories breadcrumb shop ? Featured Products ? me podeis decir para que son estos checkbox ? He conseguido exportar el xml y que que merchant lo cargue tan solo me dice esta advertencia: Falta el atributo recomendado product type ¿ sabeis para que es el product type ? Ya lo he averiguado, en la info de merchant, el checkbox de categories beadcrum es para que en el campo product type meta la categoria del producto... el de featured es el que no se para que es
  7. Por lo que he probado, a veces en vez de hacer click en el + el menú funciona deslizándolo hacia abajo para que se abra, creo que el tema movil no está muy fino aún en ps. En la que estoy montando ahora (www.vigilaycontrola.com) con ps 1.6.0.9 creo que el + funciona bien pero me lo podéis confirmar ? Yo solo lo he probado en el android por ahroa
  8. Buenas, estoy terminando de montar una tienda con ps 1.6.0.9 y he detectado un pequeño error algo extraño en el carrito. Como descuento de apertura de la tienda he creado una regla de descuento del 20 % en todos los artículos, la cosa es que el carrito de vez en cuando hace algo extraño y donde debería mostrar "-20%" empieza a dar valores raros, en la captura que acompaña podéis ver uno de los casos en los que en vez de "-20%" muestra "-19,97%", en alguna otra ocasión incluso he llegado a ver un "-3.15%" algo que no tiene lógica alguna. ¿ alguien ha tenido problemas parecidos con PS ? la url de la tienda es: www.vigilaycontrola.com
  9. A mi me funciona bien, pico el + y se abren las categorias y subcategorias. Lo acabo de probar en un android con kitkat.
  10. Seguramente "no es el precio correcto" porque te estará mostrando el precio con o sin iva, según lo hayas configurado.
  11. Buenas, una duda con este modulo ¿ habría alguna forma de cambiarle el nombre para que prestashop no lo confunda con el modulo original de filigrana y evitar el "hay una actualización del modulo" ? Dado que si por error (como ya me ha pasado) pico en "actualizar todo", ps sobreescribe este módulo con el de filigrana original y se lía el taco otra vez jeje...
  12. Hola, pues tengo un problemilla, ps no me daja usar el simbolo ">" dentro del valor de un campo de caracteristicas de artículo, el valor que le quiero poner es "> 52 dB" pero ps me dice "Se necesita un nombre para la característica Relación S/N en Español (Spanish)." no le gusta ese valor, he probado con "S/N > 52 dB" y tampoco, con "+ 52 db" si me deja guardarlo pero hombre lo correcto sería el poder utilizar el el simbolo ">", hay alguna forma o truco para hacerlo ? gracias.
  13. Gracias nadie, creí recordar que era una opción en el bo pero a tocar tpl se ha dicho, para el "Modelo" la referencia, que aparece también encima, modifico el tpl también no ?
  14. Pues sigo peleando con la 1.6, ahora buscando donde se desactiva el mostrar la "Condición" del artículo (si es nuevo o usado) en el front office de la version 1.6, ¿ sabéis decirme por donde anda ?
  15. Pues no, las pruebas las hago con mi propio dni, con el que llevo 35 años pero como comprenderás no lo voy a poner en un foro público... El fallo de numero incorrecto me lo da en el pedido en 5 pasos, este que no hace falta que el cliente se registre, es ahi donde se queda trabado y solo hace decirme dni incorrecto, he probador con el registro de toda la vida y no me ha dado problema (utilizando el mismo dni y el mismo formato claro.., y probando primero el de 5 pasos y despues el registro ordinario porque si no el problema seria que YA estaría registrado un cliente con el mismo dni, cosa que me imagino que no dejará hacer) El pedido en cinco pasos este nuevo, ¿ utiliza el mismo validate Feliz ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More