Jump to content

toshi-shop

Members
  • Posts

    14
  • Joined

  • Last visited

Profile Information

  • Location
    Germany
  • Activity
    User/Merchant

toshi-shop's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. ...ja genau so sehe ich das auch. Das komische ist nur, dass das Modul (kostenlos und direkt von wirecard), bei wirecard vor Ort im prestashop dort vor Ort anscheinend funktioniert!? Nur bei mir kommt es zu der Fehlermeldung mit den 6 Dezimalstellen, die im Modul verarbeitet werden sollen. Ich werde einfach ein anderes Bezahlmodul ausprobieren, das hat doch schon alles bereits viel zu viel Zeit gefressen...
  2. it is just about changing the decimals at the end of the payment process - rigth before the customer wants to pay. The amount has six decimals but the checkout process with creditcard only accept two. How / where can I change this 'number_format' ?
  3. hmm, hat vielleicht auch jemand einen Lösungsvorschalg zu dem Problem? es wurde wirklich alles resettet!
  4. ....schade, das Prodblem scheint wohl niemand zu haben. Ich habe vom Service einen Hinweis für die Umstellung der Dezimalstellen bekommen. Wo könnte sich in prestahsop der Ausdruck 'number_format' befinden, damit ich die Dezimalstellen enstprechend anpassen kann?
  5. ...gitb es sonst noch jemanden, der wirecard benutzt und bereits das Probelm gelöst hat?
  6. ...hmm, alles versucht aber ohne Erfolg: Für mich sind die ganzen Diagramme leider völlig nutzlos.... Geht das jemand anders auch so? IM Demo-Modus sieht das so nett aus...
  7. I need just a little help with prestashop and its decimals right at the begin of the payment process. For my new payment module with wirecard it is necessary to have only two decimals (instead of six) at the end of the cart and right at the begin of the payment process. Wirecard only accept two decimals! How can I solve this?
  8. ...also ich habe upgedatet, den cache geleert, die module upgedatet usw. aber trotzdem sind die Beträge der Bestellungen im Kontrollzentrum sichtbar, aber im Diagranmm wird nix angezeigt. Warum nur? Ist das bei anderen auch so?
  9. Hallo, ich versuche schon seit einiger Zeit das Bezahlmodul von wirecard zu installieren. Allerdings funktioniert das nur, wenn der Amount exakt zwei Deziamlstellen aht. Laider hat dieser 6 Nachkommastellen, was zu einem fehler führt, da der Betrag ungültig ist. Hat jemand eine Ahnung wo oder wie ich das umstellen kann? Dank im Voraus, Tobias
  10. ... es zeigt einfach keinen Umsatz an, obwohl ja Umsatz getätigt wurde. Die Module wurden alle upgedatet und Cahe geleert. Und trotzdem wird Null Umsatz angezeigt. Hat sonst noch jemand das Problem?
  11. Hallo, im Kontrollzentrum gibt es z.B. das Modul Übersicht. Hier sollen doch eigenltich, wie im Demomodus gezeigt, die bisherigen Umsätze, Bestellungen usw. angezeigt werden. Nun sind schon einige Bestellungen in den letzten Wochen abgewicklet worden, die auch unter dem Modul "Artikel und Verkäufe" angezeigt werden. Allerdings wird das nicht im Modul "Übersicht" angezeigt, es erscheint nur eine gerade Linie auf Null im Diagramm. Auch das Modul "Prognose" zeigt nur Null an. Woran kann das liegen? Der Butten "Aktualisieren" rechts oben bringt keine Veränderung. Vielen Dank für alle Antworten im Voraus!
  12. hi und danke für die Antwort! Ich meine damit alles was sich außerhalb des Backoffice-Menüs befindet. Also Startseite, Katalog, Bestellungen usw. sowie die darunterleigenden Untermenüs sind auf Deutsch. Gehe ich z.B auf Module erscheint die "modules list" auf englisch. Oder z.B. unter Voreinstellungen/Allgemein erscheint "general" sowie die weiteren Eingabemöglichkeiten auf Englisch. Mit "grünem Band" meine ich bei Version1.6 das Band oberhalb des Eingabefeldes.
  13. Hi, ich versuche gerade meinen Shop in Presta 1.6 aufzubauen. Alle Mitarbeiter und ich als Admin sind in Deutsch eingestellt. Alles lief auch komplett auf Deusch bis vor einigen Tagen. Nun sind sind außer dem Hauptmenü und den Untermenüs auf der linken Seite alle weiterführenden Formulare plötzlich auf Englisch (also alles was sich unter dem grünen Band befindet). Es ist dann wie folgt: Katalog/Produkte auf Deutsch und ab dann alles auf Englisch Die Module sind weiterhin meist auf Deutsch! Das nervt total! Woran kann das leigen? Ich bzw. wir möchten gerne wieder alles auf deutscher Sprache haben.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More