Jump to content

enmoderugby

Members
  • Posts

    400
  • Joined

  • Last visited

Everything posted by enmoderugby

  1. Sur le FTP il est noté que la dernière modification date de 2017.... le problème ne doit donc pas venir de là ?
  2. Oui a priori c'est bien un problème de montée en charge. Hébergement perf2014x1 Pas de modif majeurs récemment ni de module ajouté, ni de tâche Cron. J'ai télkéchargé le fichier 'slow-query.log' mais ça reste très barbare pour moi
  3. Pour les infos : PS : 1.6 Thème : Bootstrap Url : https://www.enmoderugby.com Hébergement OVH
  4. Oui j'y ai accès mais comment comprendre ces logs pour savoir d'où vient le problème ?
  5. Bonjour, J'ai depuis quelques temps constaté des coupures. En me rendant sur mon hébergement OVH et en les questionnant c'est du à un dépassement de mémoire de la base de données. Pour eux je dois "avoir des process qui ne se terminent pas sur votre site et cela fait monter en charge le serveur SQL Privé." et donc "pour déterminer quel script prend du temps à s'exécuter, vous pouvez consulter les logs de votre hébergement." D'où ma demande d'assistance. Comment lire ces LOGS et savoir quel(s) fait exploser la mémoire de ma base de données ? Merci pour votre aide. nicolas
  6. Bonjour, J'étais persuadé que nativement PS (Je suis en 1.6 avec thème Bootstrap) était configuré pour fonctionner également sur les mobiles. Or, a priori ce n'est pas le cas. En tombant sur une recherche google je vois cette mention "Votre page n'est pas adaptée aux appareils mobiles." et quand je teste mon site sur PageSpeedInsights, j'ai une mauvaise note. Du coup, ma question est : quels réglages faut-il faire pour que le site soit lisible sur mobile ? Merci Nicolas https://www.enmoderugby.com
  7. Merci pour ta réponse. Je viens d'autoriser les 4 derniers paramètres de la navigation à facette. Sinon plusieurs questions et interrogations par rapport à ta réponse : 1/ où configure-t-on le "noindex" car il n'est pas proposé dans l'administration des catégories ? 2/ Ca veut dire que tu conseilles d'afficher tous les produits d'une catégorie sur la même page ? Ou écrire une "DESCRIPTION" unique d'au moins 300 mots et laisser 12 produits pour ne pas alourdir la page ?
  8. Par exemple cette rubrique qui devrait être très bien référencée au vu du nombre de produits... ne l'est pas...je ne la trouve qu'en accolant le nom du site. https://www.enmoderugby.com/fr/17-toulon-rc
  9. Bonjour, Je viens de m'apercevoir par hasard que certaines des catégories de mon site n'étaient pas référencées sur Google. Le site est bien référencé comme des catégories mais pas toutes. J'ai creusé mais je ne trouve aucune logique. Quelqu'un a une idée ? Amicalement, Nicolas
  10. Bonjour, J'ai ajouté une nouvelle langue sur mon site (l'espagnol en l'occurence). Tout fonctionne sauf que par défaut, sur mon back-office, c'est l'espagnol qui est proposé en 1er (et encore pas tout le temps !).... du coup celà génére pas mal d'erreurs car on ne fait pas toujours attention et on modifie l'espagnol en croyant que c'est du français. Pour info je suis sous PS 1.6 Quelqu'un a-t-il déjà été confronté à ce problème ? Merci Nicolas
  11. Bonjour, Ca parait anodin mais je m'arrache les cheveux depuis une demi journée. Impossible de me rappeler comment on change (ou traduit) le slogan qui apparait dans l'en-tête de l'onglet avec le titre de la boutique (voir pièce jointe). Quelqu'un peut-il m'aider. Merci nicolas
  12. Bonjour, A priori, quand on active le multi-langue on est obligé de traduire tous les CMS ? Ce n'est pas comme le multi-boutique où l'on peut activer/désactiver par boutique ? Vous confirmez ou y-a-t-il une astuce ? Merci de votre aide, Nicolas
  13. A priori c'est le widget de worpdress qui pose problème. j'ai pris un autre widget et ça fonctionne.
  14. J'ai pris le module suivant : Front office Features Flux RSS de produits v0.7.3 - par PrestaShop Créer un flux RSS avec vos derniers produits. et pour le flux il se présente ainsi : https://www.enmoderugby.com/modules/feeder/rss.php
  15. Bonjour, J'ai activé le module "flux RSS de produit" sur PS 1.6 pour pouvoir mettre un flux de mes produits ur mon blog wordpress. Ca fonctionne, seulement, il n'y a pas de visuel des produits ce qui n'est pas très vendeur. Comment peut-on faire ? Merci de votre aide, Nicolas
  16. Bonjour, J'ai activé le module "flux RSS de produit" sur PS 1.6 pour pouvoir mettre un flux de mes produits ur mon blog wordpress. Ca fonctionne, seulement, il n'y a pas de visuel des produits ce qui n'est pas très vendeur. Comment peut-on faire ? Merci de votre aide, Nicolas
  17. J'y ai pensé mais alors j'ai un autre problème avec mon module "Montant restant pour obtenir la livraison gratuite" qui sert du paramétrage "livraison/préférences" pour fonctionner.
  18. Bonjour, Oui j'ai essayé et ça ne marche pas; il semble que le paramétrage "livraison/préférences" (où on met un franco à partir d'un certain montant) prend le pas sur tout le reste. .... à moins qu'il ait une astuce que je ne connais pas
  19. Ce n'est pas exactement ça . le topic traite de comment offrir les frais de port à partir d'un montant. Ce n'est pas mon problème vu que j'ai déjà ça. Je pouvoir créer des exceptions pour certains produits, à cette règle.
  20. Bonjour, Voilà, sur mon site j'ai paramétré le transport pour qu'il soit gratuit à partir d'un certain montant. Mais voila, je propose aujourd'hui des produits pour lesquels je suis obligé de facturer du port. J'ai pensé qu'en ajoutant dans l'onglet 'livraison' de la fiche produit des 'Frais de port supplémentaires (par unité)' le tour serait joué.... mais ça ne fonctionne pas comme si la règle de livraison gratuite prenait le pas sur celle de la fiche produit. Je précise que je ne peux pas ajouter ces frais directement au prix du produit. Merci de votre aide. nicolas
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More