Jump to content

enmoderugby

Members
  • Posts

    393
  • Joined

  • Last visited

Everything posted by enmoderugby

  1. Bonn finalement j'ai fait autrement en modifiant le bloc paiement sous "ajouter au panier". merci pour vos conseils
  2. Bonjour, Tous les clients ne passant pas par la page d'accueil et ne regardant pas forcément la bannière du haut, je voulais mettre une information relative au Covid-19 sur chaque fiche produit. Y-a-t-il un moyen facile d'ajouter en masse un petit texte sur chaque fiche produit ? Merci. Nicolas
  3. Thème par défaut - Bootstrap. Oui il y a 4 déclinaisons avec des prix différents.
  4. Bonjour, Je viens de m'apercevoir que quand j'ajoutai une remise sur quantité, le prix s'affichait à zéro quand on arrivait à la quantité en question ! Exemple avec 25 unités : https://www.enmoderugby.com/fr/packs-rugby/2168-pack-rugby-short-chaussettes-rtek.html Par contre dans le panier le calcul se fait normalement. Je suis sous P.S 1.6. Merci de votre aide, nicolas
  5. Sauf que je n'ai pas compris ce que disait Doekia.... c'est plus clair maintenant, merci.
  6. Mais c'est natif sous PS. C'est dans les fiches produits, lorsqu'on upload les images
  7. Désolé mais je ne comprends pas ? Concrètement, sous PS, comment faut-il faire pour que les images soient également en https ?
  8. Mais avec prestashop c'est "automatique". Je cherge l'image et ne controle rien. Il doit bien y avoir un paramétrage générale à effectuer ?
  9. Par exemple j'ai ce message d'erreur sur cette page : https://www.enmoderugby.com/fr/ballons-clubs-de-rugby/2198-ballon-rugby-supporteur-challenge-cup-gilbert-5024686328772.html
  10. Ok tant mieux. Je vais vider la cache et retester; par contre, 2e problème, sur Firefox, j'ai le message suivant : "des éléments de la page ne sont pas sécurisés tels que les images" Faut-il ajouter un bout de code au fichier .Htaccess pour les images ?
  11. Bonjour, J'ai un certificat SSL chez OVH mais il ne semblait pas actif (je ne voyais pas le cadenas) :https://www.enmoderugby.com Après contact avec le support OVH, ils m'ont demandé d'ajouter le code suivant dans le fichier htaccess : "RewriteEngine On RewriteCond %{SERVER_PORT} 80 RewriteRule ^(.*)$ https://enmoderugby.com/$1 [R=301,L]" Je ne vois aucun changement : le https est barré sur Chrome et le cadenas n'apparait pas sur Safari. Que faut-il faire ? Merci Nicolas
  12. Merci pour ces précisions. - Que signifie exactement 'travailler sur le off du site' ?
  13. Oui tout ça je l'ai fait (pas forcément de façon optimale).... mais comme je ne la vois pas du tout référencée... y compris en page 10 de Google là où se trouve des pages sans grand lien direct, je me demandais si Google prenait bien en compte le descriptif du champ "description" ?
  14. Bonjour, Mon problème c'est que la page catégorie n'apparait pas du tout or c'est elle bien supporte les produits pour la vente.... qui est quand même le but final de PS. C'est très bien que la page CMS soit bien positionnée mais je voudrais comprendre pourquoi l'autre ne l'est pas du tout.
  15. Oui la page CMS (content/12-choisir-son-protege-dents-de-rugby) est très bien référencée mais la page catégorie (13-protege-dents-rugby) pas du tout.... j'ai changé le lien un peu long !
  16. Bonjour, Je relance cette conversation... J'ai suivi ton conseille en rédigeant un contenu spécifique pour la plupart des catégories (ce que ne font pas la plupart des autres sites) et pourtant certaines catégories sont totalement absentes du référencement. Par exemple : https://www.enmoderugby.com/fr/13-protege-dents-rugby Quand je tape 'protège-dents rugby' sur google, je n'apparais pas.... même pas en 10e page. Question: google prend-il en compte le contenu qui est rédigé dans le champ "description" des catégories (et/ou sous catégories en l'occurence) ? Amicalement,
  17. Mais a priori le PHP 5.6 est obsolète non ? 9a consiste en quoi "patchez votre version" ?
  18. Bonjour, Sur le back office de ma boutique PS (1.6) j'ai le message d'erreur suivant : create function is deprecated module/module.php on line 1554 Après avoir regardé je pense que c'est lié au changement de version du PHP sur le serveur. Du coup que faut-il faire ? Merci Nicolas
  19. Je reviens sur ce sujet et mon dernier post. J'avais fait un test sur Safari et ça fonctionnait mais de forcer la réécriture de l'URL en https ne fonctionne pas avec Chrome et Firefox. Du coup, y-a-t-il une façon propre d'insérer des iframe avec une URL non sécurisée alors que la mienne l'est ? Merci Nicolas
  20. Oui mais en forçant la réécriture de l'URL ça fonctionne même si RTEK-RUGBy.com n'a pas de certificat.
  21. ok si je traduis ça ne marche pas car l'iframe appel une URL qui n'est pas en https, c'est bien ça ?
  22. Bonjour, Sur une page j'ai inséré des IFRAMES. J'ai PS 1.6 et j'ai bien "Autoriser les iframes dans les champs HTML" Pourtant ça ne fonctionne pas... j'ai des rectangles blancs : https://www.enmoderugby.com/fr/content/85-creation-en-ligne-maillots-shorts-de-rugby Avez-vous une idée du problème ? Amicalement, Nicolas
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More