Jump to content

enmoderugby

Members
  • Posts

    393
  • Joined

  • Last visited

Everything posted by enmoderugby

  1. Et quel serait le coût d'un tel développement ?
  2. Bonjour, Existe-t-il un module - je n'ai rien trouvé personnellement - permettant de personnaliser les bons de livraisons (et/ou bons de commande et/ou factures) ? Je souhaiterai ajouter des messages (éventuellement photos) pour communiquer sur les offres du moment. Merci. Nicolas
  3. Ok, le problème vient de Chrome. J'ai fait des tests avec Safari et aucun problème !
  4. Bonjour, Depuis quelques jours j'ai des soucis pour enregistrer les modifications et les créations de fiches produits. Concrètement quand je fais enregistrer rien n'est sauvegardé. Ce qui est curieux c'est que ce n'est pas systématique. En m'y reprenant à plusieurs reprises parfois l'enregistrement fonctionne ! Pour info je suis sous PrestaShop™ 1.6.0.11 et je n'ai fait aucune mise à jour récente. Merci de votre aide, Nicolas
  5. Bonjour, Je voulais savoir s'il était possible de ne pas afficher la colonne de gauche (displayleftcolumn) sur certaines catégories ? Si oui, comment cela se configure-t-il ? Amicalement, Nicolas
  6. Je relance et précise ma demande. En fait pour que ça fonctionne, il faudrait pouvoir borner avec un montant maximum... or il n'existe qu'un champ montant minimum.
  7. Bonjour, J'ai un problème avec le module DIAPORAMA pour le configurer en multi-boutique. Je voudrai que les diapositives soient différentes sur les deux boutiques mais elles sont notées en 'diapositive partagée".... du coup si je la désactive sur une boutique elle est également sur l'autre! Quelqu'un sait-il comment désactiver ce partage de diapositive ? Merci. Nicolas
  8. Bonjour, Depuis que j'ai installé un certificat SSL, les iframes que j'avais mis sur certaines fiches produits ne fonctionnent plus. J'imagine que cela est lié d'autant plus que celles qui sont sur une boutique sans certificat continuent de fonctionner. Y-a-t-il une solution pour contourner ce problème ? Merci, Nicolas
  9. Bonjour, Voici ma problématique : Je voudrai que sur mon site, automatiquement à partir d'un certain montant une remise s'applique sur le panier. Pour cela j'ai créé une règle panier et ça fonctionne. Par contre ça ne marche plus si j'ajoute un autre palier ! Par exemple : - 5% de remise sur le panier dès 200 € d'achat, - 10% de remise sur le panier dès 300 € d'achat, ....Le site ne prend en compte que la première règle produit. Quelqu'un a-t-il une idée ? Merci Nicolas
  10. Bonjour, J'ai voulu fait un code promo avec la livraison gratuite sur un seul transporteur mais ça ne fonctionne pas. - Etape 1 - Récapitulatif : Quand on rentre le code on a un message d'erreur précisant "vous devez choisir un transporteur avant de pouvoir appliquer ce bon de réduction à votre commande" --> Le problème c'est que le choix du transporteur se fait à l'étape 4 ! (je précise que par défaut, c'est le transporteur en question qui est sélectionné). Si je continue néanmoins en cliquant sur "COMMANDER", j'arrive à l'étape 4 oui j'ai bien mon transporteur en question avec la mention gratuit. Par contre, quand je passe à "l'étape 5 - Paiement" les frais de port n'ont pas été ôtés. Merci de votre aide, Nicolas
  11. Finalement le développeur a fait les modifications sur le module. J'ai une dernière question. Y-a-t-il un moyen rapide (autre que celui d'éplucher les centaines de pages du site) de voir s'il subsiste des pages non sécurisées ?
  12. Merci pour ta proposition mais je pense que je vais y arriver. Question quand même. Pour l'exemple que tu me donnes, le code est écrit ainsi : <img style="margin: 0px 4px -2px 10px;" src="{$belvg_img_dir}cloud.png" /> Faut-il que je le réécrive en dur https://www.enmoderug...t/img/cloud.png ?
  13. C'est fait, je l'ai activé partout. Comment j'identifie les images écrites en dur ?
  14. Bonjour, Je veux installé un certificat SSL sur mon site (A priori cela améliore le référencement). J'ai donc : - Acheté un certificat chez OVH. - Activé le SSL dans Préférences / Paramètres Généraux. Malgré tout la connexion n'est pas sécurisée. Firefox indique que des éléments tels que des images ne sont pas sécurisées. J'ai vu une discussion à ce sujet mais je reste dans le flou. Cela veut dire qu'il faut reprendre toutes les URL des images et/ou modifier les codes des modules ? Merci de votre aide. Nicolas
  15. Pour ceux que ça intéresse, j'ai trouvé l'origine du bug. Un client avait mis dans son panier un produit qu'il n'avait pas validé sur le moment. Entre-temps la taille avait été supprimée !
  16. Bonjour, C'est la première fois que cela m'arrive. Je reçois ce matin une commande avec uniquement les frais de port ! Pourtant le client a bien payé par carte bancaire 76,4 €. Je précise que je suis sous PS 1.6 Quelqu'un a-t-il une idée de l'origine du problème ? Pour info, j'ai fait un test et ça à l'air de fonctionner sans probème. Merci Nicolas
  17. Bonjour, Je réactive ce sujet... en six ans il y a peut-être eu des améliorations !?! Plus précisément, je suis en multi-boutique et je voudrais qu'un produit apparaisse en nouveauté sur la page d'accueil de la boutique 1 mais pas sur celle de la boutique 2. Est-ce possible ? J'ai essayé en désactivant "accueil" dans le menu "associations" de la boutique 2 mais ça apparait toujours. Merci Nicolas
  18. Bonjour, Depuis quelque temps j'ai remarqué que des clients n'indiquaient pas leur téléphone alors que le champ est obligatoire. J'ai fait un test et ça a bloqué jusqu'à que je rentre un N°. Comment est-ce possible ? A moins qu'il le saisisse et qu'après coup il soit masqué ? Merci de votre aide. Nicolas
  19. Bonjour, Merci, ça effectivement marché sauf que ça a généré un bug au niveau de la barre des boutons sociaux. Voir l'image ci-dessous :
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More