Jump to content

enmoderugby

Members
  • Posts

    395
  • Joined

  • Last visited

Everything posted by enmoderugby

  1. Bonjour, je suis sous PS 1,6 et je trouve que le message indiquant la date de disponibilité ultérieure d'une déclinaison n'est pas très visible pour le client. Je souhaiterai mettre le texte en Gras et Rouge. A priori j'ai vu qu'il fallait modifier le fichier product.css(/themes/votre_theme/css/) Quelqu'un peut-il m'indiquer ce qu'il faut faire ? Merci d'avance Nicolas
  2. je me permets de relancer. En fouillant à nouveau je trouve ça dans les logs FTP... peut-être que le problème vient de là "var/logs/apache2/error.log: No such file or directory"
  3. Bonjour Alexandre, Voici ce que propose OVH par rapport aux logs. C'est bien ici qu'il faut chercher ? Sinon pour accéder au "/var/logs/apache2/error.log" c'est via quoi ? le FTP ? Autrement ok pour mettre en mode Debug mais après je fais quoi ? Amicalement,
  4. Bonjour Alexandre, Non il n'y a rien se rapportant à ça dans le log error Amicalement,
  5. ... et voici ce que j'ai trouvé dans les logs 194.50.38.6 www.enmoderugby.com - [25/Aug/2021:14:30:55 +0200] "POST /modules/sogecommerce/validation.php HTTP/1.1" 500 - "-" "Lyra-Network Agent"
  6. Bonjour, Nous installons la solutions de paiement en ligne de la SG. En faisant les test nous avons une erreur "FAILED_SERVER_500_ERROR." quand on appelle l'URl https://www.enmoderugby.com/modules/sogecommerce/validation.php La SG nous dit de regarder les logs pour voir le problème Je trouve bien les logs mais je ne sais pas quoi chercher et comment le corriger. Si quelqu'un peut m'aider... merci d'avance. Nicolas
  7. Bonjour, Impossible de modifier la position de mes produits sur une catégorie. Quand je coche "Filtrer par catégorie" les croix pour déplacer les produits n'apparaissent pas dans la colonne position. J'ai fait pas mal de forum mais je ne trouve pas la solution. Merci
  8. oui je suis allé dans préférences/produit vérifier "Forcer la mise à jour des URL simplifiées", le mettre sur oui
  9. Pour info, il suffit d'aller dans préférences/produit vérifier "Forcer la mise à jour des URL simplifiées", le mettre sur oui
  10. Bonjour, Sur tous mes produits avec déclinaison, chaque fois qu'on sélectionne une déclinaison autre que celle par défaut, il revient à la déclinaison par défaut ! Impossible de mettre dans le panier une autre déclinaison que celle par défaut : Exemple : https://www.enmoderugby.com/fr/boutique-super-rugby/2333-maillot-rugby-crusaders-exterieur-2021-adidas.html La taille XS est celle par défaut.... impossible d'en mettre une autre taille dans le panier ! Quelqu'un a-t-il une idée ? Pour info, PS 1,6 sous Bootstrap Merci d'avance. Nicolas
  11. Bonjour, Je relance ce sujet car de ne pas comprendre la logique m'agace ! Voici deux fiches produits où sont notées des dates de disponibilité. Dans les deux cas bien entendu la gestion des stocks est désactivées. Pourtant sur le 1er produit, la date s'affiche en FO... pas sur le 2e... pourquoi ? https://www.enmoderugby.com/fr/ballons-equipe-de-france/1545-ballon-beach-rugby-france-gilbert-5024686272921.html https://www.enmoderugby.com/fr/boutique-roumanie-rugby/398-ballon-rugby-replica-roumanie-gilbert-5024686282678.html Merci de votre aide.
  12. problème résolu. Pour ceux que ça intéresse, le module de sélecteur de langues n'était plus greffé sur 'Display Top'... mais pourquoi n'y était-il plus... mystère.
  13. Non mais je les veux ces langues (français + espagnol) mais avant c'était présente en liste déroulante
  14. Oui c'est bien ça. Voici l'URL : https://www.enmoderugby.com/fr/ Sur l'autre site, j'ai remis en place les paiements, mode de livraison et le menus horizontal.
  15. Bonjour, J'ai déjà traduit le site en Espagnol. Si j'installe ce module, n'y aura-t-il pas conflit avec l'installation native de PS ? Merci
  16. Bonjour, J'ai effectué quelques modifications sur un autre site (ils sont en multi-sites) et je viens de m'apercevoir qu'il y avait un bug désormais sur le sélecteur de langue de l'autre site. Comme on voit sur l'image il ne s'affiche plus en liste déroulante mais directement dans le header. Comme je n'ai pas plusieurs langues sur l'autre site, je ne comprends pas ce qui a pu dérégler le module "sélecteur de langues" Pour info je suis sous PS 1,6 Merci de votre aide, Nicolas
  17. C'était ça le problème. Merci beaucoup pour votre aide.
  18. Pourtant il est bien sur le serveur et dans le backoffice, il est bien dans la liste des modules activés.
  19. Quand vous dites "manque", c'est à dire qu'il n'est pas lu ? Car ce bout de code se trouve bien dans mon fichier "superfish-modified.css" Et d'après vous qu'e faudrait-il faire ?
  20. C'est bien ça qu'il fallait faire ? Car ça n'a rien changé.
  21. Bonjour, J'ai un bug sur le haut du site : http://www.millesime-rugby.fr/ J'ai réinjecté le module "blocktopmenu" d'origine mais ça ne change rien. Je suis sous PS 1,6,1,17 Quelqu'un a-t-il une solution pour corriger ce bug ? Merci d'avance Nicolas
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More