Jump to content

Vitazzz

Members
  • Posts

    54
  • Joined

  • Last visited

Profile Information

  • Location
    Helsinki
  • Activity
    User/Merchant

Vitazzz's Achievements

Newbie

Newbie (1/14)

3

Reputation

  1. I guess there was a problem few years ago with Swift library. But that was the old version. My version is 1.6.0.14 and suddenly I encountered this problem. Invoices are not generated, notifications are not sent and products are invisible on order pages, all of this happens on random orders.
  2. Hi everyone, I have moved my store accordingly to official guidelines, but now when I go to my Modules menu, all modules appear like they are uninstalled. My shop front page only shows logo and nothing else. I checked error log, and it does not have anything that could point at possible problem. My shop was working perfectly and backup files used for moving were not corrupted. creen2.PNG]
  3. Hi, I'm trying to add a custom link in header of my website which would open a CMS page in Fancybox upon click. I've added this to my header.tpl first these lines in <head>: <script type="text/javascript" src="/js/jquery/plugins/fancybox/jquery.fancybox.js"></script> <script type="text/javascript"> {literal} $( document ).ready(function() { $('a.iframe').fancybox(); }); {/literal} </script> <script type="text/javascript"> $('a.iframe').fancybox(); $( document ).ready(function() { $(".iframe").fancybox({ autoSize: false, autoDimensions: false, width: 630, height: 425, fitToView: false, padding: 0, title: this.title, href: $(this).attr('href'), type: 'iframe' });}); </script> after <head> i've added something like this: <a href="http://mysite.com/co...?content_only=1" class="iframe"> But in result the new page is opened instead of creating a fancy box on current page. What have I done wrong? I've cleared and disabled all cache but even this did not help. The fancybox library is surely installed as it can be opened by clicking /js/jquery/plugins/fancybox/jquery.fancybox.js link. The strange thing is I've just repeated the same actions as on my another website with other template and there it worked perfectly.
  4. Hi, I've added this to my header.tpl first these lines in <head>: <script type="text/javascript" src="/js/jquery/plugins/fancybox/jquery.fancybox.js"></script> <script type="text/javascript"> {literal} $( document ).ready(function() { $('a.iframe').fancybox(); }); {/literal} </script> <script type="text/javascript"> $('a.iframe').fancybox(); $( document ).ready(function() { $(".iframe").fancybox({ autoSize: false, autoDimensions: false, width: 630, height: 425, fitToView: false, padding: 0, title: this.title, href: $(this).attr('href'), type: 'iframe' });}); </script> after <head> i've added something like this: <a href="http://mysite.com/content/20-whatsapp?content_only=1" class="iframe"> But in result the new page is opened instead of creating a fancy box on current page. What have I done wrong? I've cleared and disabled all cache but even this did not help. The fancybox library is surely installed as it can be opened by clicking /js/jquery/plugins/fancybox/jquery.fancybox.js link. The strange thing is I've just repeated the same actions as on my another website with other template and there it worked perfectly.
  5. Btw even though redirect is working, now I see in my Google console two urls of same product as duplicated content and it does not get removed from there...
  6. I've added this rule to my website: Disallow: /*p= Since then Google crawled my pages several times, but still shows these category pages and marks them as duplicated content. The Robots.txt tester though shows that block is set properly. Also there are pages where instead of entered meta description it uses HTML description text and marks it as duplicate meta descriptions. I'm so sick of this...
  7. Привет, появилась проблема, не могу поменять поля местами. Отписался в скайп.
  8. Hi everyone, Something bad happened to my store. I think it is DB related and basically happened out on nowhere. Some of my subcategories (3rd level) are partly disappeared from Front Office Top Horizontal Menu and also from Products tab. I can only see them from my Categories tab. I've tried to clear DB problems using PS native module but it did not help. Here I attach screenshots that illustrate missing categories inside "Quest Nutrition". It is not the only categories with issues. ALMOST ALL CATEGORIES INSIDE "BRANDS" HAVE LOST THEIR CHILD CATEGORIES.
  9. I would like to use this CRM to integrate it with Prestashop (stuff like sync clients, products, orders etc.): https://highrisehq.com/ They have API instructions listed here: https://help.highrisehq.com/integrations/build-your-own/ Existing module examples for other platforms are here https://highrisehq.com/extras/ Please send me your offers with possible price and execution time. Do not waste time if you have no expreince with developing modules and proven history.
  10. Hey there, I have lost track when exactly this appeared, but the reality is that my Layered Navigation module (native Prestashop) stopped working properly. There are three huge issues at the moment: 1) attribute, URL and price index update links redirect me to my front office without updating index 2) products from subcategories are not shown though this setting is enabled and filters are created 3) when I select some of my filters in Front office, some filters suddenly become invisible and some of products as well. When filter is deselected, these problem are still present and I can see all available filters and product only after I re-visit category page I am using custom template from Template Monster, but they are playing fools or totally brainless, idk. Totally gave up on them. Also I updated this module to latest version. Re-installation does not solve anything. Btw I have noticed, that after I delete module and install again I can see my old filters there. I have tried to clear duplicate entries in database using cleaner module, but this did not change anything. All content in shop is 100% my own, demo content was deleted completely. I believe that root of this situation in some corrupted DB data, but I have no idea where to check and what should I change there. URL to see the issue: http://fooddirect.asia/sg/54-sports-nutrition
  11. hi ppl, I've managed to add second currency to product.tpl and product-list.tpl so it is working. But for some reason it does not work at all in my blockcart.tpl file. I've tryed everything of this: $total, $shipping_cost, $products_wt, $order_total still only original price is displayed. I've tried clearing cache and cookies. Feels like there is some sort of access denial to Front Controller, but dunno.
  12. Hello, I've got three multistore instances running, but voucher field in cart appears only in default store, though all vouchers are active and attached to all shops. Any ideas?
  13. Yes, message from Vitaly Zaytsev. I have not received the answer so I also post here to contact you.
  14. Hey Vikas, could you please check the issue I described you in PM?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More