Jump to content

meimei

Members
  • Posts

    17
  • Joined

  • Last visited

Everything posted by meimei

  1. thanks for hard work to fix the order creation issue. i installed the module but it has another issue which is payment will not be successful if the shipping address from back office does not match with paypal account of customer. how do we solve this issue? thank you
  2. i solved the issue by restoring all the mail templates. thank you!
  3. hi i hope someone could help me on this issue, i went to BO to change email subject at translation for email template, and after i clicked SAVE, it all gone haywire. I will receive email in cyan background and my shop logo will not display in the template but in attachment. I think it's a common bug as i have seen many reported cases like that but no one seems to have a solution yet. Can someone help me? I am using PS1.6.1.2
  4. hi could someone please help i have the same issue too. what i have done was changing translation from backoffice, and then all email template gone haywire with the cyan background how do i fix it? i tried to replace the original mail / en contents but it still shows me the same error
  5. urgent assistance please. i have the same issue too, may i know how to restore the theme folder? thank you
  6. I am using PS1.6.1.2 and after i have made changes on translation from BO to email template for package in transit, the email which i received for testing came haywired. I have attached screenshot of the issue. Before it was so nice with my logo and everything as per default theme and layout. Can anyone assist me on this? Thank you
  7. i have the same issue too! it displays "no reward point for this product" at product page on my PS 1.6 but it shows the points at checkout page. I hope someone could advise how shall we fix the bug?
  8. that;s great it helped. what about the points at product page? does it show how many points for the products or does it show "no reward points for this product? i have the issue of showing no point on product page but not at the checkout page.
  9. hi MacRoy, thanks for sharing the free module i have installed it on my PS 1.6.1.2 however i have issue on product page as it will show me "no reward point for buying this product" but it will still display "by buying this product you can convert point to $xx.xx....." only at the checkout page. is this a common issue? Please assist.
  10. hi i have installed this module for loyalty on my PS 1.6.1.2 however, it is working differently than my previous module on PS1.5 The loyalty point will only display during checkout. it seems like it's a common issue for PS1.6 using loyalty module You may want to give it a try and uninstall it if that bothers you loyalty.zip
  11. any solution yet? hi i have issue where it will display NO POINTS FOR BUYING THIS PRODUCT but it will show total reward points and could be converted to $xxx.xx only at shopping cart. I am using PS 1.6.1.2
  12. hi i have the issue where the product page will display NO POINTS FOR BUYING THIS PRODUCT but it will show total reward points and could be converted to $xxx.xx only at shopping cart. I am using PS 1.6.1.2 using Loyalty 1.2.8
  13. hi i have the same issue with that too, it will display NO POINTS FOR BUYING THIS PRODUCT but it will show total reward points and could be converted to $xxx.xx only at shopping cart. I am using PS 1.6.1.2
  14. Thanks for helping. Here's the screenshot of how it looks like,
  15. Here's the screenshot of my settings. The CCC has been disabled.
  16. Hi, i am not sure how to disable the CCC. What other info is required in order for you to assist further? I really need your help because the existing problems would not allow me to add products too. Thank you.
  17. Here's more of the console result from order page, ReferenceError: $ is not defined admin.js.pagespeed.ce.5htIlA1Ypf.js:741 ReferenceError: $ is not defined tools.js.pagespeed.ce.m7gViJ0iSv.js:288 ReferenceError: $ is not defined toolbar.js.pagespeed.ce.nxX9FLvLfo.js:1 ReferenceError: $ is not defined notifications.js.pagespeed.ce.4p8Pzsyijg.js:1 ReferenceError: $ is not defined index.php:292 ReferenceError: $ is not defined index.php:301 ReferenceError: $ is not defined index.php:349
  18. Hi, I have some issues with the backoffice because it will not display product category under filter category from my internet browser. (Photo 01) Some other issues are, 1. Product details page is empty (photo 02) 2. Some content of the backoffice has moved alightment from original place (photo 01) 3. Could not send comment to customers under their order page from backoffice. I have these issue recently only, i did not change any settings or configurations. My mobile phone also has the issue above. I tried different internet browsers it is not functioning also. Here's the browser console result, ""Invalid App Id: Must be a number or numeric string representing the application id." all.js:57 "FB.getLoginStatus() called before calling FB.init()." all.js:57 fbstatic-a.akamaihd.net : server does not support RFC 5746, see CVE-2009-3555 "testinou" index.php:827 undefined index.php:829 undefined index.php:843 "testinou" index.php:844 Use of getPreventDefault() is deprecated. Use defaultPrevented instead. jquery-1.7.1.min.js:3 1409888147436 addons.update-checker WARN Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property" Please help. I am so upset that i couldn't do anything to solve it.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More