Jump to content

BorjaAE

Members
  • Posts

    9
  • Joined

  • Last visited

Profile Information

  • Location
    Madrid
  • Activity
    Agency

BorjaAE's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Buenos días, Tengo el siguiente problema con algún artículo de la tienda. Observo que en algunas ocasiones el stock se cambia sólo y no logro encontrar el motivo. Por ejemplo tenemos un artículo con stock 75 y a veces aparece con stock 10075, se le suelen agregar 100 delante o 1000 pero el motivo no lo logro entender ya que tiene la misma configuración que el resto de artículos y no tiene nada especial. Creo que se puede tratar de un error o bug, haber si alguien más le ha pasado y puede ayudarme por favor. Tengo la versión instalada de prestashop 1.6.0.9 y me lleva pasando en varias ocasiones a lo largo del tiempo, sin encontrar la causa del problema. La única solución, hasta ahora, que he tenido es modificar la cantidad manualemente desde la tabla ps_stock_availabe campo quantity. Gracias, Un saludo.
  2. Correcto, parece que era la selección de fechas. Muchas gracias. A ver si pueden ayudarme en este tema tan complicado con las Ordenes de Entrega por favor: http://www.prestashop.com/forums/topic/388381-error-de-descuadre-en-ordenes-de-entrega-delivery-sliptpl-prestashop-16/
  3. Tengo el mismo error en la versión prestashop 1.6, cuando los usuarios compran bastantes productos en la Tienda, en algunas páginas se produce un error montando un nombre de producto encima de otro. Cual es el error? Son los archivos que venian por defecto.¿?¿? ayuda por favor.
  4. Hola, Tengo instalada en mi tienda la version de Prestasho 1.6.0.9 y me ocurre una cosa curiosa con las Estadísticas de la tienda en el panel de Administración. Y es que no me muestra las estadísticas reales, por ejemplo tengo como 180 usuarios registrados y en apartado de estadísticas->usuarios me aparece el gráfico vacío sin usuarios y así con el resto de estadísticas excepto el listado de productos y precios que si me suelen aparecer, pero del resto ni rastro y no entiendo porque. Adjunto una captura de lo que veo en estadísticas->cuentas de cliente que me aparece el gráfico vacío: Alguien puede decirme que es lo que esta pasando? Muchas gracias de antemano, un saludo.
  5. Pues sigo sin solución a ese tema para poder ayudarte.
  6. Hola tengo la versión PrestaShop 1.6.0.9 y lo que me ocurre es lo siguiente: Al agregar varias combinaciones en los artículos una siempre me deja de funcioanar. Me explico: He añadido una combinación que sea Envolver para regalo Si/No con un desplegable de forma que el precio se incremente si marca en SI y todo va perfecto, pero a la hora de añadir otra ya sea lista desplegable o radiobuttons ya sólo me funciona una y me lo aplica al precio, la otra ya no me funciona, es decir, el precio no se actualiza para sumar esa segunda combinación. Alguien sabe porque este error¿?¿? he leido muchisimos hilos en este foro, en otros, me recorrido google, y no encuentro la solución a mi problema Os dejo el ejemplo para que veáis lo que me sucede con capturas: Por favor alguien podría ayudarme? Muchisimas gracias. Un saludo.
  7. Hola, tengo una tienda con prestashop 1.6 y mi duda es la siguiente: Es posible que algunos compradores quieran que se les envíe los regalos a sus destinatarios finales. Me explico. Imaginemos que una empresa compra en Navidad 50 set de vino y quiere que le mandemos los 50 uno por uno a sus 50 mejores clientes. Ya sé que tienen la opción de añadir direcciones. Tendría que hacer 50 pedidos y determinar la dirección de entrega de cada uno… esto no es nada operativo. Seguro que hay una opción para añadir una lista de distribución…. Pero haciendo un único pedido … se podría ¿? Otra duda es si se podría hacer que algunos pedidos fueran empaquetados con papel regalo y donde se configura eso en la tienda? Muchas gracias.
  8. Solucionado! Para el que tenga el mismo problema faltaba tocar el archivo authentication.js del theme que estes utilizando que es por donde pasa la variable, si no , llegaba vacia. Un saludo.
  9. Hola a todos, tengo una duda, quiero añadir un nuevo campo en el formulario de autenticación de prestashop 1.6, en el formulario que aparece simplemente para añadir un email (para que el visitante que quiere registrase) y si esta correcto, el email se valida y pasa al formulario de resgistro (adjunto una captura de donde iría este nuevo campo) He conseguido añadir debajo ese nuevo campo (llamdo codigo de mediador) como se aprecia en la imagen, mediante el archivo authentication.tpl pero a la hora de validar ese campo en el archivo AuthController.php no consigo recoger esa variable del formulario para poder validar ese campo y no se porque¿?¿ Necesito recogerla para validarla en la función protected function processSubmitCreate() de este archivo ya que si no esta correcto el email o este codigo el visitante no procederá a registrarse. en la siguiente pantalla: Podrían indicarme como recoger el valor introducido en del formulario en este nuevo campo? De esta forma podré validarlo con una tabla que tengo en la bbdd y si coincide pasarán a registrase. No consigo recogerlo con: $cod = Tools::getValue('codigomed'); $cod = $_POST['codigomed']; que veo que otros datos si los recoge de esa forma. por ejemplo el email que es en el que me baso. Muchas gracias.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More