Jump to content

lateral

Members
  • Posts

    510
  • Joined

  • Last visited

Everything posted by lateral

  1. Hi Guys The Facebook Like Box module doesn't display correctly on Chrome or IE but does on Firefox and Safari. I have attached a screen shot. Is there anything that can be done? Thanks
  2. Thanks Paulito, I've sen an email to Vekia and asked him a few questions. Thanks Sandip, I don;t really want to do any hard coding and am looking for a an existing module.
  3. Thanks El Patron. I want to keep Prestashop in its own folder called "prestashop" Therefore can I just create an index.html file and point it to one of the php files in the "prestashop" folder??? If so, which file?
  4. Hi guys I am using the "Link Block" module to put some links on the right hand column called "Handy Links". It all works fine but the text "Handy Links" looks different to my other column heading....can I somehow change this? I have attached a screen shot of what I am talking about. Thanks
  5. Ok guys, I installed "Store Commander" to see if it could add image files and it now all works both via Store Commander and the BO...
  6. I have solved this problem by setting all of the products to "Available for Order" = NO.
  7. Hi guys I would like Prestashop to display a nice big user configurable form when a new customer comes to the shop. The reason I want this is to introduce ourselves and to explain some basic things etc about the shop and its layout etc. I only want this to be displayed for all new users and not return customers... Is there a way to do this? Thanks
  8. Hi guys, This issue looks like a bug. I have set every product to "Available for Order" = No. This is so the website can act as a Catalog initially and show prices but customers can't actually buy anything. I have also disabled the Shopping cart Module. The above provides me with the configuration I want EXCEPT, that if the customer uses the "Add to Compare" function, the products that are being compared display the "Add to Cart" button...this is not what I want. Have I missed something or is this a bug? Also, I have noticed that the Accessories function does not work for products that have the "Available for Order" flag set to "NO". Thanks for your help.
  9. Problem solved!!! I figured out that I needed to "translate" the actual module, Block Cart, via the translation option in the back office.....
  10. Thanks again, I contacted my Host provider and they changed the setting....problem solved!
  11. Hi guys Is it possible to copy a module and customise it to my liking? I want to copy the "Cash on Delivery" module and customise it in order to change the text and perhaps some minor formatting...is this possible? If so, can somebody tell me step by step? Thanks
  12. Hi guys, I just went in to look at the "Installed Modules Translations" and received this error. Is this really on the server side or my side? I have attached a screen shot.
  13. I thought that I could use the Translation function within Prestashop to simply change the text "Free Shipping!" to "Contact use for Shipping quote" but it doesn't work... The Translation functionality works in other areas... Does anybody know why?
  14. Hi guys, I would like to initially set up a Prestashop site (1.6.0.9) for my client so that the customer can't actually purchase anything using the Shopping cart but they can add products to the cart, proceed to the checkout phase and then select a payment type of "Give me a quote". This will enable the customer to create a list of things that they are interested in, including price etc, and have the shop owner able to contact them and discuss their requirements in greater detail. I there a simple way to do this? If so, can somebody provide a step by step? Thanks
  15. Thanks for the feedback. I've just purchased Store Commander and their Grid Editor and will post some feedback in a few weeks.
  16. Hi guys As anybody installed and used "Store Commander" on the Prestashop environment? If so, let me know the good and bad points. Also, are there other alternatives to "Store Commander"? I have found "Store Manager" and that's about it... Thanks
  17. I have continued to test this to see if it was somehow related to the .htaccess file but it does not appear to be. I turned on debug mode and tried to attach/upload an image file to a Product and this time received the following error: "JSON.parse: unexpected character at line 1 column 1 of the JSON data" I have also attached the error message that is displayed when "debug" is turned on and I tried to login to the back office or start the front office. I hope somebody can look into this as a matter of importance.
  18. I just discovered that Prestashop was in "debug" mode...that's why the messages were being displayed... Are these message a concern????
  19. Ok, here's the latest update. I have been doing some more testing trying to figure out what is happening. After reading various posts etc, I decided to delete the .htaccess in the root and also the .htaccess in the "prestashop" folder with the understanding that Prestashop would recreate it once I started the back office. Well, it does not seem to happen that wahy. After deleting the .htaccess files, I started the BO and was presented with the Login form, so far so good. I entered my login details and pressed Enter and received the following screen as per the attached screen shot. After a few more tries, I managed to get into the BO. I then went into "preferences/seo&urls" and "saved" and "generated" everything. So far so good. When I start the shop from the BO, it also displays the same error message a the top of the screen. Any suggestion would be greatly appreciated.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More