Jump to content

lateral

Members
  • Posts

    510
  • Joined

  • Last visited

Everything posted by lateral

  1. Hi mate I really suggest you bit the bullet and upgrade to SC Solo as it will probably contain all of the functionality that you require including the ticketed support . Also, think about the grid editor as it came in very useful for me.
  2. Based upon my 30 years of experience in the IT industry working with and running a software development company I can tell you that getting a software developer to correctly ad comments to his or her code is similar to asking them to cut off one of there arms. Trying to get them to write any type of change log is a similar task.... This was difficult to get developers who were paid a salary to do.........
  3. Hi guys In the back office, if there is a new updated version of a module, how do I know what the changes are?????
  4. Ok, here is some feedback after some weeks of constant usage setting up a new shop environment. I needed manually create almost 500 products and more than 20 categories, manufacturers etc and I have to say that if I didn't have Store Commander it would have taken me at least 8 - 10 times longer. I needed to utilise their support as i have a number of minor issues and they responded very well and kept in contact. I did not find any difficulty language wise. The product is very good and could be even better with some minor enhancements and I would also suggest that they consider incorporating there Grid Editor directly into Store Commander instead of having it as a standalone product that you need to pay separately for. I would also encourage them to extend the 6 months free support and updates to at least 12 months.... In summary, I would recommend Store Commander.
  5. Problem solved!! This is what Vekia discovered. it's a case of privileges to this xml file, i installed explorer pro module in your shop to manage filesystem of your prestashop installation i removed files: /config/xml/default_country_modules_list.xml /config/xml/trusted_modules_list.xml and prestashop regenerated these files updates should work. it's a case of privileges to this xml file, i installed explorer pro module in your shop to manage filesystem of your prestashop installation i removed files: /config/xml/default_country_modules_list.xml /config/xml/trusted_modules_list.xml and prestashop regenerated these files updates should work.
  6. Thanks mate I assumed that it was something to do with the displaying/not displaying of sub categories....is this only relevant if using the default theme? I'm using a paid theme from template monster and it does not appear to have any effect on the displaying of sub categories or not.
  7. Hi Cotoko, Any chance of this happening quickly...say, in the next 5 days??? I need to implement a nice Newsletter pop up but really need it to collect at least the first and last names...
  8. Thanks Cotoko Is there any way to collect the persons first and last name or any other information other than just email address?
  9. Thanks, I did a quick search but didn't find anything....next time I'll do a slow search
  10. Hi Guys, I was doing some testing and went the CMS section of the Back Office and clicked the "+" button to add a new page and received an "Invalid Security Token" error message.... Does anyone have a reason and a solution??
  11. Hi Vekia, I'm getting anxious as I need Pop Up Pro to be working as soon as possible as I have lost all of the pop ups I had working previously and I need to implement new pop ups. It would be appreciated if you could look into this issue urgently.
  12. HI Vekia, Since upgrading to the latest version of Pop UpPro none of my pop ups are working. I have changed the default for "Desktop,Tablet and Mobile View: from No to yes and set the "Test mode" to yes but absolutely none of my previous or newly created pop ups are working. I need to have this working urgently as I use them extensively and need to create even more! I have a staging/test site that Pop Up Pro "sort of works"....it displays the old pop ups but I can't create any new pop ups as it doesn't save any text that I enter to be displayed...... Please have a look at this as a matter of urgency. the domain is "rodpenroseracing.com.au" When you enter the site, a pop up should be displayed to welcome you.... I have done the following: 1. flushed the cache (Smarty) 2. flushed browser cache. 3. recompiled templates 4. created a new popup 5. uninstalled and reinstalled Pop Up pro Update: I just tried it on my mobile and it appears to be working. It is not working on my desktop (Firefox). I tried Safari on my desktop and it does not work also.
  13. Hi, Sorry, here is the link: http://www.prestashop.com/forums/topic/363715-back-office-modules-not-checking-for-updates/
  14. Hi again mate Here is a link to a post regarding this issue I posted about 3 weeks ago...
  15. Hi Vekia Have you had time to check my site because look what has happened! You're not going to believe this but on one of my sites that I was having the problem with (my staging testing site) I was testing the Prestashop Newsletter module and also Vekia's Pop Up Pro module and was having problems saving the text of the pop up in the Pop Up pro module. I decided to update the version of Pop Up Pro to the latest (2.1.3.9) and clear the cache and all of a sudden, I have updates!!! This is getting very weird. I decided to check my other site that also has the same issue and the problem remains.....I will do the same steps and report back. Ok, I just installed the latest version of Pop Up pro and cleared the cache but the problem remains.
  16. Hi Fire2 You're not going to believe this but on one of my sites that I was having the problem with (my staging testing site) I was testing the Prestashop Newsletter module and also Vekia's Pop Up Pro module and was having problems saving the text of the pop up in the Pop Up pro module. I decided to update the version of Pop Up Pro to the latest (2.1.3.9) and clear the cache and all of a sudden, I have updates!!! This is getting very weird. I decided to check my other site that also has the same issue and the problem remains.....I will do the same steps and report back. Ok, I just installed the latest version of Pop Up pro and cleared the cache but the problem remains.
  17. Thanks guys I new about the inbuilt Newsletter module but was having trouble getting it to work. I have had another go at it and got it working. Currently, it only collects the email address...is there a way to change it to also collect the person's name??? Also, it looks like it doesn't store the records in the Customer Database and there isn't a method to edit the records, delete the records or turn them into Customer records....
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More