Jump to content

Gil_das

Members
  • Posts

    2
  • Joined

  • Last visited

Profile Information

  • Location
    France
  • Activity
    User/Merchant

Gil_das's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Merci pour ta réponse mais un 777 sur un AdminController est un suicide en termes de sécurité. Pour résoudre les blocages en écriture, j'ai suivi les indications du BO, simplement, et ai passé ce qu'il m'indiquait en 774. Un 664 autait peut être suffit mais bon, j'ai préféré ne pas avoir à y revenir. Du moment que le dernier chiffre ne soit pas un 7. les dossiers que j'ai chmodé sont ceux ci : Définir les droits d'écriture en récursif sur le dossier /log/. Définir les droits d'écriture en récursif sur le dossier /modules/. Définir les droits d'écriture sur le dossier /themes/ et le dossier /lang/ et ses sous-dossiers en récursif. Définir les droits d'écriture en récursif sur le dossier /translations/. Définir les droits d'écriture en récursif sur le dossier /upload/. Définir les droits d'écriture en récursif sur le dossier /download/. Définir les droits d'écriture sur le dossier /config/. Définir les droits d'écriture en récursif sur le dossier /mails/. Depuis, "pas ni problèm.." Je touche du bois encore merci Gil
  2. Bonjour à tous Mon site est installé sur l'hébergeur alwaysdata depuis deux jours. Le site tourne mais dès que j'ouvre le Bo j'ai des messages d'erreur: Warning à la ligne 170 du fichier /home/phoenicea/phoenicea.fr/modules/gamification/gamification.php [2] file_put_contents(/home/phoenicea/phoenicea.fr/modules/gamification/views/css/advice-1.6.0.6_346.css): failed to open stream: Permission denied et Warning à la ligne 1832 du fichier /home/phoenicea/phoenicea.fr/classes/controller/AdminController.php [2] file_put_contents(/home/phoenicea/phoenicea.fr/config/xml/default_country_modules_list.xml): failed to open stream: Permission denied Pour le premier message, j'ai résussi à le faire disparaitre en ajustant les permissions de l'ensemble du dossier "modules" à 774 en recursif, sur tous les fichiers et dossiers... je ne sais pas si j'ai bien fait mais le message a disparu Pour le second, qui intéresse l'adminControler, j'ai ajusté à 774 le fichier lui même mais le message continue d'apparaitre... Quelqu'un aurait une suggestion sur ce que je pourrais faire? Puis je ajuster l'ensemble du dossier "classes" en 774? Je crains de faire une boulette...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More