Jump to content

dlaroche

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • Location
    LYON
  • Activity
    Developer

dlaroche's Achievements

Newbie

Newbie (1/14)

0

Reputation

1

Community Answers

  1. Il suffisait de supprimer le fichier .htaccess à la racine du répertoire du site . Merci Johann pour cette solution. Cordialement.
  2. Bonsoir Johann, Quand j'essaye d’accéder au Backoffice avec l'adresse : localhost/rythmshop.com/xxxxx/login.php/ Après avoir modifié le fichier /config/settings.inc.php Voila le message d'erreur que j'obtient : Internal Server ErrorThe server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at admin@example.com to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log. Apache/2.4.9 (Win64) PHP/5.5.12 Server at localhost Port 80 Merci d'avance. Cordialement. Didier.
  3. Merci Johann, Je teste cela demain et reviens vers toi si j'ai un soucis Mediacom87 j'avais bien supprimé la base de donnée prestashop de la version 1.6 et en avait recréé une nouvelle vide ensuite pour l'installation de la 1.4.10 Je vais essayer la solution de Johann avant de clôturer le post
  4. Bonjour, Je suis développeur VB, VBA, Access, SQl Server, Delphi, .. et néophyte avec PrestaShop. Pour les besoins d'un client, je dois récupérer son site PrestaShop en 1.4.10 afin de l’installer en local sur ma machine pour faire des tests, des corrections et des évolutions. J'avais tout d'abord installer la version 1.6.08 avec Wamp ne conaissant pas la version du client. Cette installation avait très bien fonctionné. Ensuite, j'ai désinstallé la version pour installer la version 1.4.10. Et la je suis bloquer à l'étape, ou je dois renseigner la base de donnée (je teste la connexion qui est Ok), choisir le Type d'installation (Mode complet) et ou je saisie mon adresse mail (Sans configurer l'envoi SMTP). Mais quand je clique sur suivant, il ne passe pas à l'étape suivante et ne me donne aucun message. Ensuite si je veux aller dans le backoffice, aprs avoir supprimer le répertoire d'install et renommer le dossier admin, comme je n'ai pas renseigner d'adresse mail et de mot de passe, l’accès m'est refusé ;-( Si quelqu'un peux m'aider, je vous en remercie par avance. Ensuite je voudrais installer le site de mon client en local. J'ai déjà récupéré toute son arborescence et les données de sa base MySQL. Mais si il y des choses particulière à faire, je suis preneur des astuces ;-) Merci d'avance. Cordialement. Didier LAROCHE.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More