Jump to content

rafaelamargo

Members
  • Posts

    1,356
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by rafaelamargo

  1. Puedes probar para bajar texto <br/> que es salto de linea o <p></p> que es un salto de parafo.
  2. Adjunta pantallazo de como lo tienes ahora y de como quieres dejarlo y indicame si es el modulo que lleva prestashop por defecto u otro.
  3. Mira ver si te refieres a añadir esto: #category div#columns { background: #FAFAFA; } en tu fichero. http://artikane.com/themes/warehouse/css/category.css o a otra cosa...
  4. Te adjunto una imagen, para que me indiques si te refieres a la columna o solo al bloque cuando muestra las subcategorias. (Lo digo porque dependiendo de lo que quieras se hara una cosa u otra)
  5. Ok, entonces veo que no te refieres a los enlaces de los cms, sino a los otros que tienes debajo de los cms, creo que puedes desabilitarlos uno a uno, por lo que veo en la configuracion del bloque cms, sino pues edita el /themes/your-template/modules/blockcms/blockcms.tpl, y podras cambiar los enlaces de esos enlaces que no corresponden a los cms creados en preferencias -> cms, ya que esos si son automaticos como podras ver en la mismo config del modulo. De los otros enlaces que no son los cms, si quieres cambiar link, es posible que tengas que tocar el /themes/your-template/modules/blockcms/blockcms.tpl y para cambiar el titulo depende cambiarlo en el tpl desde localizacion - traducciones - traducciones - modificar traducciones - traducciones de los modulos - blockcms
  6. Un honor ! Creo que ahora tienes que añadir la palabra "Solucionado" al título del tema: http://www.prestashop.com/forums/topic/269515-solucionado-%C2%BFcomo-poner-la-palabra-solucionado-en-el-titulo-del-tema/ Saludos,
  7. En la plantilla por defecto, lo hace mas o menos como lo comentas, mira la demo: http://fo.demo.prestashop.com/es/8-dresses Eso si, paraa que se muestren las subcategorías tienes que tener configurado en el modulo configurador de temas, la opcion display subcategories (mostrar subcategorias) - si Logicamente debes entender que las categorías apareceran si pertenecen a otra categoría, ejemplo en catalogo -> categorías, crear una categoria, despues creas otra y veras que puedes decirle que esa categoría pertenece a la otra.
  8. Pestaña modulos - modulos - bloque cms (blockcms) - configurar En ese modulo, puedes configurar los enlaces de los cms creados en preferencias -> cms a mostrar, entre otros enlaces que no son de los cms.
  9. ¿En que "Estado" ha quedado el pedido? Es decir, revisa si el estado de pedido en el que ha quedado asociado el pedido (puedes verlo desde pedidos -> pedidos), mira ver si en pedidos -> estados, tienes señalado la casilla factura... Tambien puedes generarla manualmente, si te metes dentro del pedidos -> pedidos en el bloque donde aparece la pestaña Estado, tienes otro bloque llamado "Documentos", donde te deja generar (creo) una factura manualmente..
  10. Pues es muy sencillo, ni siquiera tienes que instalar Prestashop de nuevo. La web, la tendras en el directorio: C:\wamp\www\ de tu otro equipo, pues copia los ficheros y los pegas en tu otro pc.... Y despues desde phpmyadmin, exporta la base de datos (en tu equipo antiguamente) y la importas luego desde phpmyadmin, pero en el nuevo equipo. Y si por curiosidad, la base de datos tiene nombre distinto o los datos de conexion son diferentes, tendras que notificar los cambios (solo si es el caso) en el: /config/settings.inc.php para que prestashop pueda conectarse a la base de datos.
  11. Una cosa, creo que es: $page_name no $name_pages Es decir.. if $page_name="module-smartblog-details"} ... {/if}
  12. Me cuelo.. Prueba colocarlo casi: if $page_name="module-smartblog-details"} <meta property="og:image" content="{$base_dir}{$modules_dir}smartblog/images/{$post_img}-single-default.jpg" />{/if} Al pasar la url del post de tu web, en la herramienta developer de facebook: https://developers.facebook.com/tools/debug/og/object?q= que te dice la herramienta ¿?
  13. Hola ! En la web de descarga del modulo: http://www.prestashop.com/forums/topic/317230-prestashop-blog-module/ Veo el modulo: smartblogaddthisbutton.zip ¿Ese modulo no te añade los botones de las redes sociales en el modulo en cuestion? smartblogaddthisbutton.zip
  14. Ya pero has probado lo que te dije, para ver cual de las dos modificaciones que según indicas usted ha realizado, es la que esta causando el problema. ¿? Lo digo porque si dices que el fichero original cuando lo cambias no da problemas y que el modificado si, a que averiguar cual de las dos modificaciones que según usted ha realizado es la que te da el problema.
  15. Me cuelo, Si realmente solo han sido esas dos cosas, ¿Has probado deshacer primero una modificacion, probar el formulario y si sigue sin funcionar, deshacer la otra modifiracion, pero no deshacer la otra, para ir descartando?
  16. Opcion sencilla Módulo: http://addons.prestashop.com/en/content-management/7152-custom-fields.html (No he probado el modulo, me salio buscando en google) Opcion mas compleja, crear/modificar codigo: http://www.bitsandchips.it/forum/viewtopic.php?f=11&t=4884 http://nemops.com/new-customer-address-fields-prestashop/ http://www.prestashop.com/forums/topic/268687-how-do-i-add-new-fields-in-the-registration-form-ps-1541/ http://www.prestashop.com/forums/topic/113300-tutorial-add-custom-field-to-customer-registration-how-you-found-us-store-in-db-display-result-in-admin/page-2?do=findComment&comment=1250400 http://www.hoswedaje.com/blog/prestashop-anadir-un-campo-personalizado-en-el-formulario-de-registro-del-cliente/ etc... etc..
  17. Referente a la barra de busqueda, o cambias en tu fichero: /themes/default-bootstrap/modules/blocksearch/blocksearch-top.tpl Esto: class="col-sm-4 clearfix" o añades un width fijo en el fichero: /themes/default-bootstrap/css/modules/blocksearch/blocksearch.css Dentro de: #search_block_top { padding-top: 50px; }
  18. Para mi es todo un honor el poder ayudarte ! Efectivamente lo de https, es solo si tienes activado el ssl en la tienda y contratado logicamente el certificado ssl, sino lo tienes efectivamente la respuesta no es posible darla en https.. No se le olvide añadir la palabra "Solucionado" al título del tema, como le han indicado los compañeros.
  19. ¿Pero estas seguro de que has puesto los datos de configuracion correctos? Dime los datos que has puesto en configuración (A excepcion de la contraseña logicamente) (Hablo de la configuracion por SMTP)
  20. ¿Le has comentado el problema al desarrollador de la plantilla? (Al ser una plantilla comprada, te deben de dar al menos este tipo de soporte..)
  21. ¿Usas el gratuito: http://www.redsys.es/wps/portal/redsys/publica/areadeserviciosweb/descargaDeDocumentacionYEjecutables u otro? Si es el gratuito, quizas tengas que editar el fichero: /modules/redsys/views/templates/redsys.tpl
  22. ¿Y si despliegas todas las traducciones de los módulos (Cuando estas editando las traducciones desde localizacion -> traducciones tienes un boton para desplegarlas todas de golpe) y despues desde el navegador pulsas Ctrl+F para que aparezca el buscador de palabras del navegador y buscas la palabra en cuestión no te sale la palabra vacia por ningun sitio? ¿Limpiastes la cache de Prestashop por si acaso?
  23. ¿Alguna novedad? Si conseguistes desarrollar el modulo/aporte sería interesante que lo compartieras. Gracias,
  24. Quizas despues de crear la tabla, hacer el: ALTER TABLE nombre tabla ADD FOREIGN KEY ........... references ............
  25. Me acabo de registrar en la web, pon que pueda entrar por defecto con "www", para ver si me ocurre el mismo problema.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More