Jump to content

wiso

Members
  • Posts

    60
  • Joined

  • Last visited

Everything posted by wiso

  1. Hello The Prestashop community, I do not understand why I can't add the watermark on all my old product pictures :@ I'm using asc_watermark 0.6 with a prestashop 1.5.4 someone have any solutions ? The website are: http://www.materiel-electrique-shopelec.com/ best regards,
  2. Hello tout le monde, I'm back, pour le moment, les choses se passent plutôt bien, les pages se suppriment petit à petit, j'en enlève environ 1000 par jour, et je corrige certains bug. à bientôt,
  3. Et comment vérifier alors ? Sur le sitemap elles n'apparaissent plus et sur le site je n'y accède pas.
  4. Merci pour vos rep, mais j'ai beau regarder dans mon sitemap, je ne les trouvent pas... Via mon ftp j'ai retrouvé des traces d'un sitemap_en je viens de le supprimer je verrais sous quelques jours le résultat sur webmaster tools mais je suis sceptique vu que je l'ai pas renseigné à la base.
  5. Bonjour @Djolhan, Comment mettre en place des redirections 301 ? Est-ce possible en automatique ? Merci par avance,
  6. Bonjour à tous, J'ai fais une mise à jour de mon site récemment et j'ai supprimé les sous dossiers /en/ /es/ non exploité ce qui m'a fait une augmentation énorme du nombre des 404 à presque 6000... Une idée de comment je peux les supprimer ?
  7. Je viens de voir une erreur dans l'url sorry http://www.materiel-electrique-shopelec.com
  8. Bonjour à tous, Je viens de faire une MàJ de mon site http://matériel-electrique-shopelec.com j'utilise la version 1.5.4 de prestashop J'ai cherché à rendre la naviguation plus fluide et facile, et ainsi améliorer le processus de passage de commandes. à bientôt,
  9. JuanLaSambuca Have you found a solution of where include the code ?
  10. Bonjour, Est-ce que vous avez trouvez une solution ? J'ai le même pb, j'ai que 5 lignes sur chaque facture....
  11. Slt, Tu trouveras des info via le lien là http://www.prestashop.com/forums/topic/95483-double-affichage-des-prix-ht-et-ttc/
  12. Slt, Je viens de voir que j'ai le même problème, tu as trouvé une solution ? cdt
  13. :) Solution trouvée :) Le problème venait finalement d'une erreur de synthaxe dans la table "ps_tab" probablement suite à une action "réparer" ou "optimiser" Il manquait le "s" à AdminCustomers sur la 1ère ligne de la table. Merci en tout cas à Indesign ! Et j'espère que ce topic servira à d'autres personnes ayant ce problème.
  14. J'ai fais une optimisation de la BDD ce qui a créé un index sur de nombreuses tables afin d'optimiser le contenu mais à mon avis (voir capture).
  15. Bon, après une nuit de sommeil je vais supprimer tous les index de ma bdd et voir le résultat. je posterais le résultat ici
  16. Après avoir passé la soirée sur ma BDD je vois une chose que j'avais pas avant, un "index" sur chaque table. Le problème vient de là ?
  17. Bonjour, Vérifier dans votre BDD les bases ps_lang et ps_lang_shop, il faut que ça corresponde aux images ci-dessous
  18. J'ai bien les controllers AdminCustomerPreferencesController.php /AdminCustomerPreferencesController.php / AdminCustomersController.php Et rien dans l'overide controllers
  19. Bonjour Indesign, Merci de ta réponse. Le controleur y est bien, je l'ai même mis à jour sur la base de celui de base de prestashop, mais rien ne change
  20. [Résolu] Bonjour à tous, Voilà le problème que je rencontre qui se voit sur 3 points : -Accès impossible à "clients>clients" dans le back office prestashop 1.5.4, j'ai un message d'erreur : "contrôleur introuvable" -De plus dans la création d'une commande depuis le back office quand je veux créer un nouveau client j'ai le message d'erreur Vous n'avez pas les droits suffisants pour l'ajout. Accès interdit (Pourtant depuis clients>Adresses --> je peux créer un nouveau compte client. ) -Enfin dernier problème lié le petit bonhomme qui signale de nouveaux clients en haut à gauche n'apparait plus. ----------------------- Cause probable de l'origine du problème, j'ai fais un nettoyage dans ma BDD (reparation, optimisation, et vérifier) suite à un autre problème de lenteur de mon site. Sur le front office, tout est opérationnel, j'ai encore des commandes qui arrivent, de nouveaux clients. Je suis un peu perdu là :'( Quelqu'un à une idée?
  21. Bonjour, En effet le site est super long à se charger dur de faire des ventes comme ça, et ça semble être sur toutes les pages. Vous pouvez essayer de faire une analyse via le site http://gtmetrix.com/analyze.html mais il semble que ça sort en erreur tellement votre site est long à charger. Vous êtes chez quel hébergeur ? La version de votre prestashop ? Si vous souhaitez MP ce sera plus simple.
  22. Du nouveau, le problème viendrait d'OVH, suite à problème signalé sur la forge prestashop http://forge.prestashop.com/browse/PSCFV-10095?focusedCommentId=76405 Un message à été fait de mon coté à OVH Wait & see
  23. Sur le bon de livraison ou sur la facture ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More