Jump to content

Valkyrija

Members
  • Posts

    83
  • Joined

  • Last visited

Posts posted by Valkyrija

  1. To je nějaká strašná smršť za poslední dobu. V lednu (jestli si pamatuju dobře) nasazovali 1.6.0.11 před týdnem jsem stáhla 1.6.1.7. den na to vyletěl update, teď další a dokonce už mám email o v 1.7. Beta 2, což vypadá na poslední testování před vypuštěním. Jestli to takhle půjde dál tak snad nemá ani cenu udržovat prestu aktuální neboť na tom nebudou fungovat moduly ani tamlates, tímhle tempem téměř neudržetelný stav :D
    Ne že by mě netěšilo jejich pracovní nasazení a že se snaží odzáplatovat co se dá. Pamatuju se když vyšla v 1.6 čekala jsem cca půl roku než ji odzáplatovali, aby byla bez větších chyb a já se s tím nemořila a nebyla z toho nešťastná...

     

    Jak to máte Vy pánové a dámy "staré páky" co na prestě jedete již od pračlovíčka janečka. Pojedete hned na v 1.7 co ji nasadí nebo si počkáte až ze stabilní verze udělají "stabilnější". Či setrváte tam kde jste, jako někteří ještě na 1.4, 1.5 ...
    Teď nemám namysli stáhnutí verze na testovaní ze zvídavosti, myslím stažení a nasazení na běžící obchod.

    Taky by jste se mohli svěřit jak to děláte s moduly a themes, čekáte až se vývojář vyjádří o tom zda může být nasazená i na novější verzi, nebo se u některých doptáváte osobně, nebo si stahujete nové pro verzi PS vhodné? (vím že u některých modulů máte updaty již garantované s nákupem modulu, ale takových vývojářů není moc)

  2. Rapid SSL (od Geo Trust) lze zřídit na 1-3 roky. 400 kč je cena která je při nejmenším "obvyklá" (na rok). Je to certifikát na jednu doménu - ověřuje se zda se schodují certifikační údaje s Whois http://www.whois.com/whois/ . Není se čeho bát. prostě si jednou ročně zaplatíte na jednu doménu 400 kč a máte klid. A není to suma která by vás měla zrujnovat - položka 1-4 nákupů čistého zisku. Tak co řešíte. Pro "malý" online obchod je to standartní certifikát.
    PS: hostuji v "banánové republice" :D

     

    Jen trochu googlování:

     

    Zabezpečení pomocí SSL budete potřebovat, když

    • máte e-shop nebo nabízíte či přijímáte online objednávky a kreditní karty
    • pokud pracujete se systémem s vysokou důležitostí (banky, úřady, státní správa)
    • nabízíte vstup do vaší vlastní sítě a chcete, aby komunikace probíhala zabezpečeně
    • pracujete s citlivými údaji jako jsou adresa, rodná čísla, licence, musíte dodržovat soukromí, atd

     

    SSL certifikát RapidSSL

    Nejlevnější, plně důvěryhodný SSL certifikát z naší nabídky, který lze díky doménové validaci (DV) získat a nasadit na server během několika minut. Certifikát od stejnojmenné certifikační autority RapidSSL je tzv. „Low authenticated“ certifikát obsahující informace pouze o doméně, bez jakýchkoliv dalších údajů.

    Doporučené použití certifikátu

    SSL certifikát doporučujeme používat u projektů, kde je kladen důraz na rychlost získání certifikátu, účelnost zabezpečení a výhodnou cenu. Jeho uplatnění je prakticky ve všech oblastech vyžadující SSL komunikaci, převážně však v intranetovém použití, interních systémech nebo u menších webových projektů, kde se nevyžaduje ověření společnosti, pro kterou byl SSL certifikát vystaven.
    Pokud je kladen důraz na uživatelskou přístupnost, vyšší garance, doporučujeme využít EV certifikát (Extended Validation) či některý z OV certifikátů (Organization Validation).

     

    Společnost RapidSSL byla založena v roce 2003 jako další značka certifikační autority GeoTrust. Hlavní výhodou je především velmi rychlé vystavení SSL certifikátů a velmi nízké pořizovací náklady. SSL certifikáty neobsahují žádné další dodatečné funkcionality, přesto jde o certifikační autoritu, která pro 99,9% webových prohlížečů nabízí plně důvěryhodné SSL certifikáty. Filozofie certifikační autority tak pokračuje v původním požadavku pro rychlé vystavení: 

     

    Všechny nabízené základní SSL certifikáty zajišťují bezproblémové zabezpečení přenosu dat mezi servery a prohlížečem a jsou důvěryhodné pro 99,9 % prohlížečů. Do této skupiny patří podle ověření DV i OV certifikáty, včetně certifikátů podporujících zabezpečení více domén - SAN/UC.

    I ty nejlevnější SSL certifikáty bezpečně chrání informace mezi servery a prohlížečem. Zabezpečí osobní údaje, hesla, čísla účtů, čísla platebních karet a další, aby byly chráněny před hackery a dalšími on-line podvodníky.

     

    Pzn: Jedná se o certifikáty Rapid SSL, GeoTrust, Syman tec a Thawte

  3. 1. ano...  je to o smlouvě s dopravcem, o všem ostatním se informujte u dopravce. Pokud však posíláte 10 balíčků týdně, tak se na smlouvu vykašlete asi, a posílejte to jako privátní osoba na dobírku. Slider už poradil "psmoduly" človíček.

    2.Pokud vám někdo nevytvořil přímo modul, tak to nepůjde nasadit :D Alternativa - poradil "psmoduly" človíček...

    3. na faktury buď modul nebo u základní z PS zagooglete, moduly jsou jistě lepší, avšak placené. Dále jsou externí fakturační programy. Můžete se na faktury v PS vykašlat a dělat si to v nějakým programu vedle. A nebo si to malovat na papír ;)

    Totiž pokud víte že budete mít/máte alespoń 5 objednávek denně, tak bude asi nejmenší problém si koupit nějaký fakturační modul. od jistých 50 objednávek týdně bych už uvažovala o smlouvě s dopravcem, jinak bych to řešila asi všechno ručně stručně ;)
    Platebních bran je docela dost. Já třeba mám zajištěno u Skrillu, ale já nejsem český subjekt. Pro CZ asi ten GoPay je prostě nej. :)

  4. Mám též Let's Encrypt jen mě stál 12,92€/rok... ale asi díky tomu že jsem použila prostředníka (tam kde hostuji) na zřízení. Tak díky Tuk66 se podívám, zda nejde získat zadáčo :) Tenkrát jsem to nijak nezkoumala, vyžadovala to platební brána myslim (mít na stránkách ssl).
    PS: tuk66 zdravím po delší době :D

  5. Momentálně začínám úplně od znovu. Narodili se mi dvě děti krátce po sobě a tak jsem musela s obchodováním seknout na nějakou dobu ;) Teď začínám pomalinku od začátku - dnes čistá instalace presty  :lol: - tak se čtení bude hodit. Sice mám teď rozečtený 499 stránkový manuál o Prestě v Anglině - http://addons.prestashop.com/en/17304-prestashop-16-user-guide.html ; ale k tomu tvému odkazu se jistě taky brzo dohrabu :) Díky alespoň za něco :)

  6. Zdravím.
    Bloky mi fungují bezvadně, ale potřebovala bych momentálně staré řešení zobrazování produktu na home page.
    Teoreticky to řeší blok Doporučené produkty na úvodní stránce [Featured Products on the homepage] , ale má jednu nevýhodu, nelze ho nastavit tak aby listoval.
    tzn: já mu tam nastavím aby zobrazoval 50 produktů a on je zobrazí všechny najednou místo toho aby je třeba po 20 rozdělil do listů (stránek).

    Čili chtěla bych abych se mi zobrazovali na hlavní stránce všechny produkty, kterým nechám přiřazenou kategorii Home, ale aby se zobrazovalo jen určité množství. Řekněme že moje představa by byla 15 produktů na každém listu (straně) s neomezeným počtem produktů. Řazeno dle přidání. (fungovalo to jako klasická kategorie)

    Jak jsem napsala, modul Doporuč. prod. na úvodní stránce tak funguje, ale nelistuje.

    Hledala jsem řešení, ale nedohledala se. Neřešilo se to už někde?
    Nepřehlédla jsem něco v nastavení?
    Neřeší to nějaký jiný modul?

    Nelze dopsat, do modulu aby v případě že je více produktů než je uživatelem nastaven počet zobrazovaných, aby je rozdělil na stránky? Teoreticky mě napadá to sebrat z nastavení kategorii vč grafiky. Ale jsem v tomhle případě jen teoretik, sama bych to dohromady nedala.

     

    Kuju za cokoliv.

    PS: jo už mě trklo nové rozdělení fóra, měla bych být v jiné sekci :D sorry, do příště jsem poučená! :)

  7. Je potřeba pomoci příslušného sql založit tabulky a nastavit správně příslušný config, na internetu je k tomu celkem hodně článku a dobře je to také popsané na oficiálním webu

    Díky... už jsem zadala lepší klíčové slovo do vyhledávače, tak že jsem i něco našla a konečně jsem se dočetla... nejsem si jistá zda tyhle relace (jako tisk do PDF) budu v nejbližší době potřebovat. Tak to nechám na dobu až to budu potřebovat.  :P  :D

    díky a ještě jednou díky... 

     

    Špatně se mi ignorují "červené" hlášky, když člověk nechňápe o co gou... :)

  8. Zdravím. Jednoho krásného dne jsem si všimla tohodle: Některé z rozšířených funkcí phpMyAdmina nelze používat . Bohužel nevím přesně co s tím mám dělat i když jsem koukala do dokumentace. Pokud jsem to pochopila dobře, měla bych založit nějaké tabulky které jsou popsány v dokumentaci. Ale jak a kde to už nevím.  Nevíte náhodou co s tím? Díky

    s_host.png localhost

    $cfg['Servers'][$i]['pmadb'] ... OK
    $cfg['Servers'][$i]['relation'] ... není v pořádku [ Dokumentace ] Obecné funkce relací: Vypnuto  
    $cfg['Servers'][$i]['table_info'] ... není v pořádku [ Dokumentace ] Zobrazení funkcí: Vypnuto  
    $cfg['Servers'][$i]['table_coords'] ... není v pořádku [ Dokumentace ]
    $cfg['Servers'][$i]['pdf_pages'] ... není v pořádku [ Dokumentace ] Vytváření PDF: Vypnuto  
    $cfg['Servers'][$i]['column_info'] ... není v pořádku [ Dokumentace ] Zobrazuji komentáře sloupců: Vypnuto Transformace při prohlížení: Vypnuto  
    $cfg['Servers'][$i]['bookmarktable'] ... není v pořádku [ Dokumentace ] Oblíbený SQL dotaz: Vypnuto  
    $cfg['Servers'][$i]['history'] ... není v pořádku [ Dokumentace ] SQL historie: Vypnuto  
    $cfg['Servers'][$i]['designer_coords'] ... není v pořádku [ Dokumentace ] Návrhář: Vypnuto  
    $cfg['Servers'][$i]['tracking'] ... není v pořádku [ Dokumentace ] Sledování: Vypnuto

  9. zkusila jsem naimportovat tabulku znovu.

     

    Chyba

    SQL-dotaz:

    --
    -- Vypisuji data pro tabulku `qu_guest`
    --
    INSERT INTO `qu_guest` ( `id_guest` , `id_operating_system` , `id_web_browser` , `id_customer` , `javascript` , `screen_resolution_x` , `screen_resolution_y` , `screen_color` , `sun_java` , `adobe_flash` , `adobe_director` , `apple_quicktime` , `real_player` , `windows_media` , `accept_language` , `mobile_theme` ) 
    VALUES ( 1, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 'cs', 0 ) , ( 2, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 'cs', 0 ) , ( 3, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 'cs', 0 ) , ( 4, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 'cs', 0 ) , ( 5, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 'cs', 0 ) ;

     

    MySQL hlásí: b_help.png

    #1030 - Got error -1 from storage engine 

  10. Ahoj vůbec netuším co se stalo :D prostě jednoho krásného dne, předem díky za pomoc :)  http://sexyqueens.de/de/:

     

    [PrestaShopDatabaseException]

    Got error -1 from storage engine
     

    INSERT INTO `qu_guest` (`id_operating_system`, `id_web_browser`, `id_customer`, `javascript`, `screen_resolution_x`, `screen_resolution_y`, `screen_color`, `sun_java`, `adobe_flash`, `adobe_director`, `apple_quicktime`, `real_player`, `windows_media`, `accept_language`, `mobile_theme`) VALUES ('0', '10', '0', '0', '0', '0', '0', '0', '0', '0', '0', '0', '0', '', '0')
    at line 639 in file classes/db/Db.php

     

    634.             WebserviceRequest::getInstance()->setError(500, '
     '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97);
    635.         }
    636.         elseif (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS'))
    637.         {
    638.             if ($sql)
    639.                 throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>');
    640.             throw new PrestaShopDatabaseException($this->getMsgError());
    641.         }
    642.     }
    643.
    644.     /**
  11. No když se na to koukám tady (musíte scrolovat trochu níže až na "older interface (ps 1.5 and earlier) http://doc.prestashop.com/display/PS15/Managing+Shipping... 

    Tak níže se zmiňují o nastavení ceny a váhy které se nastavují v shipping menu (přeprava), to musí být nastaveno dříve než "carrier" dopravce.

    "Carrier's weight ranges are set in the "Weight ranges" page of the "Shipping" menu.

    Carrier's geographical zones are set in the carrier's own setting form, in the "Carriers" page of the "Shipping" menu.

    Both ranges and zones must be configured in their respective pages in order to have this fee assignment tool work properly."

    Vzhled se shoduje s obrázky, které jste postnul ;)

    Pokud máte přepravu nastavenou, pak nastavujete dopravce, zvolíte zónu, zvolíte rozsah váha/cena, tak by další záložka měla teoreticky běžet, pokud neběží, tak tam bude zakopanej pes... To by pak vypadalo že komunikace mezi nastavením "shipping" a "carrier" pak neklape...

    Možná by bylo dobrý to vyzkoušet naživo :)

     

    Tady je to jasně popsáno - anglicky pokud tohle všechno je tak jak má být, tak jak jsem napsala mezi těmito dvěma věcmi bude zakopanej pes.

    Zkuste nastavit ještě jednu novou přepravu a pak zkuste zadat nového dopravce.

  12. Přeprava a dopravci by měli být správně, nevím o tom že by těch karet bylo více. Pod kartou dopravci si kliknete "přidat" nového dopravce a tam si ho nastavíte i s cenovým rozsahem. Možná by pomohlo kdyby jste ten obrázek opravdu postnul, aby bylo vidět více :D  ;) . Pokud máte povoleny země (záložka lokalizace) tak by cenové rozsahy měli být přístupné. Více dole v prvním odkazu.

    A ten [spam-filter] pro začátek by mohla být i kniha Presta Shop od Computer press cena cca 400kč, ta vás provede nastavením Presty... A taky strejda google hodně pomůže, spousta věcí se již řešilo.
    odkaz: Nastavení dopravce

    odkaz: PS tipy, triky, návody

    odkaz: nastavení před spuštěním - seznam

    odkaz: návody/fórum C4 o PS

  13. Ahoj lidi.

    PS 1.6.0.11

    Vypadá to že mi vypadlo jquery u posuvníku ceny v bloku filtrování zboží. Nemohl by mi někdo pomoci jak na to? Už jsem zkoušela obnovit modul, odinstalovat a znovu na instalovat. Ale ta lišta se tam nechce zobrazit. 

    Když se koukám na tenhle řádek např:

    <div class="layered_slider_container">
    <div class="layered_slider ui-slider ui-slider-horizontal ui-widget ui-widget-content ui-corner-all" id="layered_price_slider" data-type="price" data-format="2" data-unit="€" aria-disabled="false">
    <div class="ui-slider-range ui-widget-header ui-corner-all" style="left: 0%; width: 100%;">
    </div>
    <a class="ui-slider-handle ui-state-default ui-corner-all" href="#" style="left: 0%;"></a>
    <a class="ui-slider-handle ui-state-default ui-corner-all" href="#" style="left: 100%;"></a>
    </div>
    </div>

     

    Tak se mi ukazuje jen nastavení z global.css ale nic z

    jquery.ui.theme.css (49-51: /* Interaction states ----------------------------------*/ .ui-state-default,) 

     nebo z

    jquery.ui.slider.css: (44: .ui-slider-horizontal .ui-slider-range { top: 0; height: 100%; } )

     

    mám ještě vedle nainstalovanou čistou prestu na testování nebo právě na opravu chyb jednoduchým způsobem (copy paste) :D ale i tam se ta chyba vyskytuje.

     

    lze porovnat z http://prestashop.demo2.cz/3-women# a třeba http://sexyqueens.de/cs/106-spodni-pradlo

    ...na demu je ten posuvník dole...

     

    díky :)

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More