Jump to content

precreate

Members
  • Posts

    16
  • Joined

  • Last visited

Everything posted by precreate

  1. I needed to show both specific price and old price in category layout. Got it showing there by changing category products listing template file and adding this price: {convertPrice price=$product.price_without_reduction }
  2. Correct me if I am wrong, but it looks like your question and example are two different scenarios. In one case it's about saving session info and in example it's about storing user cart items in database.
  3. Fixed it, looks there was a problem with "localhost" hostname on my local machine, some other local websites stopped working. Using 127.0.0.1 fixed the problem, thanks!
  4. Thanks, djalma81. I will try it and see it it works on my hosting.
  5. Is there a way to change to a grid view by default in 1.6, so when user first comes to the shop, all products are shown in grid view when inside a category. I feel like there should be an option for it, but I can't find it.
  6. Missed that one, now it works correctly. Thanks a lot, vekia!
  7. Is there a module in PS 1.6 which I can use instead of old PS 1.5 feedback module?
  8. Will this also work if I change php settings directly on the server?
  9. That's a quick fix, thanks. Tried to fix this problem myself, but didn't manage.
  10. I got the same problem with PrestaShop 1.6 Error: Please check your configuration Also checked firewall rules on my server, seems to be ok. Any ideas where else can I look?
  11. Does anyone else has some sites with free themes for PrestaShop 1.6? It's really hard to find one, they are all either paid or for 1.5 and don't really work with 1.6
  12. Very good looking theme. I would also need this theme for 1.6, any news when it is coming?
  13. Great tutorial, thanks! I however have a problem with the editor removing my javascript. I add it to cms with editor, but when I look at the page, it's not there anymore. Any ideas how to fix this?
  14. I have installed prestashop 1.5 before with no problem on local machine, but with 1.6 I get an error that it cannot connect to a database. Here are my settings: host: localhost user: root password: [root password], made sure it is correct Any help would be appreciated
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More