Jump to content

Ramzi Mansouri

Members
  • Posts

    42
  • Joined

  • Last visited

Everything posted by Ramzi Mansouri

  1. Bonjour, J'ai mes images sur les fiches produits qui ne sont pas visibles lorsque les fiches produits sont créées. Plus exactement, l'image "large-defaut" dont l'aperçu sans cliquer n'est pas visible, mais lorsqu'on clique l'image s'affiche en grand seulement. Sachant qu'après avoir regardé le code source, je constate que l'image en front office apparait avec ce type d'URL : https://mayboutik.com/-large_default/nom-de-image.jpg Alors que le format correct aurait été : https://mayboutik.com/XX-large_default/nom-de-image.jpg Où XX est l'ID de l'image en question. L'ID a donc l'air de se supprimer lors de la génération de cette dernière. En sachant que j'ai régénéré les miniatures, rien n'y fait. Est-ce que vous avez déjà vu ce soucis ? Prestashop .1.7.5.
  2. Bonjour, Oui d'autant plus que jusqu'à aujourd'hui ce soucis arrive sur certains Presta. Est-ce que vous avez la solution ? 2 ans après.
  3. Je déterre ce topic, j'y ai répondu ici :
  4. Bonjour, Je sais que ce topic date, mais j'y répond quand même étant donné qu'il apparait sur Google et que certains en auront sans doute besoin. Pour répondre à la question initiale, pour afficher le prix sans les frais de port. Il faut ajouter la variable suivante dans le sopping-cart.tpl pour la version 1.6.x de Prestashop : {displayPrice price=$total_products}
  5. Bonjour, Assez difficile de fournir une aide à l'aveugle, en effet il faudrait une url. Car le problème peut venir de tout et n'importe quoi.
  6. Bonjour, Mon post date d'il y a plusieurs mois, je le relance donc pour savoir si quelqu'un avait une solution ou pas ?
  7. Bonjour, Il s'agit surement du border-bottom (css) du blocktopmenu.tpl
  8. Bonjour, Il s'agit sûrement de prendre le bout de code correspondant à celui de l'insertion du logo et de le mettre dans le fichier .tpl correspondant au bloc "Contactez-nous". Bon courage.
  9. Bonjour, Ce que je fais en général c'est que je laisse aussi une copie de mon site sur mon PC. Lorsque je recherche une chaîne de traduction, il suffit de rechercher avec Notepad++ ce que l'on veut traduire dans l'ensemble des dossiers/fichiers du site via cet outil. C'est rapide et cela nous permet de savoir : - Dans quel fichier est l'expression à traduire - Où se trouve le fichier dans l’arborescence du site Bon courage.
  10. Bonjour, Il peut être utile de demander à un developpeur de produire un script qui fasse des redirections tous les jours, de manière à ce que la page d'accueil renvoie vers un produit différents tous les jours. Vous de votre côté, créez les produits dans votre backoffice mais ne les faites pas indexer par Google. C'est une idée, il y en aura surement d'autres.
  11. Bonjour, Je rencontre un gros problème sur mon site internet. Lorsqu'un client a commandé et a procédé au paiement, il s'est rendu compte que l'adresse de livraison et facturation n'était pas la bonne. Or cette adresse est celle d'un autre client, même le nom et prénom s'est transformé en celle d'un autre client. C'est un soucis majeur étant donné qu'apparemment les données sont transmises de clients en clients. Quels éléments pourrais-je vous fournir pour que vous y voyez plus clair ? Merci. Prestashop 1.6.1.12 thème de base.
  12. Bonjour à tous, Je rencontre un problème de taille, les produits de mon catalogue sont classés dans un ordre spécifique en Back Office. Mais lorsque je me rend dans le Front Office, les produits sont dans un autre ordre. J'ai alors exploré les solutions suivantes : - Modifier l'ordre des produits dans leurs catégories présentées en Front Office via les options du Back Office : Préférences > Produits. Puis je choisis pour le Tri par défaut > Positions dans la catégorie. Cela ne fonctionne pas, toujours le même problème. Après cela j'ai déplacé les produits dans mon BO mais cela n'est pas répercuté. - J'ai modifié le Tri par défaut des produits, lorsque je choisis les autres options cela fonctionne. Exemple : Trier par Produit (c'est à dire par ordre alphabétique) et cela fonctionne, de même pour le reste. Est-ce que vous avez déjà rencontré ce problème ? Pouvez-vous m'aider ? Merci à vous. Ma version de Prestashop : 1.6.1.4
  13. Bonjour, J'aimerai savoir la façon dont il fallait procéder pour inclure une portion simple de php avec des variables dans un fichier .tpl. J'ai beau chercher sur internet, rien ne fonctionne. Merci à vous. Version de PrestaShop 1.6.1.4 Version de PHP 5.6.29-0+deb8u1
  14. En ce qui concerne le fait que cela vienne du CDN non car je ne l'ai pas activé sur ma boutique. Je vous mets en PJ les screenshots de la page "Performance" concernant le cache, si cela peut nous aider.
  15. Merci pour votre réponse. Il semble bien que ce soit ce module, je l'ai désactivé et il n'y a plus le problème. Le problème n'est cependant pas résolu, à Prestashop de solutionner cela au plus vite. Désolé mais downgrader n'est pas une solution, il y a du travail derrière la conception de ces sites. En plus de l'achat de templates, il y a de la modif de templates.
  16. Bonjour, Problème toujours pas résolu. Quel rapport avec le CDN ?
  17. Merci pour votre réponse rapide. Je l'ai activé, voici ce qui s'affiche : InactiveScopeException in appDevDebugProjectContainer.php line 3794: You cannot create a service ("request") of an inactive scope ("request"). Je mets en PJ une capture du message complet.
  18. Bonjour, Je possède 2 boutiques en ligne Prestashop, les deux sont en 1.7.0.6. Le problème est le même sur les 2 boutiques, lorsque je passe une commande en "Annulé" une page blanche s'affiche sur Mozilla. Sur Chrome l'erreur 500 est clairement affichée. De plus, lorsque je passe la commande en "Annulé" le statut reste inchangé et le produit se voit attribuer une quantité supplémentaire. Sachant qu'une des deux boutique utilise un template Premium de la plateforme addons et l'autre le template de base de la boutique. Avez-vous déjà rencontré cette erreur ?
  19. Si c'était le cas il y a forcément une façon de régler ce problème du côté de mon site, c'est cela que je demande. Cela arrive à tous les clients donc le soucis viens de mon site, je ne peux pas demander à tout le monde de constamment faire cette action.
  20. Bonjour, Ce module serait une bonne base non ? https://addons.prestashop.com/fr/declinaisons-personnalisation/19613-attribute-wizard.html
  21. Bonjour, Pourquoi faire cela étant donné qu'à la base sur Prestashop le client peut multiplier les adresses de livraison ? En tous les cas est-ce que vous avez essayé de renommer les champs concernés et d'inverser dans le tpl les encarts ?
  22. Bonjour, Est-ce que vous avez vérifié la bonne compatibilité de vos modules avec le thème/la version de votre Prestashop ? Ou est-ce qu'un module n'entre pas en conflit avec ce dernier ? Le soucis peut aussi venir du côté des mails justement. Tout cela est à explorer points par points.
  23. Bonjour, Je vous écris car j'ai un site internet qui bug affreusement. Le client est en fait obligé de vider son cache à chaque fois pour voir la mise à jour du site. Cela est génant car lorsqu'un produit est en rupture de stock et que j'ajoute des produits, le client le verra toujours comme en rupture et partira. De nombreuses pertes de client donc. Avez-vous déjà rencontré ce soucis ? J'ai cherché sur le forum mais je ne trouve pas la solution, je dois surement taper les mauvais mots-clés. Merci à vous. Bonne journée.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More