Jump to content

Lunk

Members
  • Content count

    6
  • Joined

  • Last visited

1 Follower

About Lunk

  • Rank
    PrestaShop Newbie

Profile Information

  • Activity
    Agency
  1. Ja das habe ich auch versucht leider spuckt er dort keine Fehler aus.
  2. so jetzt habe ich bei strato die errorlogs ausgelesen und dort sind keine angaben zum Shop. Dann habe ich über den Appwizzard den Prestashop noch einmal neu installieren lassen und alles so gelassen nur die Sprachen eingestellt. Und ... genau das selbe .... Produktbilder kann ich uploaden aber die Bereiche Lieferanten Slider oder Hersteller gibt er mir immer den Fehler.. Bildformat nicht anerkannt, erlaubte Formate: GIF, JPG, PNG mmm er Zeigt mir auch keine Fehler an im errorlog woran kann das nur liegen.
  3. So ich habe es mal versucht... leider ohne erfolg - Ich habe den img ordner 777 gegeben habe auch wie im englischen Bereich beschrieben die Zeile in der ImageManager.php geändert, habe die PHP Version 5.3 und 5.3 Boost versucht. Eventuell helfen die Informationen noch ich habe den Shop bei Strato liegen - wie gesagt bevor ich ihn upgedatet habe ging alles. Update hatte ich über 1Klick Update gemacht und dann rückgängig über Strato backup und die Daten manuell wieder auf den Server geladen. Ich habe keine Ahnung mehr wo ich suchen sollte.. Jemand noch eine Idee bin über jede Hilfe Dankbar.
  4. Ja wie oben beschrieben alles auf 755 . Daher verstehe ich nicht warum es bei den Artikel funktioniert und bei den anderen Sachen nicht. Lg
  5. Das ist egal welche Größe und welche Endung . Suche ich mir ein Bild raus und lade es in einen Artikel ist es in 2 sek sichtbar und alles ok. Nehme ich das selbe Bild und füge es in ein kategoriebild ein oder in den slider bricht er ab und sagt bilddaten nur gif JPG usw erlaubt...
  6. Hallo Leute ich habe ein Problem mit meinem Shop. Wenn ich Bilder in den Produkten hochladen möchte funktioniert alles 1a. Wenn ich dann aber Bilder in einen Lieferanten oder Hersteller laden möchte sagt er immer "Bildformat nicht anerkannt, erlaubte Formate: GIF, JPG, PNG". So nun habe ich 2 Tage gesucht und 1000 Sachen gelesen und versucht. Ich habe die Bilder neu generiert, die robots.txt neu angelegt, eine Php.ini rein um zu schauen ob die max_execution time funktioniert. Bilder Ordner alle auf 755 rechte. Bevor ich ein update auf 1.6 gemacht habe, hatte alles funktioniert. Die Version 1.6 hatte die selben Fehler. Ich habe dann ein Backup wieder hergestellt und die Daten wieder rauf geladen per FTP. Funktioniert alles bis auf das Uploaden der Bilder im Bereich Hersteller , Lieferanten, Slideshow.... Wenn ich die Bilder manuell ändere werden sie angezeigt.... HILFE Bitte Daten vom Shop: Informationen auf Ihrem Server Informationen auf Ihrem Server: SunOS localhost 5.10 Generic_142901-13 i86pc SunOS localhost 5.10 Generic_142901-13 i86pc SunOS localhost 5.10 Generic_142901-13 i86pc Version der Server-Software: Apache/2.2.27 (Unix) PHP-Version: 5.3.28 Speichergrenze: 128M max_execution_time: 120 Datenbank-Informationen MySQL-Version: 5.5.31-log MySQL-Engine: InnoDB Tabellen-Präfix: ...... Informationen über Ihren Shop PrestaShop-Version: 1.5.6.0
×