Jump to content

mut3nr01

Members
  • Posts

    28
  • Joined

  • Last visited

Contact Methods

Profile Information

  • Activity
    Developer

mut3nr01's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I don't know if that may help but one of your js files is: http://www.eliquide-import.eu/foobar/scripts/jquery-1.7.1.min.js and it loads ok, but the other one is http://www.eliquide-import.eu/foobar/jquery.foobar.2.1.min.js and it doesn't load, maybe the correct url is http://www.eliquide-import.eu/foobar/scripts/jquery.foobar.2.1.min.js Just a suggestion
  2. Hola, Es posible que haya ciertas frases sin traducir, pero no hay problema, las puedes cambiar desde el panel de control. Entra en Localización -> Traducciones y podrás cambiar todas las frases, tanto de módulos, como de plantillas de email, etc. Salu2!!
  3. Hay otros métodos de verificación que quizás te sean más cómodos. Por ejemplo, uno de ellos consiste en introducir una nueva entrada en tu DNS, lo cual se puede hacer fácilmente desde el panel de administración de tu hosting.
  4. Hi, Probably the javascript files are not included in your html. Have you checked it? If you want to include javascript files in all the pages, you can override FrontController and use Tools::addJS function to add your custom javascript files. I hope that helps you.
  5. En principio no deberías tener problema. Según la web de prestashop http://www.prestashop.com/es/requisitos-de-sistema se necesita php versión 5.1 o posterior. Mi hosting tiene 5.4 y no he tenido problemas. De todas formas, copia de seguridad antes de actualizar por lo que pueda pasar...
  6. Hola, seguramente sea algún problema relacionado con que no está cargando los ficheros javascript adecuadamente...
  7. Hola alextz07, Podrías subir tu header.tpl a algún sitio y le echamos un vistazo. Salu2!
  8. Hi, I'm working on an application to manage stock using Prestashop Webservices. I'm trying to get the "associations" element for several "combinations" in only one request, so I'm trying the following: /api/combinations?display=[id,associations]&filter[id]=[id1,id2] This idea works for other elements such as: api/stock_availables?filter[id]=[id1|id2]&display=[id,id_product_attribute,quantity] (That request allows me to get information about several "stock_availables" elements in only one request). My app works if I query each combination element one by one but that is far from being efficient. Any ideas?
  9. Hola, Sin verlo es complicado, pero es posible que te haya pasado una carpeta con ficheros que sobreescriban los de tu tema, por lo que quizás tengas que descomprimirlo en /themes/tu-tema/ Salu2!
  10. Hola, Las plantillas de factura las puedes encontrar en el directorio /pdf Ahí encontrarás archivos tpl como invoice.tpl que podrás modificar, lo que no sé si el tema de las tallas te será posible haciendo modificaciones solo en ese archivo o si tendrás que pasar más variables a dichas plantillas.
  11. Hola alextz07, tienes que acceder a tu hosting (por ftp o por ssh) y en el directorio de tu prestashop, tienes que navegar a la siguiente ruta: /themes/<el-tema-que-uses> Y ahí encontrarás el fichero header.tpl
  12. Hola de nuevo, ¿Has encontrado las líneas del código que te he comentado? Si las has encontrado puedes modificarlas para que quede algo así: <a href="{$base_dir}" title="{$shop_name|escape:'html':'UTF-8'}"> <img class="logo img-responsive" src="{$logo_url}" alt="{$shop_name|escape:'html':'UTF-8'}"{if $logo_image_width} width="{$logo_image_width}"{/if}{if $logo_image_height} height="{$logo_image_height}"{/if}/> </a> <a href="http://www.tupatrocinador.com"> <img class="logo img-responsive" src="http://www.tupatrocinador.com/logo.jpg" alt="logo-patrocinador"/> </a> Eso debería incluir un enlace a http://www.tupatrocinador.com con una imagen cuya URL es http://www.tupatrocinador.com/logo.jpg Tendrías que cambiar esos valores por los adecuados, y quizá modificar algo de css para que tanto la foto de tu web como la del patrocinador quedaran bien.
  13. Hola, ¿No deberías hacer la comprobación usando strlen? else if (strlen($telefono) !=8) $this->errors[] = Tools::displayError('Télefono con un mínimo de 8 digitos.');
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More