Jump to content

Helmut Van Hutten

Members
  • Posts

    26
  • Joined

  • Last visited

Everything posted by Helmut Van Hutten

  1. Bonjour, Voici quelques jours que mon module de paiement Paybox ne fonctionne plus et affiche ce message à la place du formulaire habituel : " Erreur de protection. Nous regrettons de ne pouvoir donner une suite favorable à votre demande de paiement." Ce problème est apparu lorsque je suis passé de la version Prestashop 1.6.0.11 à la version 1.6.1. Suite à cette mise à jour, j'ai remis tous mes modules à jour. Le souci est que dans la lise des modules du Back office Prestashop, Paybox, bien qu'étant déjà en v4.0.9 (apparemment la dernière version), indique qu'une mise à jour est nécessaire. J'ai contacté le service client de prestashop pour lui expliqué mon problème. Ce dernier m'a invité à mettre à jour mon module et que si cela ne fonctionnait toujours pas, de le faire manuellement grâce au lien qu'il m'a transmis. J'ai pu téléchargé la dernière version v4.0.9 de Paybox via ce lien. J'ai alors désinstallé le module initial via le backoffice de prestashop, installé le fichier zip du module v4.0.9 nouvellement téléchargé à l'aide du bouton "ajouter un nouveau module", et j'ai réinstallé et activé le module (clé HMAC et compagnie renseignés à nouveau tels que paramétrés lorsque tout fonctionnait bien) Malheureusement, j'ai toujours le même souci et je n'ai pas eu de réponse du service client depuis le 20/08/2015. J'ai activé le module Paypal en attendant que mon problème soit résolu (avec votre aide j'espère) mais je préférerais réactivé le module Paybox au plus vite. Aurais-je mal effectué une manip ou mal compris les consignes fournis par le service client de Prestashop? Si vous avez besoin de complément d'informations, n'hésitez pas à m'en faire part. Merci d'avance
  2. Ô joie! ça marche! merci beaucoup J'ai pu créer une page CMS, la retrouver en BO, ajouter des images etc. Un autre problème, relatif à la vente de produits hors stocks, a même été réglé. Par contre, ça a supprimé tous les éléments esthétiques et autres (j'avais ajouté un bout de code, trouvé sur ce même forum, pour avoir l'affichage des produits en grille par défaut plutôt que par liste, l'affichage des produits populaires devant les nouveaux produits en page d’accueil, etc.) Quels autres éléments ont pu être réinitialisé (tous les modules, toutes les modifs dans global.css, etc)?
  3. J'ai testé sur le site qui est resté en local (c'était celui la que j'avais basculé chez OVH). Je n'y ai pas touché depuis la liaison avec OVH (excepté le fond du site dans global.css) Effectivement, le problème est présent également. En pièce jointe je vous ai mis la liste des fichiers modifiés liste fichiers modifies site local.txt
  4. Chez OVH Je vous ai mis en pièce jointe un screen de mon ftp avec, peut être que ça vient de là? Vous faut-il d'autres éléments qui pourraient vous aider à y voir plus clair? Merci encore pour votre aide
  5. Bonjour J'ai remplacé tous les dossiers exceptés les /modules et vidé les caches prestashop/navigateur mais le problème persiste. Je peux créer une page CMS, l'associer à une catégorie CMS et la voir en front office mais je ne la retrouve toujours pas dans le backoffice. A noter que la liste des fichiers modifiés est toujours la même dans les informations prestashop (cf pièce jointe). Par contre, dans cette liste est indiqué qu'il manque un fichier, en l'occurence : modules/blockstore/store.jpg Il ne me semble pas vitale donc je n'ai pas cherché à l'ajouter mais sait-on jamais? je vous ai rajouté également (cf pièce jointe "screen1") le reste des informations présents dans les paramètres avancés, celles-ci vous aideront peut être? liste des fichiers modifiés.txt
  6. Je n'avais pas précisé mais je travail sur une copie du thème par défaut, copie sur laquelle j'effectue toutes les modifs css. (je sais pas si ça vous sera utile mais sait-on jamais)
  7. J'ai vidé les caches smarty/navigateur après avoir réeffectué l'opération en transférant le dossier js en entier (j'avais juste téléchargé Prestashop 1.6.0.6\prestashop\js\jquery\plugins tout à l'heure). Par contre toujours impossible de retrouver mes pages CMS et les fichiers js apparaissent toujours dans la liste des fichiers modifiés. Je suis bel et bien en version 1.6.0.6 define('_PS_VERSION_', '1.6.0.6'); Sur le site que vous m'avez transmis j'ai pris cette version PrestaShop v1.6.0.6 - Publiée le 10 Avril 2014 - A noter que j'ai effectué les transferts à partir de la version dézippé de ce dossier.
  8. J'ai remplacé les js, rien de changé malheureusement. Je vais continuer avec les autres fichiers mais y'a-t-il d'autres manip (vider cache smarty, cache navigateur, etc. ?) à faire pour m'assurer que le changement a bien eu lieu. Autres remarque, dans le ftp j'ai téléchargé le dossier js local vers le dossier js distant en indiquant de remplacer tout les fichiers existants par les nouveaux, par contre quand je vais dans "Informations" dans les paramètres avancés du back office, ces fichiers js apparaissent toujours dans la liste. Est-ce normal?
  9. Je suis en train de télécharger mon www via mon ftp Je vais faire le perroquet mais je voudrais m'assurer d'avoir bien tout compris ^^' Je suis en version 1.6.0.6 et je télécharge la même version sur le lien que vous m'avez donné, merci au passage . Installer la 1.6.0.11 n'apportera rien, sera compliqué, entrainera des problèmes? Ensuite, une fois que j'ai téléchargé la bonne version, je remplace tout les fichiers modifiés (a savoir, adminXXXX/themes/default/template/... , js/jquerry/..., etc.) sauf les fichiers /module. Serait-il possible de commencer par remplacer que les js/jquerry/... , voir si ça résous le problème et laisser les autres fichiers tranquilles ou vu toutes les modifs, il vaut mieux mieux tout changer? Dans tout les cas, si je fais une fausse manip je n'aurais qu'à remplacer, via mon ftp, mon nouveau www par celui que je suis en train de télécharger et tout redeviendra comme avant n'est ce pas?
  10. Merci pour votre réponse, Par contre comment procéder? Y'a-t-il un bouton quelque part dans le back office? Le fait de restaurer tous ces fichiers va-t-il supprimer toutes les modifications précédemment faites? que ce soit les modif esthétiques ou autres tels que le type ou l'ordre d'affichage des produits (grille/liste et populaires/nouveautés) par défaut, paramétrage de la navigation à facette etc. Veuillez m'excuser pour toutes ces questions, mais en tant que néophyte je ne voudrais pas faire de bêtises ^^'
  11. Je vous ai mis en pièce jointe la liste des fichiers modifiés. Merci pour votre aide! liste des fichiers modifiés.txt
  12. Bonjour, j'ai commencé directement avec la 1.6 Si ça peut aider aussi : - je suis sur le thème de base - quelques modification effectuées sur le thème mais celles-ci étaient purement esthétique (que du css) - si besoin d'autres choses, n'hésitez pas à me le faire savoir
  13. J'ai fait "ajouter une page CMS" En pièces jointes vous trouverez : 0006 > création de la page CMS "test 3" liée à l'accueil 0007 > résultat après enregistrement Elle n'apparait pas non plus malheureusement
  14. Bonjour et merci pour votre réponse. Malheureusement non, je vous ai mis en pièce jointe d'autres screenshot pour vérifier par vous même
  15. Bonjour, Voilà mon problème : J'ai créé des catégories CMS que je peux modifier sans problème en backoffice. Par contre, lorsque je créé une page CMS et que je l'enregistre, je ne la retrouve plus dans mes catégories CMS et je ne peux donc pas la modifier. Pourtant, elle s'affiche correctement en Front Office. Ais-je fait une fausse manip? Peut être que je ne regarde pas au bon endroit? Vous trouverez en pièces jointes quelques screenshot pour illustrer mes propos: - Le 0001 correspond à l'étape de création de la page CMS avant enregistrement - Le 0002 correspond au contenu de la sous catégorie auquel la page CMS devrait être rattachée - Le 0003 correspond à l'affichage de la fameuse page CMS en Front Office Infos complémentaires : - Je suis sur Prestashop 1.6 - La catégorie CMS parente de cette page est bien activée dans le module "Menu haut horizontal" - La page CMS recherchée à pour titre "Test 2" - Si besoin d'autres infos, n'hésitez pas à m'en faire part Auriez-vous une solution? Merci d'avance
  16. Re-bonjour Ça marche! Merci beaucoup Okar pour votre aide, pour le temps que vous m'avez consacré et pour votre amabilité. Merci également aux autres intervenants qui ont essayé de m'aider. Bonne journée et bonne continuation!
  17. Bonjour, J'ai essayé de rajouter cet élément en modifiant les valeurs comme suggéré : #homefeatured li.col-md-3 { width: 24.5%; } Malheureusement, et comme l'indique Okar, les résultats ne sont pas concluants. J'ai mis le site en ligne si vous voulez y jeter un oeil ( http://www.eurodouglas.fr/ ) En tout cas merci à vous deux PS : ce n'est pas grave pour le léger hors-sujet du début, en plus j'ai appris des choses
  18. Merci beaucoup pour votre compréhension et pour ces explications qui sont parfaitement claires Malheureusement, vidé le cache dans mon FTP n'a pas résolu le problème :_( En suivant vos consignes, voilà ce que ça donne (cf pièce jointe) J'espère que c'est à peu près lisible ^^'
  19. Merci pour votre solution Par contre, et au risque de paraitre un peu bêbête, de quelle "class" parle-t-on s'il vous plait? ^^' A noter, qu'on m'a également proposé de réinitialiser le module (fait), de supprimer les cookies de mon navigateur (fait) et de "vider le cache de Prestashop en supprimant tous les fichiers et dossiers sauf index.php via ftp (FileZilla) dans /cache/smarty/cache (sauf index.php) et dans /cache/smarty/compile (sauf index.php)" Etant néophyte et ne voulant pas faire de bêtises, serait-ce également une solution viable et surtout sans risque (ça me fait un peu peur de supprimer des dossiers dans mon ftp)? ^^'
  20. Bonjour et merci pour vote réponse. Le site n'est pas encore encore en ligne malheureusement. Le thème utilisé est une copie de celui par défaut avec juste une modification du background tel qu'indiqué ci dessous: .columns-container { background-image:url(../img/05.jpg); background-repeat:no-repeat; background-position:top center; background-size:100%; background-attachment:fixed; } A quel niveau (quel ligne dans global.css si possible ) devrais-je effectuer des modifications selon vous?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More