Jump to content

mariadelao

Members
  • Posts

    68
  • Joined

  • Last visited

Profile Information

  • Activity
    Other

mariadelao's Achievements

Newbie

Newbie (1/14)

1

Reputation

2

Community Answers

  1. Ya, también lo he pensado, pero... si tu fueras el cliente, ¿hasta qué punto confiarías?
  2. Buenas, pues esa es mi pregunta. Tengo mi tienda online, pero no estoy dada de alta, sobre todo porque vendo poco, puede que un producto cada mes o cada dos meses por norma general, con lo cual no llego al salario mínimo interprofesional. Me daba lo suficiente para pagar el dominio, alojamiento y un poco más. Tuve PayPal, pero me hicieron quitarla sin darme motivos, después de eso bajaron aún más las ventas y encontré HiPay (otras también me pedía estar dada de alta) y algo se recuperó, pero desde hace un par de semanas me han mandado un mail donde me dicen que: "De acuerdo con la ley aplicable, lamentamos confirmar la rescisión de su Acuerdo profesional de HiPay ya que, lamentablemente, es imposible para nosotros mantener su cuenta abierta". Tengo el pago por transferencia bancaria también desde que monté la tienda, pero sólo lo habrán hecho así unas 3 veces, supongo que la gente no se fía (también me parece normal). Les he pedido explicaciones, pero siguen diciéndome lo mismo, con lo cual supongo que es por el tema de no tener CIF. Desde eso, ya tengo en mente cerrar la tienda, e intentar vender por medio de las redes sociales (que lo veo difícil ). Pero bueno, antes de tomar esa decisión, intento gastar el último cartucho preguntando aquí. Si sabéis de algo, hacédmelo saber. Gracias.
  3. Que va Gusman, si yo me conformo con tener una versión posterior a la que tengo para que no me esté dando los problemas que me da, lo que pasa es que no hay manera. Si toca hacerla limpia, supongo que va implícito el tener que volver a subirlo todo de nuevo, espero que no sea como cuando la hice al principio, metiendo precios, tasas, etc. Y utilizar otro módulo... supongo que son los de pago, que de verdad, con lo que gano con la tienda, no me compensa. Puede que hubiera metido la pata no haberla actualizado cada vez que salía una actualización, pero como con esta versión no estaba teniendo problemas, pues virgencita, que me quede como estoy.
  4. No, estaba intentando actualizarla a la versión 1.6.1.24, a la 1.7 ya la di por imposible. Voy a intentar ya por último lo que me dices, de intentar pasarlo a otra versión anterior a la 1.24. Cruzando dedos. Gracias
  5. Hola Eusebio, gracias por contestar y estoy contigo que el modulito es p'a echarlo. He hecho como me indica la web que me pasaste y me sale el siguiente error cuando pongo en el navegador lo que me indica: http://www.mitienda.com/install/upgrade/upgrade.php: (En "mitienda", he puesto el nombre de tienda, claro) "Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request." Viendo que esto no me resulta, he modificado los archivos de "classes/Validate.php" y "classes/Customer.php" como me indicaba arriba el compi w3bsolutions en este enlace: (esto ya lo había probado antes de la solución que me pasó gusman126) Pero no hay tutía, tanto cuando abro Prestashop o me voy a http://www.mitienda.com/install/upgrade/upgrade.php, me sigue saliendo el mismo error de las narices de: "Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request.... etc, etc" Me da que a a este paso, me voy a tener que quedar con la versión que tengo y los problemas que me da. No tengo ni idea, de por donde tirar, de verdad.
  6. Los del Host me decían esto: "Yo: Estuve preguntando en un foro y me comentan que ese problema se solucionó con la versión de Prestashop 1.6.1.24. Se podría actualizar a esa versión y posteriormente intentar actualizarla a la más nueva. Soporte: Podría intentarlo, le hemos dejado el 1 Click Upgrade instalado, no lo actualice este módulo, porque tiene problemas también; pero podría actualizar a la versión 1.6.1.24, en los detalles encontrado sugiere que tampoco funciona. Yo: Perdona que intente aclararme preguntando: el 1 Click Upgrade está instalado, pero que no lo actualice, pero si intento actualizarlo a esta versión (1.6.1.24) tampoco funcionará. ¿Es correcto? Soporte: Así es."
  7. Y si actualizo el 1-Click Upgrade, me sale esto: "[PrestaShop] Fatal error in module file :/home/xxxxx/public_html/modules/autoupgrade/upgrade/install-4.9.0.php: Uncaught Error: Call to private method Autoupgrade::registerHookAndSetToTop() from context '' in /home/xxxxx/public_html/modules/autoupgrade/upgrade/install-4.9.0.php:32 Stack trace: #0 /home/xxxxxx/public_html/classes/module/Module.php(499): upgrade_module_4_9_0(Object(Autoupgrade)) #1 /home/xxxxxx/public_html/controllers/admin/AdminModulesController.php(1494): ModuleCore->runUpgradeModule() #2 /home/xxxxxx/public_html/classes/controller/Controller.php(189): AdminModulesControllerCore->initContent() #3 /home/xxxxxx/public_html/classes/Dispatcher.php(367): ControllerCore->run() #4 /home/xxxxxx/public_html/admin1170/index.php(58): DispatcherCore->dispatch() #5 {main} thrown" (Las xxxxxx las he puesto yo para que no se vea el nombre) Voy a subir de nuevo el antiguo. Edito: no he podido subirlo, me sigue saliendo el error (me tiro de los pelos)
  8. No lo encuentro, te adjunto parte de lo que hay dentro de modules: Lo único que he encontrado que ponga upgrade es esto: Todo esto dentro de la versión 1.6.1.24.
  9. Gracias por tu aclaración. He hecho lo que me comentas y lo tengo así: Luego he ido al módulo de 1-Click Upgrade y está así: No lo he actualizado, porque cuando lo he hecho días antes, me daba error y me he quedado sin poder entrar en los módulos, así que tuve que subir el antiguo de nuevo, los del hosting me dijeron que no lo actualizara tampoco. He entrado en "Más opciones (modo experto)" y he seleccionado el fichero local y me sale el que renombré como me dijiste "prestashop_16.zip" y en "Number of the version you want to upgrade to: *" he puesto 1.6.1.24, pero cuando le doy al botón de "Guardar", no me hace nada. Adjunto captura: Me he ido más abajo del todo y he dado al botón de guardar a ver si por arte de magia negra ocurre algo, y después de guardarse, cuando vuelvo a entrar está así: No sé qué estoy haciendo mal o qué es lo que ocurre.
  10. Sí, es lo que hice: me bajé ese archivo (el 1.6.1.24), lo subí a /public_html/ (antes guardé todo lo que había en esa carpeta en otra que la llamé "antigua"), lo descomprimí ahí (en /public_html), hice la prueba a ver, y me salía el error que te comento. Iba siguiendo pasos que me indicaban en el enlace que seguí (https://www.tropicalserver.com/ayuda/actualizar-prestashop/#Actualizar-Prestashop-17-manualmente) que te explica que hay que seguir los mismos pasos si lo quieres actualizar a la 1.6.1.24 que si lo actualizas a la 1.7, pero nada... copié el index.php de la carpeta "antigua" que hice de seguridad y me sale la web pero mal y con error. No sé qué estoy haciendo mal, la verdad, seguro que muchas cosas. ¡Qué coraje me da!
  11. Gracias por tu aportación. Pero nada... me sale el siguiente error: "error de servidor interno El servidor encontró un error interno o una mala configuración y no pudo completar su solicitud. Póngase en contacto con el administrador del servidor en [email protected] para informarles de la hora en que ocurrió este error y las acciones que realizó justo antes de este error. Puede encontrar más información sobre este error en el registro de errores del servidor. Además, se encontró un error 500 Internal Server Error al intentar utilizar un ErrorDocument para manejar la solicitud." Para no meter la pata he seguido los pasos de este enlace: https://www.tropicalserver.com/ayuda/actualizar-prestashop/#Actualizar-Prestashop-17-manualmente pero nada.
  12. Gracias por la recomendación, y a los demás compañeros también. El Hosting ha estado intentando actualizar la tienda, ya que por mi cuenta me ha sido imposible, pero les da error. Pongo captura de pantalla: Y me comentan lo siguiente: "El error que se está obteniendo es: ------------------------------------------------------------------ Oops... looks like an unexpected error occurred Unknown locale code: es-es [PrestaShop\PrestaShop\Core\Localization\Exception\LocalizationException 0] ------------------------------------------------------------------ Esta se encuentra documentada desde hace algunos días en bug tracker de PrestaShop y han remitido el siguiente video en donde ocurre lo mismo que en su tienda https://drive.google.com/file/d/1njpII8biSiErHAsxUvrySPM2fPbJ4Z-J/view Estaremos verificando si los desarrolladores de la plataforma PrestaShop, logran liberar un nuevo instalador que solucione los inconvenientes generados en la actualidad." Les he comentado lo que me has dicho, de actualizarlo a la versión 1.6.1.24, pero me han contestado esto: "Podría intentarlo, le hemos dejado el 1 Click Update instalado, no lo actualice este módulo, porque tiene problemas también; pero podría actualizar a la versión 1.6.1.24, en los detalles encontrado sugiere que tampoco funciona." Porque por lo que entiendo de ahí: no debo actualizar el módulo de 1 Click Update, y que si actualizo a la versión 1.6.1.24, tampoco va a funcionar. Una odisea, vamos... Voy a meter por mí misma a mano lo que me indicabas a ver qué tal va. Cruzo dedos y a ver si no meto la pata.
  13. Sí, si tengo un captcha instalado, pero aún así.
  14. ¡Buenaaassss! El otro día recibí un mensaje de un cliente diciendo que alguien le había robado su mail y se había suscrito a mi tienda, con boletín, notificaciones, etc. Cuando he entrado me he visto más de 80 nuevos clientes con una dirección de este tipo: Hot Ruth Wants To Meet www.soo.gd/cwemsx (adjunto pantallazos) Es un verdadero fastidio, me puse en contacto con el Hosting y me dijeron que actualizara la tienda (tengo la versión 1.6.12), que actualice el módulo de 1-Click Upgrade. Lo hago y ya no podía entrar en módulos porque me daba error. Me manda el nota una página para que lo haga manualmente, pero ni me viene bien, porque hablan de otra versión de Prestashop y porque ya estoy harta de buscar soluciones. Sólo quiero resolver el tema de los clientes "fantasmas". Llevo con esto 4 días ya... ¿Sabéis de alguna solución? Gracias. (Pude eliminar el módulo del 1-Click Upgrade desde el panel de control y ya puedo entrar en módulos, pero cuando lo instalo de nuevo... el mismo error)
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More