Jump to content

Bodo502

Members
  • Posts

    14
  • Joined

  • Last visited

Everything posted by Bodo502

  1. Hi, if anybody knows a method in order to not getting compared prices i.e no rrp in case rrp="myprice" I will be very glad and thankful. So I am looking for a exemption that in case that rrp=myprice there won´t be a stroken price. No it shows a stroken price and "You save 0.." -not a good impression. Ths, regards, Mark
  2. Bonjour, en general ca marche bien don merci bc. Mon probléme. J´ai des produits des quels le prix de vente = prix conseillé (ces prix trouvent ses chemins dans la banque des données de facon automatisée) et maitenant les 2 prix appartiennent dans la boutique même si rrp(prix conseillé=prix de vente). Ca donne pas une bonne impression d´avoir un prix erasé du même aomont au -dessus du prix valable avec l ´info <<economisez 0%>> Je serais tres ravi d´obtenir une solution. Merci à tous à l´avance. B.
  3. Bonjour, qn a une idée comment faire apparaître le rrp et le pourcentage economisé déjà en << product overview>> ? Merci bc, Marc
  4. @monpoulet et yvanb :Bonjour, en traîn de désperer avec ca en PS 1.6.0.14 (en .1.6.0.6 ca marchait) mais pas de pariculiarités avec PS 1.6.0.14 ? justement remplacer le repertoire/prestahshopmondomaine/override d origini par le repertoire override telechargé d´ici. Et en plus dans le repertoire .../prestashopmondomaine/themes/default-bootstrap/ modifier le fichier products.tpl (rrp est déjà bien rajouté à la base de données) mais: il est vrai que le cas rrp figure en BO mais impossible d´enregistrer un valeur -pas de faute indiqué, mais j´enregistre(save) et après je retourne et le cas rrp sera encore 0,00.. en dans la boutique(Front) aucun cas de rrp ne figure pas... Merci bc de toute aide, Marc
  5. Bonjour, je moi avec PS 1.6.0.5 ca marche pas. Pluôte de ma faute car je commence avec PS. Si j´ai bien compris le manuel d´yvanb il faut: 1.ajouter un champ RRP dans la table ps_product c´a marché 2. copier les fichiers du zip RRP 1.6.0.9.zip et c´est ca que le problème commence. Selon moi il faut a.copier product.php dans le repertoire cible ... /override/classes bon c´a marché b. copier price.tpl dans le repertoire cible: override\controllers\admin\templates\products - je n´ai pas ce repertoire chez moi ca termine par override\controllers\admin\templates\ c´est le repertoire \procucts qui manque dond j´ai copié price.tpl par là: override\controllers\admin\templates\ 3. il faut editer le fichier product.tpl sous le repertoire themes/default-bootstrap (la aussi je n´ai pas de repertoire \products comme indiqué dans ce manuel très ressemblant http://nemops.com/prestashop-rrp-price/#.VJNE2sk091A (je l´ai fait au mieux dit, j´ai pris le ficher product.tpl du RRP 1.60.9.zip déjà modifié.) c´est ca le problème. Merci bc de toute aide, je suis en traîn de desespèrer et ca me manque le sommeil(2 heures du mat maitenant....) Mark
  6. Hy Vekia, I am so stupid, you were rigt, eveything works, the code is despite of the last few lines identical to yours waht doesn´t stop the slides form going the other way round now. ths, so much, M
  7. Hi, unfortunatelly this doesn´t work with PS1.6.05 my homelider.js file looks like this and don´t know how to change the slide direction. Ths., reg. Mark : $(document).ready(function(){ if (typeof(homeslider_speed) == 'undefined') homeslider_speed = 500; if (typeof(homeslider_pause) == 'undefined') homeslider_pause = 3000; if (typeof(homeslider_loop) == 'undefined') homeslider_loop = true; if (typeof(homeslider_width) == 'undefined') homeslider_width = 779; if (!!$.prototype.bxSlider) $('#homeslider').bxSlider({ useCSS: false, maxSlides: 1, slideWidth: homeslider_width, infiniteLoop: homeslider_loop, hideControlOnEnd: true, pager: false, autoHover: true, auto: homeslider_loop, speed: homeslider_speed, pause: homeslider_pause, controls: true }); $('.homeslider-description').click(function () { window.location.href = $(this).prev('a').prop('href'); }); });
  8. Bonjour à tous merci bc de toute aide et tous soucis avec moi, par démenagement j´ai volu dire migration à un autre domain(autre hébergement). Le problème a été que dans préférences->seo->Urls J´avais des mouvaises données dans la case <<URL de base>>, maitenant je n´y ai que <</>> et ca marche. Merci encore. Oron: <<Merci de bien vouloir marquer devant votre 1er topic [Résolu].>> Ca ce se fait comment, je peux reediter ce texte ? merci.
  9. Hallo Vivi, vielen Dank für Deine Beschäftigung mit dem Thema u. die Hilfe. Problem war, dass unter Voreinstellungen SEO&URLs unter URL der Startsteite falscher Pfad stand, ist also somit gelöst. Haleluja und danke !
  10. Ths to EL and Nemo for your appreciated help, turned out to be bad setting on preferences->seo&urls base uri. I am glad it works. Ths so much.
  11. [Résolu] Bonjour, après avoir démenage (ayant lié a une nouvelle donnée de dates sql ayant transferé tous les fichiers par filezila etc.) sur mon backoffice parcourt la verification des fichiers sans arrêt ( les deux flèches rondes en haut du backoffice tout à gauche n´arrêten pas de tourner) Si je regarde sur <<preferences>> templates le cas default bootstrap est coché mais l image à côte n´apparaît pas, aussi impossible d´importer un template pas de possibilté de chercher (browse) sur mon disque dur cas de <<browse>> inactif. Sinon sur mon <<frontend>> il y les logos, les textes, les photos masi en arrìere c´est blanc. merci bc de vôtre aimabilité et toute aide !
  12. Hi, after having moved to another hoster linked with new database, uploaded all files PS gets started but shows on frontend my logos, pictures, texts but just white background, no header, no template etc. When going into bakcoffice to preferences templates it shows acitvated field default bootstrap but the displays no picture next to it-canno find it. no way to import template, browsing fields for import of new template is inactive /grey. ths form germany so much for your appreciated help,
  13. Hallo, nach Umzug (sämtl.Dateien mit filezila herunter und bei neuem hoster hochgeladen, SQL Dateien gesichert und auch wieder hochgeladen, cache geleert. (cache->smarty-> cache und compile geleert bis auf index.php ) Datenbankadresse,Benutzername sowie PW zugewiesen. Artikel sind da, Texte sind da, aber weißer Hintergrund. Ferner läuft im Adminbereich unaufhörlich die Dateienüberprüfung.(Pfeile oben links drehen sich non-stop) Unter Einstellungen Template erscheint der Text default Bootstrap aber das Bild dazu wird nicht angezeigt, Template importieren geht auch nicht, da bei Import der Button "zum Speicherort browsen" nicht aktiv ist, alos icht auf Klicks reagiert. Wer kann helfen ? Vielen Dank !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More