Jump to content

factoriadigital

Members
  • Posts

    61
  • Joined

  • Last visited

Everything posted by factoriadigital

  1. Prueba a descargar la nueva versión e intenta instalarlo de nuevo. Lo hemos probado hoy mismo y funciona correctamente: https://github.com/factoriadigital/prestashop-spam-registers-solution/releases/download/v2.0.0/factocreateoverride.zip
  2. Hola, Si estáis recibiendo muchos emails de clientes registrados, es cierto que modificando validate.php y customer.php o añadiendo overrides , se puede corregir.Para facilitar esta tarea, desde www.factoriadigital.com hemos creado un módulo que realiza estas correcciones desde el backoffice.Funciona en prestashop 1.6 y en 1.7Lo hemos publicado en este enlace: https://www.factoriadigital.com/prestaforum/threads/solucion-a-registros-fraudulentos-en-prestashop.1557/Saludos a todos.
  3. Disculpad. El enlace ya está corregido hace tiempo. Manual prestashop 1.6 español
  4. Seguiremos ayudando en todo lo que podamos. En breve lanzaremos unos cursos gratuitos. Colgaré el enlace por aquí también. Un saludo!!
  5. Saludos. Si eres cliente de Loading, te recomiendo que hables con ellos primero , tal y como te indicaban en el mensaje anterior. En caso de no ser cliente, puedes contactar conmigo por privado y podemos verlo. Luego posteamos la solución, pero principalmente por si me pasas los accesos. Un saludo!!
  6. Aquí tienes un video para que lo puedas configurar. Es muy sencillo. Un saludo!!
  7. Ve a parámetros avanzados, rendimiento y desactiva los cachés un momento. Un saludo!!
  8. Recarga la página y finaliza una compra como cliente normal. Un saludo!!
  9. Sólo modifica: Utilice Pago exprés (acceso rápido) Ofrezca a sus clientes una opción de pago con tan solo 2 clics Sí (recomendado) No Ponlo en NO Un saludo!!
  10. Configura el módulo de paypal y desactiva el `pago express, parece que hay un problema con eso, y al pago estandar lo pueden usar con normalidad, es decir , deben registrarse y demás en tu tienda y podrán finalizar el pago.
  11. Como paypal no deja modificar la url, puedes hacer otra cosa. Hacer una redirección de la url de pago correcto de paypal al enlace utm.
  12. Puedes modificar la url de pago correcto de paypal y poner tu enlace utm.
  13. Puedes utilizar enlaces utm creo. Puedes modificar los enlaces de respuesta de paypal y de esa forma los verías en tu analytics. https://support.google.com/analytics/answer/1033867?hl=es Un saludo!!
  14. En el siguiente post tienes un enlace donde lo explican bien: http://www.prestashop.com/forums/topic/278911-free-tutorial-fancybox-gallery-on-cms-pages/ Un saludo!!
  15. Es lo mismo que reiniciarlo. De todas maneras , edita el módulo y ponle 3 en el número de artículos mostrados para comprobar si es por eso.
  16. Para ver los errores , lo ideal sería , como comentaban los compañeros de loadinges , sería tenerlo online, para identificar el problema. Un saludo!!
  17. Saludos. El .htaccess no lo veo correcto. Puede que sea por permisos, pero prueba lo siguiente: Renombra el .htaccess y después ve al back office, preferencias, seo&urls, baja un poco y pulsa directamente en guardar. Dime el resultado después. Un saludo!!
  18. Desactiva primero los módulos no oficiales de prestashop e intenta actualizar después.
  19. ¿Puedes reiniciar el módulo? Antes de hacerlo asegúrate de las posiciones que tiene el módulo actualmente para añadirlas despues en caso de que salga mal. Otra cosa que puedes hacer es desinstalarlo, eliminarlo e instalar de nuevo el de la plantilla que tengas o si no el de la plantilla prestashop_new creo que es la tuya. Un saludo!!
  20. Hay solución, Ve al back office, pestaña administración, menús. Añade un nuevo menu y pones lo siguiente: Nombre: transporte Clase: AdminParentShipping Módulo: vacío Icono: vacío Estado: Activado Padre: inicio Guardas y añades uno nuevo con lo siguiente: Nombre: transporte Clase: AdminShipping Módulo: vacío Icono: vacío Estado: Activado Padre: transporte Añades otro más con lo siguiente: Nombre: Transportistas Clase: AdminCarriers Módulo: vacío Icono: vacío Estado: Activado Padre: transporte Añades uno más con lo siguiente: Nombre: Rangos de precios Clase: AdminRangePrice Módulo: vacío Icono: vacío Estado: Activado Padre: transporte Y por último añades el siguiente: Nombre: Rangos de peso Clase: AdminRangeWeight Módulo: vacío Icono: vacío Estado: Activado Padre: transporte Con esto ya debe aparecerte todo en el menú. Un saludo!!
  21. Saludos. Finalmente lo que necesita es que no sea responsive según veo, hay que editarlo o instalar otro menú, ya que tantos elementos siempre harían que se pase a dos líneas o que no se vea el contenido en pantallas mas pequeñas. Yo optaría por reconfigurar el menú e intentar tener menos elementos. Mejor eso que perder la función responsive. Un saludo!!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More