Jump to content

Compolux

Members
  • Posts

    17
  • Joined

  • Last visited

Everything posted by Compolux

  1. So, when I use default 1.6 theme, the snippets are activate? When I trie snippets tester, result is something like this: link There is not price and stock availability.
  2. When is not "Enable rich snippets breadcrumbs only" ticked: When is "Enable rich snippets breadcrumbs only" ticked: When is "Enable rich snippets breadcrumbs only" ticked this "summary" info is in product page:
  3. Hello, I have problems with rich snippets - maybe I´m using PS 1.6.0.6 with default theme - http://i-svitidla.cz 1) When I enable this plugin, on google rich snippets checker is only price, but no stock info etc. 2) Second problem, is with default theme, when is plugin enabled, under product info is another info. How to fix this problem please? Thanks
  4. Hello, I tried to install this modul, but I received instalation error - override classes. Is some way, how to fix this problem with instalation? Thanks
  5. Is any simple solution for 1.6.x version with default template? Thak you.
  6. For me work this solution. If your web server is Apache, and if the mod_deflate module is enabled on it, the following method is the easiest way to get compression enabled for your entire web site. You just insert something like this to the .htaccess file in your web document root folder: PS 1.6.
  7. Hello, is there any chance to use realfavicongenerator web app in PrestaShop? I tried to test my shop in realfavicongenerator test and the results are not good. Thanks
  8. Hello, I need information, how to move social line in bottom part of the page to upper line - like in image. Thanks
  9. So my problem is fixed. I tried to connect to backoffice. After many errors I was connected there - but the connestion was very, very slowly, and disable "Caching".
  10. So after many minutes, there is this warning: "Fatal error: Uncaught MySQL server has gone away<br /><br /><pre> SELECT domain, domain_ssl FROM ps_shop_url WHERE main = 1 AND id_shop = 1 LIMIT 1</pre> thrown in /data23/isvitidla/html/classes/db/Db.php on line 635" And after them: [PrestaShopDatabaseException] MySQL server has gone away SELECT su.physical_uri, su.virtual_uri, su.domain, su.domain_ssl, t.id_theme, t.name, t.directory FROM ps_shop s LEFT JOIN ps_shop_url su ON (s.id_shop = su.id_shop) LEFT JOIN ps_theme t ON (t.id_theme = s.id_theme) WHERE s.id_shop = 1 AND s.active = 1 AND s.deleted = 0 AND su.main = 1 LIMIT 1 at line 635 in file classes/db/Db.php 629. WebserviceRequest::getInstance()->setError(500, '[SQL Error] '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97);630. }631. else if (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS'))632. {633. if ($sql)634. throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>');635. throw new PrestaShopDatabaseException($this->getMsgError());636. }637. }638. 639. /** DbCore->displayError - [line 325 - classes/db/Db.php] - [1 Arguments] DbCore->query - [line 547 - classes/db/Db.php] - [1 Arguments] DbCore->getRow - [line 199 - classes/shop/Shop.php] - [1 Arguments] ShopCore->setUrl - [line 133 - classes/shop/Shop.php] ShopCore->__construct - [line 388 - classes/shop/Shop.php] - [1 Arguments] ShopCore::initialize - [line 94 - config/config.inc.php] require - [line 34 - admin/index.php] - [1 Arguments]
  11. So I done it. Where Can I see some report pls?
  12. How to turn on error reporting pls? I have no permision to admin website.
  13. Hello, I try switch on "Caching" in menu (Advanced Parameters-Performance) but my e-shop is down. I´m not able to sign in to prestashop admin and switch off "caching". Is some possibility how to fix this problem? I´m able to go to my database. I´m using prestashop 1.6 and address of my shop is www.i-svitidla.cz Thank you
  14. So, I fixed it. It´s the line "679" in file "smartblogstyle.css"
  15. Thank you for reply. Could you send me the name of css file, where is "ul.pagination a, ul.pagination span". Sorry, I´m newbie
  16. Hello, Could anyone help me fix this problem. Why the color of page number is same like background color? I attached sreenshot. Thank you.
  17. Hello, i have same problem like @Fran Serrano: Do you have some idea, how to fix it? I have latest version of PS and default theme. Thanx
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More