Jump to content

Claire37

Members
  • Posts

    9
  • Joined

  • Last visited

Profile Information

  • Activity
    User/Merchant

Claire37's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Bonjour, J'ai un site en prestashop 1.6.0.6 + un thème venant de chez leothème. Hébergement chez OVH. Je voulais activer la possibilité de commander sans création de compte, ce paramètre étant parfois un frein (somme toute psychologique) à l'achat. Quand je l'active dans mon back office, cela apparaît bien ensuite en Front office mais cela ne fonctionne pas. Lorsque je fais le test en remplissant tous les champs nécessaire cela met ce message d'erreur : Il y a 2.000000e+0rreurs Nom de famille requis Prénom requis Quelqu'un sait-il à quoi cela pourrait être dû et s'il y a une solution ne nécessitant pas trop de mettre les mains dans le cambouis (ou le ftp) n'étant pas développeur :-)
  2. Je mets le poste en résolu :-) Je voudrais bien me former au web design mais je ne sais pas par où commencer, sachant que je ne me vois pas retourner à l'école ^^
  3. J'avoue avoir bloqué au départ après la ligne sur la désactivation des CCC mais après avoir effectué l'opération et être retournée sur l'inspecteur d'élément j'ai suivi le nouveau chemin donné : modules/affinityitems/16 Là j'ai trouvé les lignes correspondantes que j'ai réussi à modifier pour positionner au bon endroit les mots "ajout au panier" et "détail", je regarderai la démo du thème d'origine pour changer les couleurs de fond. Un double merci pour m'avoir aider à résoudre mon problème ET pour m'avoir appris une astuce qui me sera bien utile par la suite pour corriger quelques bugs !
  4. Bonjour, Merci pour votre réponse mais je n'ai pas trouvé les lignes correspondantes dans le fichier product-list... Ceci j'ai du coup appris à identifier le dossier que je cherchais via l'inspecteur d'élément ce qui n'est pas toujours facile J'ai trouvé les lignes de code dans le global css du thème par défaut...sauf que les modifier n'a pas d'effet puisque mon site est sur un thème acheté... C'est comme si ces 2 boutons (add to cart et détail) se retrouvaient avec les attributs du thème par défaut malgré l'installation d'un nouveau thème (et bien sûr rien dans le globall css du nouveau thème). Je m'avoue perdue pour le coup. L'inspecteur d'élément me renvoi à des lignes présentes dans le css du cache : si je décoche "pading 10px 14px" sur l'écran "ajouter au panier" se remet bien en place. Mais bien sûr la modification n'est que temporaire puisque faite à partir de l'inspecteur d'élément...
  5. Bonjour, Je ne sais pas si le terme décalage est le bon mais depuis quelques jours sur ma page d'accueil (et dans les pages produits) les boutons ajout au panier et détail qui apparaissent sous les produits sont décalés vers le bas (et la couleur de fond a également changé). A l'origine les phrases sont centrées et sur fond gris foncé. j'ai réinstallé mon thème mais cela n'a rien changé. avec l'inspecteur d'éléments je vois bien qu'il y a des marges qui ont été ajoutées mais je ne sais pas retrouver dans quel fichier css se trouvent ces paramètres. Je n'ai aucune idée sur la façon dont ces modifications ont pu se faire sur le site... le site c'est : www.lheurecreative.fr sauriez-vous dans quel fichier je dois aller pour faire les modifications nécessaires ? (à savoir supprimer les marges et changer la couleur de fond ?
  6. Bonjour, Je viens de corriger dans les cgv ! Effectivement j'avais dû faire une fausse manipulation car je ne me souviens pas avoir écris aussi gros.... Pour le champ de recherche il est comme cela dans le thème et j'avoue que j'aime moyen. Si je le déplace la case recherche apparaît sur le "compte client" dans le haut du site... J'avais ajouté un bloc recherche dans la colonne de gauche mais suite à un bug (je dis bug car je ne me souviens pas quand c'est arrivé et je n'ai pas touché au code) l'arrière plan ne s'affiche plus (j'ai un point d'interrogation) et je n'arrive pas à rétablir la situation. Pour les polices, je vois ce que je peux régler dans le back office (au moins pour les descriptifs car sur le menu horizontal si je grossis la police on passe à la ligne du dessous et c'est moche.
  7. Bonjour et merci pour ce 1er retour. J'ai fait suite à vos remarques quelques ajustements. Concernant le menu info, je l'avais déjà supprimé un temps puis remis, étant en phase de tâtonnement pour le visuel du site. Je précise que j'utilise un thème acheté sur prestashop add on, ayant fait quelques essais assez peu concluant de programmation (chacun son métier et ce n'est visiblement pas le miens ). Du coup je l'ai de nouveau supprimé puisqu'il génère un clic en effet quelque peu inutile. Pour les fiches produits j'ai supprimé l'aperçu rapide qui effectivement ne donne qu'un descriptif d'une ligne sans amener naturellement vers la fiche complète. Cela fait partie des choses que l'on ne voit pas avec "l'oeil interne". Concernant les miniatures en page d'accueil, êtes vous choqué par le fait que le prix des produits n'apparaisse que lorsque l'on passe le curser de la souris sur la photo ? J'avoue que je n'y avais pas fait attention jusqu'à il y a peu mais ça me perturbe, et pour régler cela, à part changer de thème je ne vois pas. Je vais essayer de repenser le menu sur la gauche, peut être n'y laisser que les catégories "saisonnière" sans reprendre celle du top menu. Concernant "c'est Noël" je l'ai renommée mais je précise que dans ma partie c'est maintenant qu'on vend les produits de Noël, d'où la présence de cette catégorie dès le mois de novembre . Pour les images qui s'affichent lentement : est ce celle du slider ou aussi celles des produits ? Peut être dois-je alléger leur poids pour gagner en fluidité : je vais partir à la pêche aux infos pour améliorer la performance d'affichage du site (et revoir la taille du logo qui est ok sur google chrome mais démesuré sur IE et firefox !). Pour l'alerte de sécurité, là je sèche, il va me falloir plus de temps pour comprendre et corriger la faille. Un grand merci déjà pour votre temps et ces précieux conseils. Et à toutes celles et ceux qui passent par ce topic, n'hésitez pas à me faire part de vos avis et de toutes les choses que je pourrais mettre en place pour donner confiance aux potentiels clients.
  8. Bonjour, J'ai mis en ligne il y a quelques mois mon site de vente de matériel de loisirs créatifs : www.lheurecreative.fr Les visites commencent à se faire régulières et ont tendance à augmenter. Pourtant, le taux de conversion reste très faible (0.5%). Pourriez-vous faire un tour sur mon site et me faire part de vos conseils avisés ? Merci !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More