Jump to content

naveno

Members
  • Posts

    12
  • Joined

  • Last visited

Profile Information

  • Location
    Spain
  • Activity
    Freelancer

naveno's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Salud teclas, Que tal por ahi? Os cuento mi pequeña experiencia con un amigo al que estoy ayudando a migrar su tienda vieja y desobediente desde un 1..6 algo... a un flamante 1.7.5.2 con asientos de cuero y pintura fantasía. El caso es que tras meses de bucear en los foros y pagar por temas y plugins y cosas varias, el nuevo cacharro no funciona y voy a proceder a borrarlo todo y hacerlo de nuevo. Botón rojo. Autodestrucción en marcha. Y al final, solo preguntas. Siempre pasa lo mismo. Uno tiene un negocio, se monta un PS porque alguien le dice que es gratis: "Sí, tio, te lo instalas en un peo y a rular... " Ah, claro. Luego viene esa bestia parda llamada CONTENIDOS y su feroz dictadura que le dice a uno/a como debe ordenar su tienda, su tiempo, su esfuerzo, y hasta la vida.- Así día a día del gratis pasamos a algo de pasta y de ahí, coincidiendo con cambios de versión, a un coste que te rompe los H..., sobre todo si perteneces a esa mayoría silenciosa del pequeño comercio-local-conectado. El caso es que no está el patio para bailes, y aquí se paga por todo. Algo que me parece bien, aunque no cuadre mucho con los principios del open source, que es como comenzó toda esta peli, y que no quita que al pequeño empresario le cueste bastante más que a Amazon en dineros y ansiedades. Partimos de una tienda con unos 4000 productos en 1.6.4 utilizada sobre todo como TPV de las tiendas físicas. Su actividad online es inapreciable. Construída en 1.4 en el 2013 y actualizada cada versión, pero montada por un amante de la informática, un adicto al código, un friki de los módulos, que hizo un ser que no es de este mundo: categorías padres, hijos, bisnietos y tatatatararanietos... productos desfasados desde hace años, módulos que en su origen fueron pensados para algo distinto para lo que sirven aquí... Y un cliente, que ve su web viejuna y casposa y que decide pasarse al 1.7 y seguir llevando sus tiendas de calle a través de la web. O sea... Todo el negocio completo. Ahora, vas y lo migras. Al final, con toda la tienda montada, con el contenido al 99% a falta de dos tonterías, la web da un error al hacer los pedidos en backoffice, que es como se usa realmente la tienda, y no deja añadir productos al carrito. El colega que la hizo y apañó los módulos me dijo que era un problema de carga, de timeout.,.. que el hosting era lento para que PS mostrase la rsitra completa de pedidos por cliente... Pq claro, hay que tener en cuenta que como buen TPV físico tiene decenas de miles de pedidos, y PS los muestra todos. Claro. Quien iba a pensar que un solo cliente pudiera hacer 8 mil pedidos? Eh? Ni el más pintao. Entonces nuestro amigo toca el Adminsearchcontroller tal y bueno, pues de repente parece que funciona... En vez de miles de pedidos por cliente solo muestra los últimos diez. Rula unos días, y empezamos a fliparlo con lo de abrir y tal y que si birras y que si el seo y las redes y entonces, nos cambiamos de host y todo se va al carajo. Vuelve el mismo error. El timeout descartado. El host es mejor. Todo es guay y la nave no responde. Finalmente creo que en la migración de algo, (usamos Migration Pro, el bueno) tenemos un alien... y como en sí misma la indexación y las categorías y, en fin, todo es, bueno, mejorable... pienso que la voy a hacer de nuevo. Más que una construcción es un ensamblaje, pq lo tengo todo:; contenidos, iconos, etc.. y creo saber cómo hacer que al menos esté cuidada en indexación de producto y urls y seo... Que funcione todo, estando como estoy hasta el mismísimo de este proyecto, teniendo al colega muy mosqueao, xo de buenrollo, conste. y habiendo cobrado muy por debajo de lo que esto cuesta, y ese dinero ya en manos de la ex, iberdrola y el casero, quizá requiera de vuestra ayuda, estimados foreros, que muchas veces, para mí y para muchos, sois la luz al final del túnel. Ya os contaré... Gracias por estar ahí. naveno
  2. Hola. Que tal. Yo he probado ese módulo y me ocurre algo muy extraño. Cuando seleccionas con el cursor del raton el desplegable de dia, mes o año,. no se despliega. Hay que pulsar en el teclado numerico para luego pinchar de nuevo y entonces sí se despliega. Supongo que es algún tipo de error, pero ahora mismo no es operativo y estoy buscando más soluciones. Gracias. Saludos, Nadie... Qué haríamos sin ti.
  3. Bueno, pues no he logrado hacerlo. La web de origen ha canbiado de hostigng en los ultimos dias y por tanto deDNS. Ahora Migration Pro da un error de conexion con el bridge... Sí, puede haber un par de módulos viejos... que además está modificados por el que hizo la web primera para que funcionen para otro cometido diferente al que fueron pensados. Se trata del de pago por cheque. Lo estan usando, modificado, cooo digo para asgnar la venta a una u otra tienda (físicas, en calle, tiene dos) Ya que usan la web como TPV virtual del negocio OFFLINE, con todas sus limitaciones. Llegados a este punto, con la tienda terminada y a punto de contenidos ( yo soy más de cpntenidos que te de técnicos) la web no quiere funcionar... Hablas de un a agencia?? NO se que hacer-
  4. Hola. Gracias por responder. Para la migración he usado el modulo MIGRATION PRO, adquiriendo la licencia. Voy a hacerlo de nuevo. Gracias.
  5. Hola. Perdón a los admins si no he puesto el post en el sitio adecuado... No sabia donde. Estoy migrando producto a una nueva web... de 1.6 a 1.7.5.2 Y no me deja hacer pedidos internos... Me da este error, del que adjunto una captura de pantalla. No se si puede estar relacionado con el proceso de migracion de una web a otra... pero no funciona, mientras que la antigua es operativa al cien x cien... Este es el texto que aparece en rojo en la foto: "Una pedido ya ha sido realizado con este carrito. Este producto no se puede añadir al carrito." Lo que hago es lo siguiente: Añadir Nuevo Pedido. Selecciono cliente. Busco producto. Le doy a añadir producto al carrito y en ese moento aparece este error... Nos tiene bloqueados... Tenemos un theme de pago, modulos con licencia.... no lo entiendo. alguna idea? Gracias amplificadas.
  6. Hola. Yo estoy migrando producto a una nueva web... de 1.6 a 1.7.5.2 Y no me deja hacer pedidos internos... Me da este error, del que adjunto una captura de pantalla. Lo que hago es lo siguiente: Añadir Nuevo Pedido. Selecciono cliente. Busco producto. Le doy a añadir producto y en ese moento aparece este error... Nos tiene bloqueados... Tenemos un theme de pago, modulos con licencia.... no lo entiendo. alguna idea? Gracias amplificads. Este es el texto que aparece en rojo en la foto: "Una pedido ya ha sido realizado con este carrito. Este producto no se puede añadir al carrito."
  7. Hola. Si, eso es cierto. Voy a hacer un chekin rapido y te cuento. Entorno de test,... Sí, eso me temo, pero a lo mejor a alguien le ha pasado lo mismo y puede ilustrarnos... Gracias y birras.
  8. Esa es la pregunta del millón. Porque tenemos un sistema tan antiguo como cargado de productos, al que pensamos que ha llegado el momento (sí, ya nos vale) de renovarlo y nos parece un buen comienzo pasarlo de su flamante 1.4 a un 1.6 estable y que además todo siga rulando como siempre... Veo en el foro que hay errores en el proceso, etc... Nosotros tenemos una tienda en marcha. Con miles de productos y vendiendo. Queremos darle una mejor presencia, mejorar navegación, etc... Sí o sí tenemos que migrar de versión... ¿Se ha inventado ya algo que no de errores, sea fiable y fácil? ¿Alguien se ofrece a echar una manita? Gracias. Salud. Buen dia.
  9. Si, , miucho nos queda por aprender, pero al menos estamos en el camino. Muchas gracias por la rápida asistencia y el interés. Saludos. Volveré por aqui.
  10. Pues en el momento que he bajado a la calle a tirarme al metro, un compañero le ha dado sin querer a algo y se ha puesto a funcionar. Pero no sabemos qué hemos hecho... aunque al menos de momento, la crisis no es desesperada... Gracias mil. Ruben.
  11. Estimados buenos días. Hemos implementado nosotros mismos una tienda en Prestashop de venta de colchones de la marca Flex. La tienda ya está terminada, con todos los precios y las reglas y las pasarelas de pago. Hemos trabajado muy duro, pues es una tienda grande, al tiempo que hemos aprendido el uso del sistema. Todo listo, Estrenamos el lunes, pero ayer surgió un grave problema. Y grave. Que de momento, nos tiene sin web. Al intentar situar la tienda en el directorio raiz del host, cambiando el define en SEO+URL El sistema da un error 500 Internal Server y no hemos encontrado la manera de solucionarlo. Llegamos incluso a desactivar y borrar el sistema del host, y volver a crearlo importando el sql de un backup de hace dos días. Pero sigue ocurriendo. La tienda está, pq podemos entrar en admin, pero el home no sale. La hemos instalado incluso en otro servidor (tambien de loading) y pasa lo mismo. Cuando importamos la sql todo funciona, excepto el frontend. Teníamos previsto inaugurar el lunes, y ahora mismo no sabemos qué hacer. ¿Pueden ayudarnos? Les quedaríamos muy agradecidos. El sitio en www.sanchezgamero.com
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More