Jump to content

Pierref

Members
  • Posts

    26
  • Joined

  • Last visited

Everything posted by Pierref

  1. Bonjour, Module colissimo installé. Dans l'email d'accusé de reception de commande (côté marchand) l'adresse de livraison et de facturation ne sont plus distinguées lorsque le client choisis un point retrait. De même l'id du point retrait n'apparaît pas dans l'email. Gênant, car oblige d'aller dans le backoffice de PS pour voir le détail : perte de temps. Quelqu'un aurait il une idée de comment configurer cet email avec les bons code de champs. Quadra informatique reste bien silencieux sur ce point. Merci.
  2. Bonjour, Il y aurait une astuce : - créer un fichier dematerialisé de petite taille - L'uploader via la BO de la fiche produit - Via ftp copié le nom chiffré du fichier - Transferer via ftp votre fichier lourd - Le renommer avec le nom precedemment copié.
  3. Bonjour, Il m'est impossible d'associer un nouveau fabricant à une fiche produit. La création du fabricant se passe normalement et apparaît dans le FO. Dans le BO, fiche produit/Association, le nom du nouveau fabricant n'apparait dans la liste déroulante des fabricants. J'ai tenté de supprimer, recréer, créer plusieurs fabricants. Connecter/déconnecter, vider le cache. Rien à faire. Les nouveaux fabricants n'apparaîssent plus dans cette liste. Une idée ? PS 1.6.014
  4. Bonjour, J'ai eu le même problème et découvert que dans "Paramètres avancés/performances" sous "fonctionnalités désactivables" si une des trois était à "non" le bug se produisait. Donc mettre les trois à "oui".
  5. J'ai retrouvé ma page "modules" en désactivant le module Payplug via l'onglet "paiement". Et je ne cois pas que je vais réactiver Payplug un jour.
  6. Merci Eolia, quel altruisme ! Mais je ne peux même pas essayer ce module modifié, n'ayant plus accès, comme dit plus haut, à la page "Modules" de PS qui me renvois systématiquement la page "Prestashop Exception". J'hésite entre deux attitudes : - attendre la version 1.6.13 annoncé pour cet àm quelque part sur le forum, pour voir si ça se résoud mais avec la crainte du syndrome Apollo XIII, . - faire un rollback vers la 1.6.08, mais c'est un peu "cité de la peur"
  7. Merci Eolia pour cette intervention rapide. Je viens d'avoir une réponse du support Payplug : un morceau d'anthologie langue de bois qui peut se résumer par "démerden sie sich et si ça va toujours pas on vous fait un devis"... Simple marchand je ne me sens pas de faire les manips que vous m'indiqué. Mon pb majeur maintenant c'est que je ne peux plus acceder aux modules. La page d'erreur revient systématiquement dès que je clique sur "Modules". Donc bloqué et je ne peux même pas désactiver Payplug. Une idée ?
  8. Et le soucis c'est qu'il est impossible de retourner à la liste des modules. Cet écran d'erreur revient toujours dès que je clique sur "modules". Malgré déconnexion, reconnexion, cache vidé... Gênant.
  9. Bonjour, Lors d'une tentative de mise à jour du module Payplug sous PS 1.6.12 j'obtiens l'écran suivant : [PrestaShopException]Property OrderState->module_name is not valid at line 872 in file classes/ObjectModel.php 867. 868. $message = $this->validateField($field, $this->$field);869. if ($message !== true)870. {871. if ($die)872. throw new PrestaShopException($message);873. return $error_return ? $message : false;874. }875. }876. 877. return true; ObjectModelCore->validateFields - [line 278 - classes/ObjectModel.php] ObjectModelCore->getFields - [line 486 - classes/ObjectModel.php] ObjectModelCore->add - [line 158 - modules/payplug/installPayplug.php] InstallPayplug->createOrderStateSpecifc - [line 128 - modules/payplug/installPayplug.php] - [2 Arguments] InstallPayplug->createOrderState - [line 12 - modules/payplug/upgrade/Upgrade-0.9.7.php] upgrade_module_0_9_7 - [line 442 - classes/module/Module.php] - [1 Arguments] ModuleCore->runUpgradeModule - [line 1443 - controllers/admin/AdminModulesController.php] AdminModulesControllerCore->initContent - [line 180 - classes/controller/Controller.php] ControllerCore->run - [line 373 - classes/Dispatcher.php] DispatcherCore->dispatch - [line 54 - admin/index.php] Que faire ? Merci
  10. Hi, I've just install this module. Seems to do the job and working very well. Have seen other topic around here saying same thing.
  11. Merci pour l'info sur Payplug que je découvre grâce à ce topic. Leur solution est vraiment séduisante: simple, efficace, pas cher et française ! Côté front office c'est beaucoup plus clair qu'avec Paypal qui cherche avant tout à faire ouvrir un compte au client. Quelques soucis mineurs pour implementer leur module, mais ils sont réactifs et répondent rapidement.
  12. Ok, content pour vous et tous ceux qui sont (ou seront!) en galère. Maintenant ce qui serait bien c'est de comprendre le pourquoi du comment, histoire de redonner confiance en cet outil. Ainsi que trouver le moyen de ne pas passer des nuits et des jours à jouer du pif, au point s'en faire des péninsules, à chaque mise à jour.
  13. Oui pour moi toute les mises en forme sont opérationnelles depuis l'activation du déplacement du js. Gras, souligné, color picker, insertions de liens, images, h1, h2 etc. BO et FO. J'ai aussi au préalable désactivé le "html purifier", la réduction du code html et la compression du js dans le html, ainsi que toutes les surchages qui m'avait posées d'autres méga soucis avec cette 1.6.0.8.
  14. Bonjour, Pour moi tout fonctionne à nouveau de ce coté. Je ne sais pas si c'est une opération du saint esprit ou si il y a une relation de cause à effet : j'ai fait la manip suivante (mais sans retester avant la manip) : Paramètres avancés/Performances/Déplacer le code JavaScript à la fin : oui. Puis vidé le cache.
  15. Hello Lorenzo, We have the same problem since upgrade to 1.6.0.8. We have report this bug to the forge : http://forge.prestashop.com/browse/PSCFV-12290 Please vote for it. Regards
  16. Merci Brice pour ces indications mais cela ne change rien. Par contre j'ai constaté que les modifs de description articles n'apparaissent pas en français, par contre elles sont bien prise en compte dans la deuxième langue que j'ai installé : l' anglais. Une piste ?
  17. Bonjour, Exactement le même problème, à la différence que les modifications ne sont pas prise en compte en français, par contre sur la deuxieme langue (anglais) elle apparaissent. Testé plusieurs fois et le phénomène est récurrent. Cela peut il être une piste suffisante pour que les dev corrigent rapidement ce problème ?
  18. J'ai le même type de pb qui survient de manière aléatoire, pour un même article l'insertion d'un lien et d'une image dans la description, apparaît en vue détaillée dans une langue en front office (en) mais pas dans l'autre (fr).
  19. De mon coté la boucle infinie a été stoppée par l'hébergeur qui a également vidé les logs (ils ne s'agissait pas des logs prestashop mais ceux du serveur). L'utilisation de l'override a été désactivé pour pouvoir continuer à travailler, rendant le module acheté et utilisant cette fonction inutilisable. Un autre pb majeur survenu avec la 1.6.0.8 rend cette version pour l'instant non exploitable, l'insertion de liens et d'images dans les descriptions articles n'apparaissent plus (de manière aléatoire) en front office. Ce point à déjà été soulevé dans d'autres topics, sans solution pour l'instant. Ma boutique sous presta est heureusement encore en construction et en phase de test mais ces incidents multiples lors de maj ne mettent pas en confiance pour la suite.
  20. Problème également avec l'override qui à généré une boucle infinie, résultat un fichier log de plus de 10go, site bloqué chez l'hébergeur suite dépassement de capacité autorisée.
  21. La solution de J.Danse marche au poil. Associée aux conseils de Druplay.me reste plus qu’à cogiter et arbitrer. Le htaccess existe déjà dans le repertoire download, avec un index.php, j’ai donc copier/coller ces deux fichiers dans le nouveau répertoire. Magento, non. J’ai testé et tout ce que lis en terme d’allocations de ressources c’est € ++. Et ici la communauté est sympa et réactive. Cela fait 4 ans que je lorgne sur Prestashop pour remplacer une solution avec laquelle je travaille depuis 15 ans (avec les maj !). La 1.6 marque vraiment la différence avec ce que j’avais et le projet est lancé. Maintenant concernant ce topic particulier est-il concevable et orthodoxe de mettre une url externe sur _PS_ROOT_DIR_.'/download/') ?
  22. Merci ! Je vais tester. J'imagine que la manip est à faire à chaque mise à jour de Prestashop ?
  23. Bonjour, Merci beaucoup pour ces informations qui suggèrent des pistes. En attendant peut être un jour un module qui permette de rediriger les liens des produits numériques ailleurs, comment faire pour renommer le répertoire « download » ? Je ne suis pas développeur mais j’imagine que la constante « download » doit être inscrite en dur quelque part dans le code source. Est il envisageable de la modifier facilement et où ? Je ne veux pas tomber dans un excès de parano mais à mon avis le nom de ce répertoire est aussi sensible que celui d’admin pour qui veut vendre des produits numériques. Avoir la possibilité de le renommer ajouterai peut-être une petite couche de sécurité en plus.
  24. Bonjour à tous Sous 1.6.06 il m’est impossible de traduire une fiche produit dans la deuxième langue installée. Le comportement du BO est très erratique : lorsque je clique sur le bouton permettant de basculer sur l’autre langue (En), la page revient quasi systématiquement sur la langue par défaut (Fr). Quand, après plusieurs tentatives la page se stabilise en « En », les cadres de saisie des descriptions courtes et longues ont disparus. Pour les caractéristiques produits, même en basculant en « En » celles-ci restent en français. Tout a pourtant parfaitement fonctionné avec le premier produit que j’ai traduit, mais depuis plus rien. La boutique en développement est pour l’instant hébergée sur un Nas. J’ai essayé en local sous wamp : même phénomène et comportement idem sous Firefox et IE. Une idée ?
  25. Bonjour à tous, Je suis en train de concevoir une boutique sur 1.6.06 avec des produits dématérialisés sous la forme de documents pdf. Prestashop inscrit les fichiers uploadé dans le répertoire download et remplace le nom d’origine du fichier par une chaine de caractères sans extension de fichier. Ma question est double : 1) Si j’accède au répertoire download et que je renomme les fichiers en ajoutant l’extension .pdf ceux-ci sont lisibles dans un lecteur pdf. Est-ce qu’il y a un risque que quelqu’un, ou un robot, accède aisément au répertoire download et récupère ainsi tous les fichiers ? 2) Est-ce qu’il y a un moyen ou une fonction qui permettent d’uploadé les produits dématérialisés sur un autre serveur ? Merci pour vos conseils
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More