Jump to content

xavier777

Members
  • Posts

    23
  • Joined

  • Last visited

About xavier777

  • Birthday 10/22/1974

Profile Information

  • Location
    France
  • Activity
    Freelancer

xavier777's Achievements

Newbie

Newbie (1/14)

0

Reputation

1

Community Answers

  1. Bonjour a vous, Je suis en train d'essayer de configurer un menu haut horizontal sur un Prestashop multi-boutique et le contenu de "Éléments disponibles" sur les boutiques est différent du contenu de celle de la boutique principale : par exemple les catégories n'apparaissent pas alors que sur la boutique principale oui. Je n'arrive pas à savoir où aller dans l'interface de sorte à pouvoir par ex réactiver ces catégories. Voir les pièces jointes. Auriez vous une idée ? Merci d'avance, Xavier
  2. Je vies d'avoir la réponse au sujet du module :/ Hi, Thank you for choosing PrestaShop Addons. A new message has been received and is listed below. Bonjour, Nous travaillons actuellement sur la comptabilité avec la version 1.6. Le module sera mis à jour très prochainement. Cordialement, Support Technique HiPay
  3. Je n'ai pas vu de notions de primaire et secondaire. J'ai ajouté un site web dans leur interface (Sites et boutons de paiement) pour obtenir un nouvel ID mais cela ne change rien (cf fichier attaché) : le comportement reste le même : un seule boutique à la fois peux avoir le bouton de paiement dans le processus de commande :/
  4. Bonjour Oron, Merci pour votre post. J'ai téléphoné à Hipay et il ne sont pas concerné par le module alors j'ai écrit au développeur du module : j'attends sa réponse. J'ai crée un utilisateur de test pour deux boutiques comme vous m'avez conseillé (cf mon edit de mon post d'intro). Xavier
  5. Bonjour à tous, Je rencontre un problème avec la solution de paiement HiPay : elle ne fonctionne que pour une boutique à la fois :/ Je suis une version multiboutique : http://www.grossiste-vetement-enfant.fr/ http://www.wholesale-kidsfashion.com/ http://www.grosshandel-kinderbekleidung.de/ ... Si je vais sur une boutique et que j'active HiPay, c'est seulement sur cette dernière que le bouton HiPay apparaît sur la page de commande : les autres boutique n'ont pas le bouton sur la page de commande. J'ai fait des essais où j'ai activé et désactivé HiPay pour toutes boutiques ainsi que le groupe de boutique Default sans que cela change quoi que ce soit. J'ai aussi désinstallé le module HiPay puis ré-installé mais rien y fait. Tous fonctionnais sur l'ID Site de http://www.grossiste-vetement-enfant.fr/ et j'ai donc renseigné une autre url de site dans l'admin de HiPay pour obtenir un autre ID Site pour http://www.wholesale-kidsfashion.com/ que j'ai configuré mais rien y fait non plus. Il faut s'inscrire pour voir les prix alors j'ai créé un utilisateur de test pour la boutique http://www.grossiste-vetement-enfant.fr et http://www.wholesale-kidsfashion.com/ si vous voulez tester Login : test@vital-etre.com mdp : zest2citron Auriez vous une idée ? Xavier
  6. Bonjour à tous, J'essaye de faire fonctionner la colonne de gauche de la page d’accueil de la boutique http://www.grossiste-vetement-enfant.fr/ sans succès :/ Les pages d’accueil des autres langues ont bien leur colonne de gauche activées. Du coup j'ai activé la colonne de droite pour voir et je peux ajouter par exemple le bloc catégorie : ça marche. <div id="top_column" class="center_column col-xs-12 col-sm-12"> </div> </div> <div class="row"> <div id="left_column" class="column col-xs-12 col-sm-3"><!-- Block categories module --> <div id="categories_block_left" class="block"> Ce code que je retrouve pour les autre langues n'est pas présent pour le FR o_O J'ai cherché dans le code PHP pet les templates pour savoir où se trouve la bifurcation qui crée ça mais sans succès. Auriez vous une idée svp ? Xavier
  7. Bonjour Tom21, J'ai oublié de préciser que j'avais déjà vidé les caches Merci car souvent ça règle le problème mais là le problème est ailleurs ...
  8. Bonjour à tous, J'ai mis à jour une boutique de la version 1.5 vers la 1.6.0.6 et il s'agit d'une configuration multi-boutique multi-langue (une boutique = un nom de domaine = un langue) La colonne gauche sur la page d'accueil FR à disparue et toutes les autres pages d'accueil ont leur colonne de gauche. Par exemple : http://www.grossiste-vetement-enfant.fr/ pas OK http://www.wholesale-kidsfashion.com/ OK J'ai désactivé et réactivé la colonne de gauche pour la page d'accueil dans la page d'admin du thème : il n'a y a pas d'effet. Aussi, la colonne de gauche n’apparaît pas non plus avec l'outil du BO "Live Edit". J'ai creusé sur le net sans rien trouver de solution ... auriez vous une idée svp ?
  9. Voilà c'est fait : http://forge.prestashop.com/browse/PSCFV-12235
  10. Bon j'y suis allé comme un sauvage : j'ai trouvé la ligne qui pose problème dans modules/blockcategories/blockcategories.php J'ai commenté la ligne 207 car elle produit un bout de la requête SQL incomplète AND nleft >= AND nright <= Si je fais un print_r de $category $category->nleft et $category->nright sont vides :/ if ($category) { if ($maxdepth > 0) $maxdepth += $category->level_depth; // $range = 'AND nleft >= '.$category->nleft.' AND nright <= '.$category->nright; } Bon, je ne sais pas si ça produit une effet de bord quelque part ... mais le bloc catégorie a l'air de fonctionner
  11. J'ai déjà installé la 1.6.0.6 sans rencontrer ce problème avec les produits par défaut. Et si c'était l’installation sans les produits de démonstration qui fait que le bloc catégorie dysfonctionne ? Avez vous installé la 1.6.0.6 sans les produits de démonstration ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More