Jump to content

fafa08

Members
  • Posts

    34
  • Joined

  • Last visited

fafa08's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Bonjour, Je viens de faire la correction mais rien, en enlevant donc le / de /logo.jpg, j'ai cette erreur : FPDF error: Not a JPEG file: /homez.334/abc/www/shop/img/logo.jpg Que puis-je faire d'autre ? Impossible d'avoir un affichage de facture et d'imprimer... Bonne journée à vous, en espérant solutionné ce problème...
  2. Bonjour, Merci d'avoir réponde. Le logo est en .jpg oui logo.jpg. La version de prestashop est la version 1.2.5.0. ci-joint le fichier pdf.php je ne vois pas très bien :s ... Fanny PDF.php
  3. Merci de votre réponse rapide. Et comment accède t'on au www/shop/img pour enlever le / en trop svp ?
  4. Bonjour, Voivi mon problème, j'ai cette erreur quand je fais "générer un PDF" sur une facture : FPDF error: Not a JPEG file: /homez.334/abc/www/shop/img//logo.jpg Quand je souhaite imprimer une facture ou un bon de livraison on ne peut pas, on a toujours cette erreur. Pas pratique... Y a t'il une solution svp ? Merci beaucoup par avance. Bonne journée.
  5. Bonjour, J'aurais besoin d'aide svp... Donc, on a créé les coûts de transport par grille de tarifs et lorsque le client fait un achat, les frais de port ne coincide pas. J'ai modifié dans le back office : Transport / transporteur et Transport / tranche de prix. Comment résoudre ce problème svp ? Merci par avance et très bonne journée.
  6. merci ca y est ca marche quand j'ai bascullé le fichier merci merci merci donc, pour la personne qui à ce pb c'est résolu : <!-- Block payment logo module --> getCMSLink(5, $securepayment)}"> <!-- /Block payment logo module --> MERCI BEAUCOUP POUR L'AIDE, c'est bloquer des fois pour rien ^^ Bonne journée à vous.
  7. j'ai mis : <!-- Block payment logo module --> getCMSLink(5, $securepayment)}"> <!-- /Block payment logo module --> rien ne change.... toujours le même affichage (image). sinon en mettant ca c'est pire j'ai que du code : getCMSLink(5, $securepayment)}”> {$img_dir}logo_paiement_visa.jpg {$img_dir}logo_paiement_mastercard.jpg aïe aïe aïe... c'est la même chose et ca déconne.
  8. J'ai été dans le dossier directement : theme/themedusite/img/logo_paiement_paypal.jpg J'ai renommé mon fichier jpg pour ne pas la perdre le fichier au cas ou je fais une image à la place de celle-ci. Mais bon la meilleure solution serait de supprimer complétement cette partie paypal. C'est sur quelle page svp ?
  9. Bonjour, J'ai pensé à modifier l'image de paypal par autre chose mais bon je ne vois pas ce que je peux mettre donc j'aurais aimé l'enlever complètement sans avoir la croix. Il n'y a pas une autre solution ?
  10. Bonjour, Ca me semble étrange que cela marche mieu en procédant comme cela mais bon... le principal c'est que ca fonctionne !! Et, le fait d'être plus sur un navigateur ou sur un autre, je ne pense pas. Bon courage pour la suite. Bonne journée ! Fanny ps : il faut mettre [resolu] quand le problème est solutionné dans le titre de votre sujet.
  11. Bonjour, J'ai désinstallé "paypal" et "paypalApi", ca apparait toujours sur le site de ventes en page accueil... Qu'est ce que je peux faire svp ? Pourtant c'est désinstallé. Merci par avance et bonne journée. Fanny
  12. Bonjour, Pour moi sur Internet explorer : les images sont lentes et elles ne s'affichent pas toutes. J'y retourne un peu après, ca marche mais c'est assez lent. Sans faire f5... Firefox, pas de problème. opéra, google chrome, safari : assez lent mais tout s'affiche. cdt FANNY
  13. Bonjour, Merci beaucoup pour les informations. Je vois à celà... J'ai déjà activer le SSL. Bonne journée. Cordialement. Fanny
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More