Jump to content

Bjarne

Members
  • Posts

    44
  • Joined

  • Last visited

Profile Information

  • Location
    Danmark
  • Activity
    Developer

Bjarne's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Ja det er rigtigt - men jeg har den altså. Måske, måske er den tilført da jeg installerede One Page Checkout, det skal være mig usagt. Når det så er sagt så bruger jeg ej heller denne mulighed (positioner) da jeg tilretter alt i opc-modulet. En anden lille "krølle" på PS 1.7 er, at kigger man under betaling/indstillinger så findes alle betalinger heller ikke her - sært men sådan er det tilsyneladende
  2. Kan ikke forstå du mangler displayPayment for den er da at finde hos mig. Jeg anvender PS 1.7.1.1 og 1.7.2.1 og begge viser som sagt det du efterlyser. Mvh Bjarne www.pifosmykker.dk
  3. Hi, PS v. 1.7.2.0 Maybe stupid question but how do you get an overview in BO. Please see attached. Regardless of whether I fill in all fields and choose save, the entered is not saved and there is no overview Regards Bjarne
  4. Hehe ja jeg er faktisk enig med dig, langt hen af vejen i hvert fald. Hvorfor jeg er blevet i så mange år - kan jeg sku heller ikke svare dig på ;-) Og jeg skal da gerne (for at understøtte dig i din holdning til Web10) erkende at jeg gennem årene har fået de mest mærkværdige beskeder retur, når jeg har spurgt til et og andet. Mange Presta brugere kender til, at når man ville oversætte f.eks. til vores danske sprog - så meldte serveren fejl........ jeg spurgte om de ville ændre en anelse i deres opsætning men du kan da lige tro nej.......... de skulle ikke ændre på noget som helst for at mit kunne fungerer. Utrolig dårlig service, det har du sandelig ret i. Men, men det ser ud til at de nok har forstået at den går ikke i dag. Jeg har i hvert fald det sidste års tid fået opmærksomhed for mine spørgsmål og en udsøgt support, specielt fra Klaus som er chef for supporten. Som startet - så sluttet med, at jeg i den grad forstår din undren. Mvh Bjarne
  5. Jeg syntes jeg skylder at give svaret på dette "problem" med pakkelabel.dk. Svaret ligger i hvilken PHP version der anvendes. Jeg havde på daværende tidspunkt PHP v. 5.4.44 og det kan modulet ikke arbejde under. Lidt "lumsk" da modulet blev fint installeret og der var fin adgang til serveren som pakkelabel har brug for - altså ingen synlige fejl. Jeg fik Web10 til at flytte mig et lille "tak" op, til PHP 5.4.45, og så virkede modulet pludselig fint. For at gøre historien færdig kan jeg oplyse at PHP fik endnu en tand opad, nu til PHP v. 5.6.30 og både Prestashoppen og modulet var fint kørende. Jeg har nu netop yderligere rykket, og denne gang til nyeste PHP version - 7.0.13 Var noget bekymret for om der skulle opstå problemer med webshoppen (Presta) men alt er forløbet uden bøvl. Og sidst men måske ikke mindst - så må jeg erkende at der er meget forskel på (hastighed på shoppen) om man har en "ældre" PHP version, fremfor nyeste af slagsen. Mvh Bjarne www.pifosmykker.dk
  6. Hej igen Først vil jeg takke dig for en fyldig forklaring - se kære ven, en sådan vil mange kunne drage gavn af såfremt de selv sidder og bøvler med disse moduler, eller overvejer at afprøve dem. Det er netop det ultimative ved et forum som dette............ Du har ret, du har sandelig ret i, at når man har købt et modul er det deres support afdeling som bør være behjælpelige. Nu er sagen bare den at du har i den grad så stor indsigt at du også sidder med en viden om at disse udviklere ikke altid er som de udgiver sig for at være. Ingen navne nævnt - ingen glemt, som det vist nok hedder. Og hvor skal den enkelte så henvende sig? De skal besøge dette vidundelige forum og beskrive deres problem. Måske, måske finder de så en løsning, en løsning som ikke kun kan glæde dem der spørger, men mange andre (og mange andre vil læse med). Jeg har den dybeste respekt for dine holdninger, jeg har så bare lige på det punkt en lidt anden. Jeg har i den grad købt moduler hen over årene, og kan jeg vil jeg personligt gerne hjælpe hvis en og anden har købt et modul (eller har planer om det), men det betinger at vedkommende vil deltage med indlæg i dette unikke forum her. En anden lige så vigtig faktor er, at holder alle sig væk med deres spørgsmål (måske med bange anelser for at få en over snuden), ja så "dør" dette forum da det ganske enkelt vil være uinteressant - jo flere spørgsmål og venlig stemte svar, jo bedre. Men igen, respekt og tak for du brugte lidt tid på mit indlæg (og jeg ved du gerne vil hjælpe andre også) Mvh Bjarne
  7. Ah det er måske et lidt forhastet svar da det jo kunne være at en og anden herinde havde prøvet dette modul - og måske fundet en løsning. I alle de år jeg har fulgt og glædet mig over dette forum mener jeg nu nok at det drejer sig om Prestashop og de udfordringer (hvis jeg må kalde det det) vi støder på, sådan hver i sær. Så at svare mig som om jeg har lagt et indlæg et forkert sted - har jeg så en lidt anden holdning til. Men din oplysning omkring 1.6.x.x var trods alt lidt nyttig da der begynder at tegne sig et billede af deres moduler. Og husk - vores indlæg læses af mange, i flere år frem. Mange finder faktisk et svar på deres bøvl udelukkende ved at gennemse dette forum, og det er faktisk de færreste der laver et indlæg eller besvarer et selv.
  8. Hejsa herinde Jeg ved godt er der ikke er utallige herinde som er skiftet til PS 1.7.x.x. men jeg forsøger nu alligevel. Jeg har PS 1.7.1.1 og har installeret pakkelabels nye modul til 1.7.x.x. Alt er forløbet super fint og det hele er integreret perfekt som det skal - der er dermed også "hul" igennem til deres server. Der er nu bare lige et lille problem (ah lille og lille er måske så meget sagt) - når man indtaster postnummer kommer der en meddelelse med at ingen indleveringssted blev fundet til det pågældende postnummer - fejl...... Har kontaktet support hos pakkelabel men uden held. Jeg undskylder min formulering, men det virker i den grad som om de (pakkelabel) har fået programører til at fremstille dem et modul, og dermed har de overhovedet ingen indsigt i hvad der reelt sker, og i så fald hvad et problem kan afhjælpes med. Deres svar var - " Vi har været inde og se problemet på din website - og ja du har da ret i at der er et eller andet galt" Øhhhh ????? Jeg er ikke den eneste der har mødt denne "forhindring" og har faktisk kontaktet flere via Facebook - ingen har fået et svar/løsning. Måske én herinde kender til en mulig løsning ;-) Mvh Bjarne Pifosmykker.dk
  9. Bruger af v. 1.7.1.2 Det er fuldstændig korrekt når der svares at du kan IKKE upgrade fra v. 1.6.x.x til 1.7.x.x Det er lige så rigtig svaret at ALLE moduler du (måske) har købt til 1.6 IKKE kan anvendes til 1.7 V. 1.7.x.x er helt og aldeles ændret fra 1.6 og yderligere har man valgt (indtil nu) at "gratis" princippet hvad angår mange moduler er i den grad ændret til - "vil du ha må du betale", og det er ikke billigt, skal jeg lige hilse at sige. Som jeg tidligere har "svaret" så er jeg dog uenig i at v. 1.7.1.2 ikke skulle være klar - det er ganske enkelt forkert. Men, som Svenn op til flere gange her i dette forum har sagt - hvorfor opgraderer en velfungerende webshop? Når alt dette så er sagt, så vil jeg dog gerne sige til dem der måtte sidde med tanken om at indfører v. 1.7.x.x så er det mere end nogen sinde før meget vigtigt at når du overfører filerne til din server, og når installationen gennemføres, så må der IKKE under nogen omstændigheder opstå problemer. Den mindste smule slinger i én af delene - så slet det hele og start forfra - bare et godt råd...... Bjarne Pifosmykker.dk
  10. Der er rigtig mange der gennem årene som har efterspurgt en noget mere tidssvarende faktura - men lige meget har det hjulpet, og det er der faktisk en særdeles god årsag til - men lad os tage den en anden gang. Jeg vil kraftigt anbefale dig at gøre op med den tilbudte faktura i PS og så købe en af de her 2. Den første er klart den billigste. Du kan komme super langt ved at købe dette modul - og så har de en rigtig fin support. Du har linket her http://buy-addons.com/store/prestashop/module/prestashop-invoice-template-builder-module.html Den anden er i den grad en avanceret sag hvor du kan fremstille fakturaer som ingen andre har - så er det sagt. Jeg syntes bestem ikke den er dyr, men koster mere end den første. Deres support er okay, og det er så det. addons.prestashop.com/en/accounting-invoicing/21817-advanced-custom-invoicedelivery-pdfcustom-number-2in1.html God fornøjelse Bjarne Pifosmykker.dk
  11. PS v. 1.7.1.1 Hi, Which tmp. file I find the form a customer must complete - the one with the name, last name, address, city, etc.
  12. Tak for svaret, og så oven i det et svar gående på 2 forskellige checkout, Det var venligt af dig - og nu kommer tiden så snart til 1.7.x.x hvad siger du til den (når vi nu er ved det)
  13. Har totalt kikset hvor den gemmer sig ;-) Den formular hvor kunden under betaling skal indsætte sit navn, efternavn, adresse o.s.v. Uff hvilken mappe og .tmp fil ligger denne i? PS v. 1.6.x.x
  14. Undskyld men jeg vil lige tillade mig at knytte et par kommentarer til diverse indlæg i denne tråd. Som jeg tidligere skrev så har jeg fra starten haft det OPC modul du sidst nævnte, og jeg står ved at han har altid været hurtig til at komme med opdateringer, og der har aldrig været bøvl med det modul uanset hvilken PS version man måtte anvende. Hvis nogen skulle have lyst, så kan jeg oplyse jeg lige har haft talt med ham angående PS v. 1.7.x.x og han oplyste følgende: PS v. 1.7.x.x. er så radikalt anderledes opbygget så han må starte helt forfra for at udvikle en ny OPC der vil passe til 1.7.x.x, og han forventer at der vil gå nogen tid inden dette kan tilbydes. Det første modul du nævner har jeg netop købt og det er meget lig det andet modul. Nem opsætning og de har en meget fin support - og meget hjælpsomme. Jeg havde et problem da jeg også havde et betalt PayPal-modul, og som fejlede i forbindelse med OPC-modulet, men trods"fejlen" lå hos PayPal-modulet så gik de ind og fandt frem til problemet - og så rettede de det hele til. Men ikke nok med det, så oplyste de også hvad de havde rettet og hvor de havde gjort det, så jeg fremadrettet selv kunne løse det såfremt det måtte være nødvendigt. Se, det er god support. Ang. PS v. 1.7.1.1 så er jeg ikke helt enig i formuleringen "at der er lang vej endnu". jeg har den både på en test-shop men også LIVE, og jeg oplever altså ikke at der er problemer af væsentlig karakter. Selvfølgelig var der bugs af større karakter i de første versioner men da 1.7.1.0 stable udkom var der i den grad taget fat om de omtalte bugs. Lige her få få dage side kom de med en mindre opdatering 1.7.1.1 hvor man bl.a. rettede mindre ting til - en opdatering som kunne foretages uden nogen former for "bivirkninger" som mange ellers kender til. Jeg syntes faktisk det er værd at rose dem for et kæmpe arbejde hvor der er blevet lyttet til vi brugere og indrapportering af bugs er hurtig taget alvorligt.
  15. Hi, PS v. 1.7.1 If I have to move the item to an other position in a category - how do I do it. Let's say the seats 8 and would like to move it forward to place two ??? Regard, Bjarne If I have to move the item to an other position in a category - how do I do it. Let's say the seats 8 and would like to move it forward to place two ???
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More