Jump to content

kook kai

Members
  • Posts

    42
  • Joined

  • Last visited

Profile Information

  • Activity
    Freelancer

kook kai's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I have the problem with iPhone, iPad works fine. You may check my site www.cookcase.com. The problems now are imageslider doesn't work, product pictures are not displayed, blocktopcategory and blocksearch do not work.
  2. Tested on iPhone, the following issues are found: 1) Imageslider don't show up at all. 2) The product picture all marked with "?" 3) When click "+" at categories, nothing happens. 4) search box doesn't work. I haven't tested on how the order process works yet. Just don't want to overwhelm myself with too many problems at once. If anyone could help me looking at my site on iPhone and let me know what went wrong, I will be really grateful. Merry Christmas!
  3. I did what you suggested in global.css. From my samsung note 10 which is more or less same size as iPad mini, it still looks like my previous attachment. The search box is not lined up with the contact us-sign in-currency-language button. For the iPhone, need to wait tomorrow to borrow from my brother see how it works.
  4. for the blocksearch, I can't find @media (max-width: 479px) { .btn.button-search { padding: 10px 0 5px 0; } this is my blocksearch code: #search_block_top { padding-top: 0px; } #search_block_top #searchbox { float: left; width: 100%; } #search_block_top .btn.button-search { background: #848482; display: block; position: absolute; top: 0; right: 0; border: none; color: white; width: 40px; text-align: center; padding: 10px 0 11px 0; } #search_block_top .btn.button-search span { display: none; } #search_block_top .btn.button-search:before { content: "\f002"; display: block; font-family: "FontAwesome"; font-size: 17px; width: 100%; text-align: center; } #search_block_top .btn.button-search:hover { color: #6f6f6f; } #search_block_top #search_query_top { display: inline; padding: 0 13px; height: 33px; line-height: 45px; background: #fbfbfb; margin-right: 1px; margin-top: 6px; } .ac_results { background: white; border: 1px solid #d6d4d4; width: 271px; margin-top: -1px; } .ac_results li { padding: 0 10px; font-weight: normal; color: #686666; font-size: 13px; line-height: 22px; } .ac_results li.ac_odd { background: white; } .ac_results li:hover, .ac_results li.ac_over { background: #fbfbfb; } form#searchbox { position: relative; } form#searchbox label { color: #333333; } form#searchbox input#search_query_block { margin-right: 0px; max-width: 180px; margin-bottom: 0px; display: inline-block; float: left; } form#searchbox .button.button-small { float: left; } form#searchbox .button.button-small i { margin-right: 0; }
  5. ok. It will take some minutes to do this. I will come back report how it works. Thanks a bunch funstad!
  6. The search box should be in line with other stuff in nav bar. Do I need to reduce the width to fit it with the rest? At the bottom of the magnifier also sticking out, which part I need to modify? The blocktop housing the categories also looks too narrow to accommodate everything in one line. What can I do to put everything in the same line?
  7. Thank you so much funstad, for replying so quick. I do not understand what you mean by copy "English" css. That would be language block, right? and what to copy? something like the attachment?
  8. I have modified a bit of the default theme. Now it looks close to what I want to have. It works well on desktop ( mac, haven't test on windows yet) and iPad. Checking the site with iPhone and Samsung Note both somehow look out of places. www.cookcase.com I squeeze quite a few thing into the nav bar, don't know if that's the cause. Please, anyone have an idea what is going on? and how should I fix this?
  9. I would love to know as well, following the topic.
  10. sharkey, have you got it sorted out? I have the same problem.
  11. For anyone interested in this topic, the blocktopmenu.js needs to be modified to achieve the hover effect.
  12. I want to have the search box on the left column in product page. When I tried to transplant the module, there is an error "This module cannot be transplanted to this hook." How come?
  13. tuk66, thanks so much for the answer. I have no idea about anything js, will ask my brother to help me on that.
  14. raagau, I ended up re-installed prestashop. Guess some files are missing during the file transfer. It solved my problem. You may try upload backup files and folders again. I am not sure though, just guess. I'm also new to this css and website thingy.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More