Jump to content

Matension

Members
  • Posts

    164
  • Joined

  • Last visited

Everything posted by Matension

  1. Bonjour à tous, Je viens de faire la mise à jour du module advancedeucompliance, et j'avais par la suite une page blanche avec erreur 500 dans le backoffice section modules. Après suppression du dossier sur le ftp, le problème est résolu, mais le module est du coup désinstallé... Et impossible de le réinstallé sans ravoir la même erreur. Si vous avez le cas... Il suffit de réuploader via le FTP le dossier advancedeucompliance de votre sauvegarde.
  2. Justement, avec l'outil de Cédric vous scanner les url afin de détecter les url en erreur 404, et de choisir un produit de remplacement, ou la page d'accueil. Regarder ici la vidéo de présentation
  3. Des nouvelles de Cédric, il est très occupé en ce moment, mais il finira le module quand il peut. Il n'y a plus qu'à attendre
  4. Effectivement Mirldie, ce n'est pas le même problème que le mien. Vous devriez créer un autre sujet, et expliquer un peu mieux votre problème et votre configuration. Comme votre version, si c'est sur tous les produits ? Les nouveaux créés également ? Vous avez modifié quelque chose ? etc... Mediacom87 et Johann, effectivement il faut faire des redirections, et c'est possible même après avoir supprimé le produit, il suffit de mettre la redirection dans le .htaccess. L'outil de Cédric dont j'ai précisé le lien, permet de créer ces redirections en masses, soit vers des produits similaires, soit vers la page d'accueil, et presque automatique, il faut juste vérifier après...
  5. Je ne l'ai toujours pas résolu. La solution donnée par Mediacom87 fonctionne pour les produits qui ne sont pas encore supprimé. Mais pour les produits qui l'ont déjà été, cette solution n'est pas possible. Pour la solution, nous attendons le module de Cédric Girard https://www.prestashop.com/forums/topic/444721-teasing-outil-gratuit-pour-corriger-vos-erreurs-404/?do=findComment&comment=2062520
  6. Toujours pas de nouvelles, et Cédric est passé la dernière fois le 11 septembre, il y avait donc déjà un bon paquet d'encouragement et de merci. Et nouvel article sur le site le 24 novembre... mais rien pour le module http://www.effi10.com/
  7. Effectivement doekia, avec la ligne $image = _PS_IMG_DIR_.'p/'.Image::getImgFolderStatic($productImages['id_image']).$productImages['id_image'].'.jpg'; ça fonctionne tout à fait Je n'étais pas arrivé à cette ligne avec le lien que Mediacom87 m'avait donné. Je n'ai pas assez de compétence pour ça, je peux faire certaines modifications avec ce que j'ai déjà compris depuis le temps, mais pas ce genre de modification. Je te remercie beaucoup, je remercie également Mediacom87 pour son lien, ça peut toujours servir
  8. Bonjour doekia et merci Par contre, que ce soit en url simplifiée ou pas, j'ai l'erreur
  9. Bonjour à tous, je ne sais pas vraiment quel titre mettre au sujet :/ En fait dans le module j'ai la ligne suivante : Exemple : Le souci est que prestashop génère le lien suivant : Ce ne sont pas des url simplifiée Le but serait de soit, arriver à diviser l'ID de l'image en 4 chiffres séparés par un slach. Ou éventuellement d'utiliser les url simplifiée.
  10. Merci Eolia, je n'avais même pas vu cet onglet, je ne cherchais pas du tout à ajouter cette note à cet endroit. Par contre, la note apparait sur le modèle invoice-b2b, mais pas sur le invoice, je vais donc essayer de corriger ça Encore merci
  11. Bonjour à tous, J'ai un client qui m'a commandé 10 exemplaires d'un article. Les années passent, les articles évoluent, ce qui fait que la référence actuelle commandée par celui-ci n'est plus fabriquée car remplacée par un autre modèle. Il m'en reste 4 en stock, j'ai donc complété la commande par 6 exemplaires du nouvel article. J'aimerais cependant faire figurer sur la facture et la commande que la référence X à été remplacée par le nouveau modèle Y lorsque je crée la commande manuellement via le backoffice. Merci d'avance
  12. Modification de la taille du "menu haut horizontal" : themes/default-bootstrap/css/modules/blocktopmenu/css/superfish-modified.css Environ la ligne 65 padding: 17px 20px Pour mon usage, j'ai 17 modifié en 5px et 20 modifié en 9px A voir selon le thème utilisé...
  13. Tiens utaku, l'url pour le lien du suivi dans le transporteur à changée ? La précédente ne fonctionne plus et celle que j'ai trouvé non plus :/
  14. Merci beaucoup utaku, je n'ai pas reçu de mail du forum m'informant de la réponse, désolé du retard :/ Merci pour le conseil également
  15. Re Oui bien sûr la nouvelle version m'intéresse utaku La version que la personne m'a envoyé est vraiment en retard si nous sommes passé de la 2.5.6 à la 2.6.6 déjà :/ Merci d'avance et bonne soirée utaku D'ailleurs, je ne comprends pas pourquoi le module n'est pas directement téléchargeable depuis le site de kiala... Il l'est pour les autres plateformes...
  16. Bonjour utaku, je n'ai malheureusement pas de réponse à votre problème, que j'espère vous avez pu résoudre entre-temps, mais je tiens à vous remercier pour le module kiala en version 2.6.0 qui fonctionne parfaitement sur ma 1.6.1.1. Pour une raison inconnue, la version qui m'a été envoyé le 2 septembre, était la version 2.5.6 qui posait problème sur les pages pour passer commande. Et il ne m'était pas indiqué dans le backoffice ou sur le site de kiala, qu'une version plus récente était disponible. Encore merci beaucoup
  17. J'étais parti faire un devis, je vais jetez un oeil et j'édite après Je n'arrive pas à mettre la main dessus. Je n'ai que PS_store qui permet de modifier les infos du magasin, mais pas la partie block_contact_infos, je ne sais pas où est stockée l'info :/
  18. Il me me semble, mais je ne suis pas sûr, que prestashop vérifie la version de PHP (où MYSQL) et il n'est pas possible d'installer/mettre à jour, si la version n'est pas mise à jour. Mais pas sûr que ce soit prestashop qui le fasse. Fin content que cela soit résolu
  19. Qu'avez-vous fait ? Vous avez mis à jours prestashop, mais installé des modules supplémentaires ? Mis à jours les modules ? Les modules sont-ils à jour ? Dans paramètres avancés => performances => MODE DEBUG => Et activer l'option "Désactiver les modules non développés par prestashop
  20. Effectivement, c'est le même problème que J C et elhenna, avez-vous essayé les solutions trouvées jusqu'à présent ? Le fichier autoload n'est pas propre à votre thème. Avez-vous le même problème avec le thème par défaut ?
  21. Salut, directement dans le module Bloc informations de contact Et vider le cache si besoin ?
  22. Salut, je crois qu'il faudrait un petit screen de la page du produit pour voir un peu mieux ce qui est voulu. Mais comme ça, à première vue je ne vois effectivement pas vraiment comment faire autrement (d'après ce que j'ai compris), sans module supplémentaire.
  23. Salut, si il ne faut pas d'option supplémentaire, vous pouvez utiliser le module de devis gratuit créé par Cyril Chalamon => http://cyrilchalamon.fr/produit/module-de-devis-prestashop-1-6/ Lors de ma prise de contact avec lui, il m'a indiqué avoir beaucoup de demande pour des modifications du module, donc à suivre pour les futures améliorations
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More