Jump to content

Names

Members
  • Posts

    52
  • Joined

  • Last visited

Everything posted by Names

  1. Im ready to toss this crap out the window and am already installing Magento. But on the off chance I can find someone who can fix my issue I might be willing to pay. I only have 32 products and the site is mostly a wholesale convenience so i can toss good money after bad.... I thought I was having issues with customer groups not having orders created by paypal, turns out it is any cart that has a Modified price rule...IE all of my wholesale customers.... This has been an issue for at leat 6 months since I started using this cart............ Last week my cart stopped working for ANY specific price rule, any product that had one, it wouldn't add to cart and the quantity buttons did not function........ I replaces product.tpl and product.js from the current github ones and that fixed the immediate crises but paypal still wont make orders for the conditions. I use Filezilla for ftp and notepad++ for php editing, I am a cpanel user and can apply most any solution. If there is one. Thanks!!!!
  2. On a completely related issue, I reinstalled the packaged 1.6.0.9 Files to try and fix a bigger issue of paypal not creating orders in the back office if a specific price rule is defined. So now i cant add products with price changing attributes to cart if I am in a customer group which lowers the base price, AND paypal wont return ANY orders which have a modified base price in Edit-Product-Specific Prices Can some one tell me what files would be causing this behavior?
  3. Ok After a few more hours of testing I can confirm, this is not a Groups issue but a price rule issue, it seems any modification of these values ...which is obviously done for wholesale applications.........is causing pay pal to fail....??? Any ideas would be helpful.
  4. Turned on error reporting Via defines.inc.php<< I assume the errors are reported in the browser? Order goes from cart, to paypal sandbox site where I log in and make payment- paypal returns me to ORDER HISTORY and cart is full- no order made, no errors. I then make on simple click, making test customer default group to CUSTOMER and place same order, paypal takes payment and lands me on order confirmation page, order received !. again No errors.
  5. back office-->customers-->groups Groups settings all the same> Everyone is able to pay with paypal but again, only the specific group WHOLESALE does not have an order created after returning to webpage.
  6. I have never had an issue with regular customers using PayPal... But the minute any customer within my WHOLESALE customer group uses paypal I dont get the order in my store. The order IS processed with pay pal but the store does not get it. I just recently verified this with a sandbox account, I know there are plenty of posts about no order in BO, but im not sure this applies to my issue, because I only see this happen with a different group. What could cause this problem for just this customer group???????? Thanks!! Ver 1.0.6.9
  7. I have never had an issue with regular customers using PayPal... But the minute any customer within my WHOLESALE customer group uses paypal I dont get the order in my store. The order IS processed with pay pal but the store does not get it. I just recently verified this with a sandbox account, I know there are plenty of posts about no order in BO, but im not sure this applies to my issue, because I only see this happen with a different group. What could cause this problem for just this customer group???????? Thanks!! Ver 1.0.6.9
  8. Just in case any one else has this issue..... I got the specific price function working again by downloading the new product.js and product.tpl for version 1.6.0.10 EDIT: Now Price on product page does not update for attributes-they are however added to cart properly.....
  9. Ok, As far as I can tell Edit-Product-Specific Prices- is broken....if I change the BASE price fore a customer group different sizes are not calculated, actually different attributes cant even be added to cart----......and the +- buttons break as well Help?
  10. I had 1.6 all set up and working to apply a new price for wholesale customers group, This was done by changing the base price, in the specific price area... It then added 2.00 for the larger sizes. Did this change? It seems none of my Clothing with size attributes, work properly at all now? If I change the base price for a customer group, none of the Attribute-Impact on price works at all now... I can get it to work if I set new price rules and use the Apply discount function, But I just want to make sure, Something did change...or am I loosing my mind?
  11. Still not getting orders from my wholesale group customers when they pay with paypal. Is there any way to disable pay-pal for a group? I see some other posts about this but in other languages...how can I tell if anyone is even working on it?
  12. Hello, I am trying this module, Costomer groups does not seem to work. I have a specific group selected in module, but other groups can see Payment option???? Also the Text is output over the image ...see attached.... Prestashop 1.6.0.6 Universalpay 1.8 Thank you!!
  13. This^^. Have made multiple live Paypal transactions until one of my Wholesale(Discount Group=Wholesale) clients tried to place an order. Attached uploads disappeared with the order. Funds where received via Paypal minus the shipping.
  14. Using Paypal Standard, Just got a payment with no item information, also no shipping charged... and no order created. using 1.6.0.6 I know it worked last week, Where should I start looking?????
  15. Ok, I have been allowing orders of out of stock items. How should I deal with "status" to not say "On Backorder" Just disable it on statuses page? Or another way? Thanks again, !!
  16. Most of my products are manufactured and don't need any stock management, But a few will need that functionality. As far as I can tell I have to add a fictitious stock number to all of these products? Or is there a way to turn it off and on per product? How should I set this up?? Thanks!!!!
  17. And somehow trying to get this issue resolved I have broken a pretty important feature in my shop...... If you could take a look at these screenshots and venture a guess as to what might be happening.... http://www.prestashop.com/forums/topic/325292-can-not-add-new-address/?do=findComment&comment=1[spam-filter]84 I am about ready to do a fresh install but would love to avoid it....... I have already undone all the file edits I did, and turned the b2b feature back off.....
  18. Customers can not add new address. The required fields don't exist in the form.???? 1.6 bootstrap
  19. Tell me where to start looking and I will, again its only in the email sent to customer, and it is stacking the "TEXT" attribute onto multiples of the same item.....
  20. So here is a screen shot, if a customer adds Multiple of the same item each with a text option, each recurring item duplicates the previous text options this only happen in the E-Mail that is sent to the customer, the office shows it fine. I don't want this looking so unprofessional to the customers. Any idea how I can fix it?
  21. I found multiple threads like this one http://www.prestashop.com/forums/topic/259923-remove-siret-ape-fields-from-b2b-registration/ Vekia addressed the issue to no resolution.... Its been around for awhile....... Wouldn't you think the moderators of these forums would handle bug submissions? As a simple user I would not be able to determine a bug or not. But with the lack of response I get the feeling i am back at ZenCart Just a simple, Yes its a bug we are working on it-----Or no its not a bug check your setting.....Would go along way But alas, I will mod my core code to make thing look proper. I only worry about puchased moduales failing due to alterations like these. It would also help it people would not mark threads as solved, when really they are just hacked Thanks again friend..... @ Jadzia Yes this works fine just comment it out in case needed later
  22. Thank you. Wrong talbes dropped. New tables added. Countries set up as per my liking. Now, where were we. This area of the prestashop office obviously has no effect on the Registration for whatsoever???? And again European VAT number v1.5 - by PrestaShop Is not installed... And also again.....Thank you for your time.
  23. No , I set mine up with no prefix. define('_DB_PREFIX_', '');
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More