Jump to content

JotaEle8

Members
  • Posts

    30
  • Joined

  • Last visited

Everything posted by JotaEle8

  1. Hola, y gracias por contestar. He seguido los pasos indicados en el guión de forma minuciosa (estoy utilizando la plantilla por defecto). Una vez finalizados, intento acceder a la tienda y se queda en blanco. He activado los errores en el archivo defines.inc.php pero sigue sin mostrarme nada. ¿Hace falta cambiar algo más? Actualizo: He podido comprobar que me funciona perfectamente: el nuevo campo aparece en el formulario y los datos se quedan guardados en el panel de administración (Muchas gracias Nadie!!!). El problema ahora está en que sólo me funciona cuando tengo el idioma inglés como predefinido. Cuando selecciono el idioma español, la tienda se me queda totalmente en blanco
  2. Muy buenas, Llevo varíos días buscando información acerca de cómo llevar a cabo este proceso, pero no termino de aclararme. Estoy en la versión 1.5.6.0 y mi idea es añadir un campo nuevo al formulario de registro que se le presenta al cliente. En él, el cliente introduciría el nombre del agente con el que negocia. Al tratarse de un campo específico para un grupo concreto de clientes, no tendría un tratamiento de campo obligatorio (no todos los clientes pasarán por manos de agentes). ¿Alguién podría ayudarme? Muchas gracias.
  3. ¿Nadie puede decirme nada al respecto? ¿Alguna idea o sugerencia?
  4. Muy buenas a todos! Soy un usuario nuevo en el foro, y me gustaría comentar el "problema" que tengo a ver si alguien puede echarme una mano: Estoy buscando añadir la divisa Dolar en la tienda que estoy montando. Para ello voy a Localización > Localización e importo el paquete referente a esa moneda, obteniendo el mensaje que dice que el paquete de localización ha sido importado exitosamente. Sin embargo, cuando me voy a Localización > Monedas, no aparece la divisa Dolar por ningún lado: He probado a añadir otras divisas para ver si el problema es generalizado, pero no he tenido ninguna complicación (como se puede ver en la captura). También he intentado crearla desde cero utilizando la opción "Añadir nuevo", pero cuando voy a validarlo me sale un mensaje diciendo que la divisa ya existe. ¿Alguien podría echarme una mano? PD: Estoy usando la versión 1.5.6.0 Saludos!
  5. Hola a todos. Llevo ya un tiempo siguiendo el foro con el fin de ir aprendiendo acerca de esta herramienta, y me he animado a presentarme ya que me está siendo de mucha utilidad. Espero seguir creciendo y resolviendo dudas con todos vosotros. Un saludo!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More