Jump to content

sunreader

Members
  • Posts

    34
  • Joined

  • Last visited

Everything posted by sunreader

  1. So far it's been working good for me, but i'm starting my new webshop from prestashop 1.6, it might be way different if you are upgrading.
  2. yes I tried that as well, my site url is: http://sunreader.dk/
  3. I tried to disable the slider: and I tried to clear the cache as well, but it's still "sliding" between the different pictures, even I turned it off (auto-play).
  4. Hello, Prestashop shows double content of my products. I only added 2 products, yet it shows 4 products on the front page: How to fix that?
  5. Hi, I noticed that by default, prestashop content is not being gzip compressed. My question is: why? adding this to the .htaccess file, improves the loading quite a lot. Source: http://gtmetrix.com/enable-gzip-compression.html Here's my sites result before and after gzip compression: No gzip: gzip:
  6. Hi, I noticed that by default, prestashop content is not being gzip compressed. My question is: why? adding this to the .htaccess file, improves the loading quite a lot. Source: http://gtmetrix.com/enable-gzip-compression.html Here's my sites result before and after gzip compression: No gzip: gzip:
  7. I made a video here, where i'm creating a menu, and adding a product to it, and clearing the cache, but it never appears on my frontend in the menu. I re-downloaded prestashop, and installed it, but it doesn't help, I tried another webhosting service as well, so is there anything else that I haven't done, that is needed to add it to the frontend? video: Also how do I add content to the page called : blog, on the frontend, and how do I evetually remove it?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More