Jump to content

sunreader

Members
  • Posts

    34
  • Joined

  • Last visited

Posts posted by sunreader

  1. Hello, 

     

    I have a problem, I made a product attribute, in this case called "styrke".

    It works fine when the user click on "more information":

     

    http://puu.sh/a5rE9/a7671cc7bf.jpg

     

    But if the user instead clicks on : add to cart, then my product attribute "styrke" will not show:

     

    http://puu.sh/a5rHI/16bcf5ffd0.jpg

     

     

    Does anyone know if I can add it for when the user clicks on add to cart, hopefully it can be done from the admin panel? :)

  2. Hi, I'm running prestashop 1.6, all is standard.

     

    I installed the paypal module, and I got the api username and password for using it with the paypal express checkout, witch can be seen here:

     

    http://puu.sh/9fTvO/e75585a846.png

     

     

    Now when I try to buy a product on my site, and get to the checkout, i'm just getting this error:

     

    287ae2fbd4.png

     

    Anyone know what is wrong, and how to solve it?

     

    my site url is: www.sunreader.dk

  3. Hi, I'm running prestashop 1.6, all is standard.

     

    I installed the paypal module, and I got the api username and password for using it with the paypal express checkout, witch can be seen here:

     

    http://puu.sh/9fTvO/e75585a846.png

     

     

    Now when I try to buy a product on my site, and get to the checkout, i'm just getting this error:

     

    287ae2fbd4.png

     

    Anyone know what is wrong, and how to solve it?

     

    my site url is: www.sunreader.dk

  4. Hi, I'm running prestashop 1.6, all is standard.

     

    I installed the paypal module, and I got the api username and password for using it with the paypal express checkout, witch can be seen here:

     

    http://puu.sh/9fTvO/e75585a846.png

     

     

    Now when I try to buy a product on my site, and get to the checkout, i'm just getting this error:

     

    287ae2fbd4.png

     

    Anyone know what is wrong, and how to solve it?

     

    my site url is: www.sunreader.dk

  5. Hi, I updated the homeslider module, and it gave an error, and I could no longer enter the module section.

     

    So I used ftp, and removed the homeslider folder, under modules.

     

    Now I see I can install the latest version of the homeslider:

     

    83c38.png

     

    But when I do that, I get this error message (which is not releated to the latest release (1.3.5).

     

    83c87.png

     

     

     

     

    Whats the fix for this?

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More