Jump to content

Frugass

Members
  • Posts

    8
  • Joined

  • Last visited

Profile Information

  • Location
    Bangkok
  • Activity
    User/Merchant

Frugass's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Je vais finir par péter un plomb avec Prestashop ! J'essaye depuis une semaine de gérer les transporteur et j'ai toujours le même gros problème ! Alors si quelqu'un peut m'aider je suis vraiment preneur ! J'ai crée deux transporteur : Un par bateau = Gratuit Un par avion = Payant par grammes J'ai bien mis les pays (zones) pour ces 2 transporteurs et chaque produit j'ai choisi le mode de transporteur correspondant. Disons que j'ai 2 produits = - 1 canapé (enregistré avec frais d'envoi gratuit = bateau) - 1 radio réveil (enregistré avec frais d'envoi payant = avion) - Quand je passe une commande d'un canapé seul les frais d'envoi sont bien gratuit (par bateau) = Ma commande se passe sans aucun incident jusqu'au paiement ... - Quand je passe commande d'un radio réveil seul les frais d'envoi sont bien payant (par avion) = Ma commande se passe aussi sans aucun incident jusqu'au paiement ... - Quand je passe commande d'un canapé (gratuit par bateau) + Un radio réveil (payant par avion) = FRAIS D'ENVOI GRATUIT POUR TOUTE LA COMMANDE ! et pour finir "IL N'Y A AUCUN TRANSPORTEUR POUR CETTE ADRESSE" !!! À ne plus rien comprendre !!! Normalement la commande ne se divise pas en 2 envois pour 2 transporteurs avec gratuit pour le canapé et payant pour le radio réveil ? Et pourquoi les frais deviennent gratuit ??? Je vais finir car y laisser ma peau avec Prestashop !!! J'attends vraiment un coup de main pour régler ça sinon je vais finir par craquer !!! Mille merci à tous ;-)
  2. Pour BriceVanZeg Mille merci à toi ! Tu es un dieu tu viens de me sauver de la folie Depuis 5 jours j'essaye de comprendre et de trouver la solution concernant les images qui ne s'affichent pas dans CMS et je n'ai rien trouvé ! Rien sur les forums et ni sur le web et pourtant j'ai cherché ! Et toi en 2 secondes tu m'as sauvé J'ai supprimé le fichier htaccess et tout fonctionne maintenant à merveille !!! Trop fort !!! ALORS MERCI À TOI MON SAUVEUR !!!
  3. Bonjour, J'aurai une question concernant la fonction multi-boutique car depuis ce matin je n'arrive pas à trouver de solution à mon problème Voilà ! nous sommes basé en Thailande et nous envoyons de la marchandise dans de nombreux pays avec des frais différents : - Frais inclus dans le prix de vente en Europe et USA - Frais calculés par poids en Asie ! J'ai donc activé le multi-boutique afin de créer une boutique par pays que nous livrons. Tout fonctionne très bien mais nous avons quand même un soucis ! Je m'explique ... Nous avons un magasin à Bangkok (non virtuel ) et nous remettons très souvent à nos clients de passage un flyer avec nos coordonnées avec bien entendu l'adresse de notre site internet. Nous vendons des objets volumineux et donc très souvent les touristes préfèrent commander sur notre site web en rentrant chez eux. Avoir plusieurs boutique web complique les choses car nous avons donc 20 adresses internet ! Une adresse par boutique selon le pays : - boutique_france - boutique_usa - boutique_italie etc etc ... Nous allons quand même pas mettre sur notre flyers 20 adresses internet ! LOL Nous aimerions bien avoir un menu affiché sur le Front Office qui permet aux clients de choisir leur boutique en fonction de leur pays de livraison. Nous avons trouvé ce module "Une langue : Une boutique" qui permet de renvoyer le client vers la boutique concernée en choisissant sa langue. C'est pas mal mais il n'est pas indiqué compatible avec la version 1.6 ! Connaissez-vous une autre solution ? La version Prestashop 1.6 n'a pas déjà cette fonction sans passer par un module ? Sinon la solution serait de créer une première page sur notre serveur (accueil) où le client devrait en premier lieu indiquer son pays de livraison pour accéder à la boutique concernée. Vous en pensez-quoi ? Merci pour votre aide
  4. Bonjour, J'aimerai modifier la phrase "Appelez-nous gratuitement" par "Appelez-nous" qui est placée en haut à gauche mais je ne sais absolument pas comment faire ! Quelqu'un de sympa pour m'aider ? Mille merci
  5. Me revoilà ! Désolé j'habite en Thaïlande et il y a 6h de plus ici que chez vous en France ... La solution pour moi a été radicale ! J'ai tout viré et tout recommencé depuis le début car je n'arrivais vraiment pas à comprendre ! Mais après avoir remis la version au propre je pense que j'avais effectivement un problème de direction dans mes fichiers... Mais comme je n'y connais rien je préfère donc me taire et ne pas dire de bêtises plus grosses que moi Merci à vous pour votre aide quand même ! Maintenant tout fonctionne pour moi parfaitement ! ... Pour le moment
  6. J'ai un problème d'affichage de mes photos comment générer le .htaccess ? je suis sur Mac et je ne connais rien je ne sais pas comment faire ... merci pour votre aide
  7. Je vais en perdre la tête Depuis plus de 8H j'essaye de comprendre pourquoi je n'arrive pas à voir mes photos de mes produits et de mes catégories !!! Je suis un total novice alors j'essaye de comprendre là où j'ai m.... J'ai changé les autorisations en 777 j'ai régénéré les miniatures mais sans résultats ! Sur mon Back office l'image que j'ai téléchargé du produit apparait bien mais pas sur le Front office, j'ai toujours des photos des produits de demos qui remplacent la photo de mon produit ! Merci de bien vouloir m'aider car je suis vraiment perdu !
  8. J'ai eu le même soucis et j'ai fini par trouver mais une vraie galère ! Tu vas dans "Module" et recherches le module "Menu Haut Horizontal" et quand tu l'as trouvé appuyer sur "Configurer" de là tu peux retirer le Blog mais aussi modifier l'apparence du menu. J'espère t'avoir aidé :-) Menu Haut horizontal
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More