Jump to content

jymmmy

Members
  • Posts

    65
  • Joined

  • Last visited

jymmmy's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Algún alma caritativa que me pueda echar un cable??. Gracias
  2. Hola a todos, tengo un problema con el módulo de google analytics, con el que llevo atascado un mes, no consigo solucionarlo de ninguna forma. Resulta que he configurado el modulo de google analytics api 3.0 que viene con prestashop, he seguido los pasos y he creado la IDs de cliente de OAuth 2.0, he tenido en cuenta poner los Orígenes de JavaScript autorizados con www. y sin www., tambien con el https. El ID de cliente y el numero secreto los pongo en su sitio junto con el perfil. También he confirmado la propiedad y me la reconoce bien con el método de crear subdominio en el hosting. El script de seguimiento lo he probado a poner en el header.tpl, que está en la carpeta de mi plantilla. Igualmente he probado a ver si funcionaba sin poner dicho script. Le he dado unos 4 días a ver si funcionaba a cada cambio que he hecho, ya que, tengo entendido que tarda a veces. La extension tag asissistant me dice no tags found, cuando el script está instalado en el header.tpl hace muchos dias. No se que más hacer...También he probado a ver si con el método clasico, funcionaba insertando el id de seguiento, también sin resultados . Seguro que hago algo mal, pero no se el que puede ser. Hay alguna forma de poner el código manualmente y que funcione?, si es que si, donde lo coloco?. Gracias de antemano y saludos.
  3. Por cierto un placer tenerte por aqui en el foro nadie-Victor, ya eras una leyenda en el foro allá por 2010 ó 2011 cuando instalé prestashop la primera vez, me has salvado el culo muchas veces, gracias crack!
  4. Muchas gracias!!, eso haré, me habia bajado la 1.7, pero aún no la habia instalado. Como de dificil es actualizar después en unos meses de la 1.6 a la 1.7?. Lo pregunto, porque antiguamente, hace 4 ó 5 años nunca pude actualizar de versiones sin muchisimos problemas y a veces el desastre. Saludos.
  5. Hola a todos, después de un largo tiempo sin usar prestashop, voy a retomarlo, la duda que me surge es que version usar, si la 1.6 que ya está en su ciclo final o la 1.7 que igual está demasiado verde, no estoy muy al dia de pluggins o modulos y compatibilidades para una u otra versión, pero hoy por hoy que recomendación me hariais?. Muchas gracias de antemano.
  6. Hola, me aparece el siguiente error al añadir productos al carrito de la compra. Impossible to add the product to the cart. textStatus: 'parsererror' errorThrown: 'SyntaxError: JSON.parse: unexpected character' responseText: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"> <html> <head> <meta http-equiv="Refresh" content="0;url=defaultsite" /> <!-- ES --> </head> <body> </body> </html> Si alguién me puede echar una mano se lo agradecería. También comentar que si pongo en el navegador www.midominio.com me redirecciona a www.midominio.com/defautsite Puedo acceder al backoffice sin problemas, también puedo acceder a la web poniendo manualmente www.midominio.com/index.php, pero si picho en el logo de la web o algo me redirige www.midominio.com/defautsite que se ve en blanco. Saludos y gracias.
  7. Hola a todos, tengo un problemilla con una nueva tienda que estoy montando. Al poner midominio.com y me redirige a midominio.com/defaultsite, y sale en blanco. He instalado prestashop de 0 en un hosting 1and1, creado la base de datos, he hecho la instalación como siempre la hago y me da ese fallo, creo que he configurado todo bien y en el panel de control en url también aparece correctamente el dominio. En el hosting también el dominio parace que está todo correcto en el directorio raiz. Al panel de control entro sin problemas, a que puede deberse este problema?. Saludos y gracias de antemano
  8. Hola, muchas gracias por la respuesta, pero no es eso exactamente lo que busco. Solamente quiero exportar e importar las categorías y productos con sus fotos de la tienda, lo que tú me dices es para toda la tienda, y eso no quiero. Saludos
  9. Hola a todos de nuevo, tengo una tienda hecha en prestashop 1.5.1 y me gustaría exportar las categorias y subcategorias y los productos (unos 450)a una nueva tienda con la útima versión 1.5.6 He probado con el modulo moussiq.zip , pero no se donde se instala en el panel de control. He mirado bastantes formas de como hacerlo sin necesidad de ningún módulo, pero el caso es que no consigo que se me muestren las categorías ni los productos. He visto mucha info de como importar lo productos pero no de como exportar las categorias y productos de mi tienda ya hecha. Si alguien me puede echar un cable con esto se lo agradeceria muchisimo. Algun tutorial en español me valdria. Saludos y gracias de antemano
  10. Hola, muchas gracias por las respuestas. He hecho lo que me has dicho, y me sigue redireccionando mal. En el backofice directamente ya me aparecian correctamente despues de haberlas puesto en el otro sitio en la BD. Lo tengo de la siguiente manera Dominio de la tienda midomino.com Dominio SSL midomino.com Base URI / Si que lo tengo en el directorio raiz Saludos
  11. Hola a todos, al migrar mi tienda otro dominio me redirecciona a http://...com/defaultsite He hecho todos los pasos (creo) que hacen falta para migrar. -Editar el archivo setings.inc.php y poner todos los nuevos parametros -editado el ps_empoye en la BD para el cambio de contraseña, esto está correcto ya que puedo acceder al admin sin problemas -editado ps_shop_url, aquí creo que tengo el fallo. lo tengo de la siguiente manera En physical_uri / Este parametro creo que está bien, gracias a eso me funciona el admin, ya que antes lo tenía de otra manera y no funcionaba. domain midominio.com midominio.com/ / domain_ssl midominio.com midominio.com/ / He probado las 3 combinaciones y nada. Seguro que se me escapa algo, hacía meses que no manejaba prestashop y casi ha sido como empezar de 0. Por dar algún dato más, decir que la tienda, se encuentra en el directorio raiz y tengo 1and1. Saludos y gracias de antemano.
  12. Ok, he desactivado los idiomas y está perfecto. Gracias de nuevo, es de muy de agradecer poder contar una comunidad tan colaboradora como es esta, en un futuro no muy lejano espero también poder ofrecer mi ayuda.
  13. Ya lo ha solucionado del modo que explicas en el post. Gracias Nadie
  14. Hola a todos, como puedo poner un precio fijo de 10 euros en transporte para todo?. Mi versión en la 1.5.1 En otras versiones anteriores si lo conseguía poner, pero aquí no lo veo. Saludos y gracias
  15. Me aparece en la dirección esto http://nombredemitienda.com/es/, la web funciona perfectamente, pero no me funciona bien el código de google analytics. Saludos y gracias de antemano.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More