Jump to content

Size

Members
  • Posts

    10
  • Joined

  • Last visited

Size's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Merci à tous les deux pour ces infos. Je vais essayer la méthode de Diguiding en premier qui me parait plus simple a mettre en oeuvre, et si ça ne fonctionne pas la deuxième, mais je ne suis pas développeur et j'ai un peu peur de tout planter... Je vous tiens au courant, et en tout cas merci encore de votre aide.
  2. Salut ! Je reviens un peu en retard sur ce sujet, j'ai eu un peu de boulot... F4R4B3I, merci pour ton appel à l'aide, on en avait bien besoin je pense.... Par contre, je n'arrive pas à trouver l'article en question. Tu peux envoyer le lien? Merci encore de ton aide !
  3. Oui l'API GA (de ce que j'ai compris) permet de remonter les info dans le BO de prestashop. Donc effectivement, qu'on utilise une méthode ou l'autre ça doit pas changer grand chose... Concernant les URL des objectifs, oui, c'est bien ce que j'ai fait. J'ai récupéré les URLs qu'on voit dans le tag GA et je les ai mis dans les objectifs. Après j'ai créé plusieurs objectifs, mais je ne suis pas sûr que le problème vienne de là.... Espérons qu'on expert passe et puisse nous donner des pistes.
  4. Bonjour à tous les deux ! Déjà, merci de vous joindre à moi sur ce post, j'avais peur d'être le seul dans ce cas. Là au moins on est sûr qu'il y a vraiment un problème... A défaut d'avoir pour l'instant les réponses d'un expert je vous propose d'essayer de voir ce qu'on peut faire de notre coté... @Glasny : pour ma part, j'ai bien les URL sumplifiés Bon, pour être sur que notre problème est exactement le même : - est-ce que vous utilisez bien le module GA où ils demandent de se connecter via l'API machin truc en V3:Oauth2.0 ? Si non, est-ce que vous avez déjà essayé avec l'autre module Analytics natif sur prestashop où il ne demande que le N° UA... - L'objectif dans GA est en "personnalisé", qu'il s'agit d'un objectif de "destination", et que la destination "commence par : /confirmation-commande" En tout cas ce qui est super étrange, c'est que la configuration /order/stepX.html me remonte zéro partout, alors que la configuration avec "/commande?step=1" et "/commande?multi-shipping=" me remontent des visites dans l'entonnoir, mais sans conversion complète... Après je ne suis pas sûr de la qualité de ces chiffres. Pensez vous que le problème viennent de l'URL de destination? je n'arrive pas à mettre mon module CB en sandbox. Quelqu'un peut essayer et confirmer l'URL dans le code de la page?
  5. Bonjour, Je rajoute un énième post sur les objectifs de conversion GA. En effet, j'ai trouvé pas mal de cas similaires au mien, mais pas exactement le même. Donc mon problème est que je n'arrive pas à paramétrer les objectifs (notamment le parcours client dans le tunnel de conversion) dans Google Analytics. J'en ai configuré plusieurs pour faire mes tests. J'ai d'une part suivi le tutoriel de Arnaud Merigeau et d'autre part fait la même chose en mettant les URLS que je retrouve réellement dans la bar de navigation. De plus : - J'ai vérifié, et j'ai bien activé l'option "e-commerce" dans GA - J'ai eu 2 commandes ( oui je viens juste de lancer le site et il remonte pas vite dans google :-[ ) - J'ai configurer le module API Google Analytics v1.0.2 qui demande OAuth 2.0 - j'ai bien 'pageview' dans le tag Ce qui est le plus étrange dans tout ça, est que certains tags fonctionnent sur le début du tunnel ( j'ai bien des visiteurs qui vont sur leur panier, se connectent, etc...) mais pas à la fin du tunnel puisque les clients ne vont pas jusqu'au bout de leur commande. ET SURTOUT, et c'est peut être ça le plus étrange, c'est qu'Analytics me remonte bien les 2 commandes qui sont passées, avec les bons CA et les bons articles dans la partie "conversions > commerce Electronique" J'en déduit que le problème vient de plus de la conf des objectifs que du module. Avez-vous déjà rencontré ce problème, ou avez-vous une idée de sa provenance? Merci d'avance à tous,
  6. Merci Jeckyl pour le complément d'information. Je pensais qu'il existait plus de solutions, et je suis d'accord sur le fait que les banques devraient (elle en ont tout intérêt) à développer ces module, et que les coût de ces modules sont insignifiant. Pierre, merci pour ta réponse en 1, au moins, ça clos la discussion de manière net et sans bavures ! Je vous souhaite une bonne continuation à tous ! ++
  7. Hello à tous, Je vois que ce sujet interesse au moins quelques personnes. @Jeckyl : Désolé, mais il semble que nous nous soyons mal compris. Je ne m'en prends absolument pas à l'équipe de prestashop, bien au contraire, j'admire ce qu'ils ont fait! De plus je suis plus que d'accord avec vous sur le fait que les banques, aux vues des prix qu'elles pratiques (et des prérequis) pour pourvoir obtenir un compte VAD pourrait fournir des modules gratuits pour Prestashop. Mais la encore, au même titre que "pour quelle banque prestashop devrait créer son module", on pourrait se demander, "pour quelle solution la banque créera-t-elle un module"? En ce qui concerne votre remarque sur le faible coût du module, je suis encore une fois d'accord avec vous, le coût des modules de paiements sont minimes, et d'ailleurs, ce n'est pas ce point que je souhaitais soulever, mais plus le fait que la solution n'est pas complète sans ce module (ni partie de ce module). Enfin en ce qui concerne les problèmes et la gratuité du module, je suis d'accord que se plaindre serait un peu difficile Mais là, justement, ce sera le choix du commerçant de prendre ce module, rien ne l'empêche de prendre un module payant pour plus de sécurité, et pour le plus grand bonheur des professionnels comme vous. @marty69 : Je suis assez d'accord avec vous, et je pense qu'il serait peut-être plus avantageux d'obtenir plus d'utilisateurs et ainsi peut-être, vendre plus de prestations annexes, non? D'ailleurs, qu'en est-il des autres CMS e-commerce? MAgento, Oscommerce, mais aussi, drupal virtuemart, etc,... ont-il des modules de paiement gratuits? j'ai entendu que c'était le cas sur Joomla (virtuemart) et Magento, est-ce réellement le cas?
  8. Hello la communauté! Je suis novice comme vous pouvez le voir au nombre de posts, mais j'aurais voulu revenir sur un point de discorde sur prestashop (de ce que j'ai pu voir sur le forum) qui est l'absence de module de paiement cb gratuit. Je sais que ce point a été abordé maintes fois mais je voulais plus traiter du fond que de la forme. Autrement dit, pourquoi l'équipe prestashop n'intègre-t-elle pas un module "de série"? Où est leur intérêt? Cela parait surement évident pour certains, mais pas au petit néophyte sur prestashop que je suis. Je voulais surtout savoir ce que vous en pensez. Comme vous le constatez, j'essaie juste de lancer une simple discussion constructive et non pas un débat pour savoir qui a raison. Donc les réflexions sarcastiques du type "t'as déjà pris un café sans payer?" ou "c'est open source donc tout doit être gratuit!!!" ne sont pas nécessairement les bienvenues... En ce qui concerne mon opinion, je suis assez déçu du fait que cette solution n'est au final pas "complète" sans ce module de paiment. En effet, je trouve que l'intérêt de ce CMS est sa simplicité d'installation et d'utilisation. Mais sans paiement CB (ne parlons pas de Paypal), ne pourrait-on pas penser que certaines personnes abandonnent l'utilisation de prestashop pour leur projet e-commerce. L'équipe a développé un back-office TRES complet, avec des options à ne plus savoir qu'en faire pour le plus grand bonheur de ses utilisateurs. Mais au final, ne serait-il pas plus intéressant d'avoir moins d'options dans le BO et ce module de paiement? Ainsi peut-être que plus de personnes finaliseront leurs projets, et seront ensuite enclin à acheter des modules pour customiser leur site et/ou leur BO. Voila pour mon opinion (dans les grandes - très grandes - lignes). Qu'en pensez vous? Quelle est votre opinion? PS: avant de conclure je tiens à rappeler qu'il s'agit juste d'une discussion, je ne souhaite aucunement développer une quelconque animosité chez qui que ce soit, quelque soit son opinion.
  9. Bonjour France, Désolé de ne pas t'avoir répondu plutôt. En ce qui me concerne, ça donne ça : ><!-- accessories --> </pre> <ul> </ul> <div> Plein de code blablabla..... Tu dois avoir le même Et ensuite : {/foreach} </div> <br><div></div> <br><br> {/if}<br> {$HOOK_PRODUCT_TAB_CONTENT}<br><br><br>{/if}<br>{$HOOK_PRODUCT_FOOTER}<br><!-- Customizable products --><br>{if $product->customizable}<br><ul> {l s='Product customization'} </ul> <br Mon Hook product footer est donc après hook_product_tab_content et dans un div différent. J'espère que ça t'aidera. En revanche, je ne suis pas un expert en code, donc je peux juste te dire que c'est comme ça que j'ai fait et que ça marche, mais c'est tout.... j'aurai un peu plus de mal à rentrer dans les détails. Dis moi si ça fonctionne chez toi ! ++ Size
  10. Bonjour, France, je ne sais pas si tu as réussi à faire la modif, mais au cas ou d'autres auraient le même problème : Dans 'product.tpl' de votre template, trouvez ceci : {$HOOK_PRODUCT_FOOTER} et déplacez avant : <!-- Customizable products --> Ca a marché pour moi, j'espère que ça en aidera certains. ++
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More