Jump to content

subaru

Members
  • Posts

    12
  • Joined

  • Last visited

Everything posted by subaru

  1. bon en fait, en verifiant bien partout, le probleme etait que dans la prod, j'ai parametrer des zone de transport, et du coup la tva n'etais pas appliqué au zone créée. merci quand meme
  2. je ne pense pas qu'il y ai besoin de mettre des etats en france et espagne puisque ce n'est pas le cas ? pour la zone, personnelement, je met europe, et je coche dans l'onglet pays, seulement ceux qui m'interesse. pour les tranches, pourquoi 0-300€ ? car si quelqu'un commande pour plus de 300€ que ce passe-t-il normalement ?
  3. j'ai avancé sur l'identification du sujet, donc entre la prod et la test, l'erreur vient de la base de données. description du produit ajouté : Prix d'achat HT : 0€ Prix de vente HT : € Taxe : 19.6% Prix de vente TTC : 2000€ Réduction : 200€ Prix de vente final : 1800.00 € je prend la base de test, j'ajoute le produit en BO, il affiche bien 2000€ barré et 1800€ en vente TTC je prend la base de prod, je la met sur la test, j'ajoute le produit en BO, celui ci affichera les valeurs suivantes en FO : 1 505,02 € (vente TTC) 1672.24 € (barré) donc j'ai été parcourir les tables correspondantes un peu aux produits, et la je me suis aperçu que dans la table ps_product, le champ "price" est rempli par des valeurs a virgules, et pour l'id du produit que j'ai ajouté, le price est : 1672.240803, le champ "reduction_price" est bien par contre a 200 donc ej ne sais pas d'ou ca peut venir... avez vous des idées ? merci
  4. bah non, les valeurs sont pas les memes 418€ HT 500 TTC - 200€ de remise donc normalement 300€ et c'est pas affiché ca dans le FO
  5. désolé, je me suis trompé de categorie j'ai reposté au bon endroit je pense merci
  6. bonjour a tous, voila, j’ai un probleme avec les prix en back office et font office ! j’ai pris des screen pour etre plus clair : image BO http://pics.imagup.com/ano1/1275107664.jpg image FO http://pics.imagup.com/ano1/1275107622.jpg avez vous une idee ? merci d’avance wink
  7. bonjour a tous, voila, j'ai un probleme avec les prix en back office et font office ! j'ai pris des screen pour etre plus clair : image BO image FO avez vous une idee ? merci d'avance
  8. apres du temps, j'ai trouvé ce que je voulais, donc je poste ici pour les autes au cas ou http://www.prestashop.com/forums/viewthread/35391/developpement/module_panier_ferme_au_demarrage_soluce_ici pour les images, je cherche encore
  9. salut, je ne connais pas forcement encore tres tres bien l'outils mais ca peut aider. Le 3e bouton en partant de la droite sur ton editeur de texte c'est bien ecrit HTML dessus ? as-tu essayer de cliquer dessus ?
  10. Bonjour a tous, je suis sur un projet avec prestashop, c'est vraiment un très bon outils ! J'aurais quelques petites questions, dont je n'ai pas trouvé les réponses ( peut-etre mal chercher dans la fonction recherche :-S ) donc j'aimerai pouvoir mettre a la place de lien, des images. par exemple, sur la pagination, a la place du "previous" et "next", pouvoir mettre une fleche gauche et droite ( qui n'influencera pas le langage du site bien sur puisque ce sont des images sans textes ) Autre petite question, j'aimerai savoir comment desactiver l'ouverture automatique du panier a chaque chargement de page...je ne connais presque pas ajax ( ni javascript ) pour le moment, donc c'est difficile pour moi. je vous remercie a tous par avance
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More