Jump to content

bomerang

Members
  • Posts

    11
  • Joined

  • Last visited

Profile Information

  • Location
    Sweden
  • Activity
    User/Merchant

bomerang's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hi, thank you for such fast reply! My version is 1.5.6.2 and I use the social sharing version 1.1
  2. Hey guys! I had reinstall the whole store because of the faulty modules and did a .sql back-up restoration. Now the store work great. Except for the social sharing module. The one that showed social sharing buttons on the right, was wflowing along when scrolling the page and also showed on every store page. Now the buttons does not appea at al! I have no idea what to do... Anyone has a clue? Thanks!
  3. Hi, thanks for such a fast reply! The website is http://www.clearbody.se/index.php I have activated the social sharing module as I said, but the social sharing is not appearing unfortunately on the side of the website... However, after i "reset" the module it started now to appear on the product pages for some reason, in a weird format though...Here is a product page example as well http://www.clearbody.se/index.php?id_product=11&controller=product Thanks in adavance!
  4. Hey guys! Remember the chaos after the introduction of the new store 1.6? Well, my problem became so big that i had reinstall the whole store and did a .sql back-up restoration. The store work now great. Except for the social sharing module. The one that showed social sharing buttons on the right, was wflowing along when scrolling the page and also showed on every store page. Now the buttons does not appea at al! I have no idea what to do... Anyone has a clue? Thanks!
  5. Even though I have retrieved the modules from the 1.5 zip the cart summary and the check out and the customer log in does not work. So I will now reinstall the site from scratch. Does anyone know how I can save the customer data to be able to integrate it in the new shop?
  6. Indees this topic is really good. I wish it came to my mind to search forum before i started to mess with my shop... Great website! I appreciate the post about how to prevent the future updates but can't find this option however. At least not in preferences > general and not in my preferences either
  7. Okey thank you for that tip! I did that first and at the first glance the modules appeared fine. Only not in Swedish but in English. Then I started to reset and maybe that's where everything went wrong. I will try without resetting it all then! Thanks for the tip. Btw, what is your website, where you explain this?
  8. I am so pissed of. I din't know that the modules were broken and updated all modules. After the whole website turned blank I suspected that the modules were S#&%t but since i din't know which one was broken and couldn't remember all of the modules I updated - I had to delete all modules. Every single one of them. Then I redownloaded those to FTP. And guess what? The cart and the log in doesn't work at all now and the CMS at footer is very weird. I started to re-set, unsinstall and install the modules in the back office! F#?¤%&"! nothing works. I am thinking to switch prestashop to f% Jigoshop or something...Because now I have to reinstall the whole site and loose everything I've done! Because no, my site is so new, that I din't have time to back it up yet...
  9. Solved the issue with the categories I had. But now I have issues with the cart summary on fron page, which I tried my best to solve. For some reason the first added product becomes always dublicated and the layout become quite annoying! However, I love this theme. <img src="http://cs320422.vk.me/v320422728/8d23/7d99LtmRtiA.jpg" alt="some_text">
  10. Hi again! Okay, I found how to add the subcategories to the horizontal menu (through the top horizontal menu), but now the issue arises that the categories that I can put in horizontal menu can only be subcategories, which create a dublication of categories from the 1st category. I want to add independent categories! Any ideas? Thanks again for your time
  11. Hey guys, I deleted the categories in the top horizontal menu, and cannot now add any categories there. I simply cannot find how to do this. Can anyone help me? Thanks for your time!
  12. Payson modulen stödjer bara upp 1.5.6.1 så att förmodligen så blir det fel för att prestashop är nyare än modulen. Jag kan till exempel ladda upp payson modulen i prestashop, men den finns varken i katalogen i php eller bland moduler i backoffice...Så jag tror vi måste vänta på en uppdatering från Payson först.
  13. Hi Guys, I am trying to install the version 1.5.6.2 now, but get stock on the system compatibility part. The error says "All files are not successfuly uploaded on your server" What does it mean, and what should I do? Best regards, Darja
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More