Jump to content

mikidb91

Members
  • Posts

    9
  • Joined

  • Last visited

Profile Information

  • Location
    Italia
  • Activity
    User/Merchant

mikidb91's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Il problema continua a presentarsi sempre di più e ora ho fatto caso che appena va nello stato di blocco le traduzioni del tema tornano quelle originali in inglese, quando torna alla normalità si reimpostano le traduzioni in italiano (tradotte da me). Non capisco come posso risolvere il problema.
  2. preciso che nel log della cartella prestashop non ci sono problemi mentre questi errori spuntano nel log che c'è all'esterno, nella root del mio hosting (non so se cambia qualcosa).
  3. Ho provato a disattivare il debug mettendo "false" nel file defines.inc ma spunta ancora. Il debug si disattiva in un altro modo?
  4. Salve, da qualche giorno ho acquistato ed installato il tema gameguru 2.0 che contiene il modulo revolution slider. Quest ultimo mi crea un errore ogni volta che un utente accede sul sito, il sito funziona bene e non ha problemi ma il log è pieno di errori uguali. [04-Mar-2017 13:10:34 Europe/Rome] PHP Warning: Invalid argument supplied for foreach() in /home3/tconsolw/public_html/modules/revsliderprestashop/inc_php/revslider_output.class.php on line 4048 Non so come contattare gli sviluppatori perchè il loro sito di supporto mi chiede un codice di acquisto che non possiedo perchè il modulo era incluso nel tema.
  5. Ciao ragazzi, da molto tempo ho un problema con il mio back office di prestashop 1.6.1.11. Funziona perfettamente ma molto spesso succede che quando sto effettuando delle operazioni, salvo e l'impostazione non cambia. Riprovo e per un bel po' di tempo (anche ore) l'impostazione non cambia, dopo un bel po' di riprende e trovo l'impostazione modificata. Quando si verifica questo problema succede che le notifiche (nuovo utente,ordine, messaggio) spuntano e anche se le apro per leggerle non risultano lette. O meglio, risultano lette ma appena cambio pagina spuntano di nuovo. Come posso risolvere?
  6. salve, ho installato questo modulo sul mio sito prestashop. Funziona perfettamente su desktop ma se provo ad usarlo su smartphone non compare il tasto di conferma dell'ordine, e su tablet compare ma un po disordinato. Come posso risolvere?
  7. Ciao a tutti avevo prestashop 1.5.6 e lavoravo bene ma da quando ho fatto l'aggiornamento alla versione 1.6 sono comparsi diversi problemi. Il primo di tutti è che non mi fa piu inserire le informazioni di contatto. Le scrivo, salvo e scompaiono. Stessa cosa per il blocco social che accetta solo google+ e youtube mentre quando inserisco facebook e twitter scompaiono. Poi altri problemi sono che nel tema default-bootstrap con alcuni moduli che prima si potevano inserire sia nella colonna di destra che sinistra, ora me li inserisce soltando a destra. Ultimo problema importante è che non capisco come rimuovere popolare e migliori vendite dalla homepage
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More