Jump to content


  • Posts

  • Joined

  • Last visited

Profile Information

  • Location
  • Activity

selsiusx's Achievements


Newbie (1/14)



  1. My site is http://www.jiseunglee.com/shop/en/ and the default language is Korean. But the friendly URLS do not work for this language.. so all the pages with http://www.jiseunglee.com/shop/en/ do work, but all the pages with http://www.jiseunglee.com/shop/ko/ do not work.. can anybody help me ? I am using prestashop on an apache server and I am running prestashop in a subfolder named shop.. (also if i remove the KO from the url, it works.. oh yeah, ko is the default language) please help me SOLVED: did clear smarty cache and it is solved.. now have an ssl issue where I cannot get content from CMS when in SSL mode.. but will open another topic for this
  2. No the pasword in not saved ! also in 1.5.6 I can prove it because in the network inspector you vcan dsee the request for the 'Test send email' https://www.dropbox.com/s/6xokf1y5efgwhv6/Screenshot%202014-03-17%2010.44.04.png As you can see the SmtpPasword is empty! this is not correct.. Normally the pasword shows dots if it is filled in .. See screenshot above Okay i found it is saved in the database correctly, but still mail does not work.. probably the classes and Javascript can't access the pasword.. is this in Mail.php ?
  3. If I change the db prefix in settings.inc.php, still the old prefix is used... (prestashop is ther some cache I need to clear ?
  4. yes please I also need this ! or is there an option to keep the backend in english and add translation ourselves for the frontend
  • Create New...