Jump to content

peter_lang

Members
  • Posts

    52
  • Joined

  • Last visited

Everything posted by peter_lang

  1. Das hatte ich gestern so auch eingerichtet, 300 Artikel andere Versandarte zugeordnet wie den Gutscheinen. Heute morgen Cache geleert und Testbestellung gemacht und dann zeigt er es richtig an .. komisch aber nungut, es geht. Danke
  2. Hallo, ich habe das Modul "Rabattgutscheine " v2.3.7 gekauft und am laufen. Reguläre Artikel haben 2 Versandarten: Post und Anholen. Mit dem Gutschein habe ich Wertgutscheine eingerichtet mit Versandkosten 0 Euro. Funktioniert alles ganz gut bis auf einen Status, wenn im Warenkorb 1 Gutschein ist und 1 Artikel mit Versand... hier zeit er mir dann 2 Versandarten an: Versandfrei (Gutschein) und Versand mit Preis ... klar, dass der Kunde dann Versandkostenfrei nehmen würde ... wie könnte man das abschalten? Ggf bei Gutscheinen die Versandart komplett rausnehmen? Prestahop 1.7.5
  3. More details, this bug appears ONLY in the Featured products tab on one language..
  4. i together, thats really strange, the display on my products on the home/start page in one language are buggy but fone on the second language. I am using the Devita theme. Allready empty the cache first..no effect. Replaced my css custom and theme file with the original...no effect. Can someone explain what the reason might be? It is the same template. I cannot find the bug. Thx in advice EN view ... looks fine DE view ... buggy
  5. Gewichte hatte ich bei den Variablen hinzugefügt .. jedes hatte eins.. nur eben nicht im Feld " Auswirkungen auf das Gewicht ". Hab es nun gelernt
  6. Gelöst. Wie immer, liegt der Fehler im Detail. Alle settings für variablen sind soweit richtig. Allerdings muss in der einzelnen Variable die " Auswirkungen auf das Gewicht " eingetragen werden, da der Grundartikel 0 kg hat. Das heisst also bei der 400g Variante 0,4 und bei der 1000g Variante 1 Dann werden die Variablen Gewichte addiert und die Preisspannen greifen. Vielen Dank an #clausiocool für den goldenen Tipp
  7. me too for 1.7.5 Raising of amount of in cart Variables does not raise the shipping costs, still stay on the price of steh first one, the standard variable
  8. Hallo zusammen, ich ahbe im 1.6 damals das lebige Problem lösen können, hier im 1.7 will er nicht so ganz. Der Kunde kauf Nüsse,, er kann wählen zwischen DHL (DE und EU) und Abholung am Stand, hier dann kein Versand berechnet. Ich habe Deutschland als eigenes Gebiet eingetragen mit Zone Deutschland. Alle anderen sind in EU Gebiet drin. Mein Problem ist komisch, ich glaube das Versandmodul berechnet keine Gewichtsvarianten bzw ignoriert sie, denn der Warenkorb liegt immer auf bis 2 kg mit 4,50 .. oder wenn ich mal über 5 kg gehe, dann springt er auf kostenlos. Hab ich von einem Artikel 5kg gelauft (5 x 1 kg), dann wird immer nur der erste Preis angezeigt, als wenn 1 x 1kg drin is im WK Kennt jemand das Problem?
  9. Bin alle durch, die Translations, auch alle Module Templates auf dem FTP .. nirgends finde ich diese Einträge ...
  10. Ja vielen Dank, hab es dann im Theme gefunden. Leider haben die Entwickler da viel geschlampt, das ein und andere einfach hardgecodet rein .. ärgerlich im nachhinein. Eine Sache finde ich nicht und zwar wird mir das Prodilmenu auf EN angezeigt, in der Translationdatei finde ich nichts, was nicht bereits übersetzt ist. Vermute, das ist wieder hardcoded .. weiß jemand zufällig weöches template das sein kann?
  11. Habs nun gefunden, unter Kategorie den Wert einstellen " Aktuelle Kategorie, sofern keine Unterkategorie besteht, wird die übergeordnete Kategorie verwendet " Allerdings bleibt noch das Deaktivieren der Nr 3
  12. Hallo zusammen, da ich in der Forumsuche das nicht gefunden habe, frage ich hier nun. Ich habe einen Shop, der mehrere Kategorien hat, nur Level 1. Im Hauptmenu habe ich Produkte im Shop link, klicke ich auf diesen dann komme ich in de Ktegorieübersicht und sehe LINKS auch die gleichen Kategorien.*Klicke ich nun auf eine Kategorie, dann bin ich in dieser drin aber LINKS verschwindet der Kategoriebaum. Ich würde den gerne auf jedem Level haben .. übersehe ich irgendwo ein setting? Im seccrenshot verschwindet Punkt 2 dann. Dann würde ich gerne noch Punkt 3 entfernen .. muss ich das im Template manuell deaktivieren? Finde hier auch keine Einstellung im Backend. Danke im Voraus.
  13. Auf beiden www.teapalace.de ohne htaccess kommt Seite nicht gefunden, mit kommt blank Rechte habe ich vergeben auf ordner: config, img, cache, pdf, download etc. Bin total Ratlos
  14. Ich sitze vor dem selben Problem. Weiße seite. - 1:1 auf neuen FTP kopiert - DB importiert - in der config settings DB Einträge angepasst - Cache geleert ..nichts, weiterhin weiße seite ..k.a warum
  15. Hallo zusammen, ich habe 3 slides im slider. Die sind ja bekannstlich mit #1, #2, #3 benannt. Mit dem Fadenkreuz kann man die Position ändern, z.B. so: #3, #1, #2.... ABER sobald ich auf speichenr klicke, rutschen die auf ihre alte Position (#1, #2, #3) Ist das ein bug oder kann man die Nummern irgendwo ändern? Will ja net immer alle slides neu anlegen, wenn ich eins als erstes anzeigen lassen will
  16. Ja, der Provider hat eine Domain für Mailserver ..aber das fü+r SMTP ..hast du es mal mit der ersten Option probiert? PHP-Funktion mail() verwenden (empfohlen, funktioniert in den meisten Fällen)
  17. ja..und nun scroll mal rechts etwas runter Aber du musst dir global.css sowieso auf dem FTP bearbeiten... im Browser ist es nur zum testen
  18. Ich bin bei Host Europe und muss die Domain eintragen... denke das ist com Provider zu Provider anders...
  19. Du hast ja im demoshop ganz oben ja auch eine menuleiste, das ist die topnavi...hier kann man eigene menupumkte aus cms pages einbinden. Also das was du vor hast. Du möchtest deine frei erstellte Seite in der Hauptnavigation, also wo jetzt Stoffe stehen, haben und das geht ...zumindest nach meinem Wissen nicht. Eben nur in der topnavi oder unten im footer
  20. Also ich habe mir eigene Ländergruppen angelegt...dann kann ich auch die gewollten Versandkosten zuweisen Schau mal hier https://www.hostknox.com/tutorials/prestashop/1.5-1.6/shipping
  21. Naja du willst es in di Hauptnavigation einbinden... das geht nicht..bzw noch nie gesehen, dass man eine CMS page da einfügen kann. ich habe bei mr eine zweite Navigation om header und in den footer eingefügt ... das geht dann und verlinkt auch auf die seite ...aber vom hauptmenu...denke eher nicht
  22. hi... templates installierst du im BE unter Voreinstellungen > Templates ...oben rechts "Template hinzufügen"
  23. Eine Fehlermeldung ist "Links ohne Attribute" z.B,. http://teapalace.de/de/home/33-tea-expresser-teekannen-set-edelstahl-spiegelpoliert-4032934717910.html http://teapalace.de/de/home/31-tea-joy-express-18-l-typ-w11001-4032934702831.html Aber wo kann ich die Attribute zu den Links einsetzen oder kann man da sauch dynamisch setzen?
  24. In der global.css suchst du den css block, den ich markiert habe. font-size -> hier änderst du die Größe der weissen Grafik im Kreis
  25. Heiligst Blechle .. ok, vielen Dank Männer. Habe die EU Richtlinien installiert und konfiguriert ... schaue mir mal die Reports genauert.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More