Jump to content

superecignumber1

Members
  • Posts

    55
  • Joined

  • Last visited

Everything posted by superecignumber1

  1. Sold for me too! BUMP cuz I got an answer on my very first google search. lmao
  2. Hey guys, my site is www.killerliquid.com . (We sell ecig eliquids) For some reason when you click a category, the section goes away, then pops back up.. wth? lol When I try doing this on the information category just underneath the categories, I do not have this issue. What is the best way to go about diagnosing this, and getting it fixed. Starting to become very annoying. Thank you, PLEASE help if you have anything to offer. THANK YOU!!!
  3. Fixed this. APPARENTLY - when u buy Attribute Wizard Pro ($150), it does not support default theme for mobile?? HOWEVER - if you create a new "RESPONSIVE" theme (import your default theme) it seems to fix the issue! ^^ The only resolution I've seen on here for this issue.
  4. Hey guys, my website on mobile does not seem to function correctly with AWP. The user can see the attributes on mobile, but when added to the cart, attributes are not shown. Just had a mobile order of "double flavor" "6mg" and the invoice shows no attributes whatsoever. What could this be? Seems to only be an issue for mobile. Everything else works great on all browsers. www.killerliquid.com THANK YOU FOR HELPING!
  5. Hey guys !! I currently have a shop at www.killerliquid.com. We sell discounted e-cig liquids . My question is how can I remove the two sections shown in the picture?? I'm using the latest version of prestashop, with an older module that I was able to upload & import. Please see the attached picture and let me know!! Thank you so much in advance!!!
  6. Add to cart now works, after clearing cache/cookies. I really need a fix for the background color of the drop-down menu of the shopping cart though. For some reason, it's transparent, and I need it to be white. Please let me know - should be an easy fix - but it has been escaping me for a week.............
  7. Error codes have gone away - but still in need of a fix for the shopping cart background color. The drop-down box is transparent, and I need it to be white. Any ideas?!?!?!
  8. Hi, I've been trying for the past week to change the background color in the shopping cart drop-down menu. It is currently transparent, and I haven't had any luck making it a solid color. THIS IS BLOCKCART.CSS /* Special style for block cart*/ #left_column #cart_block, #right_column #cart_block { } #header #cart_block .title_block, #header #cart_block h4 { display:white; } #header #cart_block { z-index: 10; display:none; position: absolute; right: 0; top: 65px; height: auto; width: 200px; -moz-border-bottom-right-radius: 3px; -moz-border-bottom-left-radius: 3px; -webkit-border-bottom-right-radius: 3px; -webkit-border-bottom-left-radius: 3px; border-bottom-right-radius: 3px; border-bottom-left-radius: 3px; box-shadow: 0 1px 0 #FFFFFF; } #cart_block.cart_block_hover {display:block} #cart_block .title_block span, #header #cart_block h4 { float: right; padding-left: 10px; text-transform: none; background-position: left top; background-repeat: no-repeat; cursor: pointer; color:white } #cart_block .block_content {padding:8px 8px 16px 8px;} #cart_block #cart_block_summary {display:white} #cart_block .quantity-formated { display:inline-block; margin-right:5px; min-width:18px; } #cart_block .cart_block_product_name {font-weight:bold; font-color:white} #cart_block .remove_link { float:right; display:inline-block; margin:1px 0 0 5px; height:12px; width:12px } #cart_block .remove_link a { display:inline-block; height:12px; width:12px; background: url(img/icon/delete.gif) no-repeat 0 0 } #cart_block .price { float:right } #cart_block #cart_block_list dl { padding-bottom:10px } #cart_block #cart_block_list dt {padding:4px 0} #cart_block #cart_block_list dt a {font-weight:bold} #cart_block #cart_block_list dd { margin-left:20px } #cart_block #cart-prices { padding:10px 4px; line-height:20px; font-weight:bold; border-top:1px solid #999 } #cart_block #cart_block_shipping_cost, #cart_block #cart_block_total { float:right } #cart_block #cart_block_shipping_cost {font-weight:bold} #cart_block #cart-buttons .button_small {display:none;} #cart_block #cart-buttons #button_order_cart { float:right; padding-left:20px } #cart_block #cart-buttons #button_order_cart span { position:absolute; top:-1px; left:-12px; display:block; height:26px; width:26px; background:url(img/icon/pict_add_cart.png) no-repeat 0 0 } #cart_block table#vouchers { clear: both; width:100% } #cart_block table#vouchers tr td{ padding: 2px; } #cart_block table#vouchers tr td.quantity{ margin-right:5px; min-width:18px } #cart_block table#vouchers tr td.delete{ padding-left: 0; padding-right: 0; text-align: right; width: 15px; } THIS IS BLOCKUSERINFO.CSS /* block top user information */ #header_right #header_user { clear:both; float: right; margin-top:8px; width: 535px; } #header_user #header_nav { list-style-type:none; float:right; } /* cart */ #shopping_cart a, #shopping_cart span {color:white;} } #shopping_cart a{ color:#FFF box-shadow 4px 6px 3px #c6c6c6 height: 15px; padding:15px 27px 10px 43px; background: url('img/icon/cart.gif') no-repeat 10px 9px #FFF; min-width: 130px;/* 200 */ -moz-border-radius: 3px; -webkit-border-radius: 3px; border-radius: 3px;display:block} box-shadow: 0 1px 0 #ffffff #shopping_cart a:hover span{text-decoration: none} #header_user #shopping_cart .ajax_cart_quantity { font-weight:bold; font-size:18px } #header_user #shopping_cart .ajax_cart_total { display:none !important; } /* account */ #header_user #your_account {display:none;} #header_user #your_account a { background-image: url('img/icon/my-account.gif') } /* user infos */ #header_user_info { clear:both; float:right; margin-top:10px; padding:0; font-size:12px } #header_user_info a { display:inline-block; margin:0 0 0 10px; padding:3px 0 0 34px; line-height: 11px; border-left:1px solid #FFF } #header_user_info a.account { border: none; display: inline; margin: 0; padding: 0; } *:first-child+html #header_user_info a {line-height:14px;} #header_user_info a.login {background: url('img/icon/login.gif') no-repeat 10px 0} #header_user_info a.logout {background: url('img/icon/logout.png') no-repeat 10px -1px} Any ideas? I thought this would be a pretty easy fix....but I haven't been able to find an answer this entire week. I've been searching & searching. Someone have an idea??? Thanks in advance!
  9. Hey, for some reason, the login feature on my site is not working for Google Chrome. Mozilla Firefox works good without issue, but for some reason, the login is down with Chrome. On my site, in order to use checkout - you must sign in....so this is an issue I need resolved quickly. I've spent hours trying to find the answer. The console log reads : The page at 'https://www.ciggiez.com/authentication?back=my-account' was loaded over HTTPS, but displayed insecure content from 'http://www.ciggiez.com/modules/categorymessage/images/AgeVerification3.gif': this content should also be loaded over HTTPS. ^That age verification is a pop-up window asking to verify DOB. Can anyone tell me how I can edit that and make it https ? Will that fix it, or do I have a bigger issue? www.ciggiez.com Thanks for your help !!!
  10. I tried to get the error code by utilizing Ctrl Shift J. "" event.returnValue is deprecated. Please use the standard event.preventDefault() instead. "" Not sure what this means.......Further investigating ahead...
  11. I'm trying to diagnose why my site will not allow "Add To Cart" to function on Google Chrome. It works in Firefox (Although the drop-down box is transparent/black instead of white) ...but the color issue is minor in comparison to Add To Cart not working. I tried uninstalling Block Cart, as well as resetting it in the Back Office. I'm really not sure what the issue could be . Any ideas? www.ciggiez.com Thanks in advance!
  12. UPDATE: I need some assistance getting the shopping cart to work in Chrome browsers!! It seems to work on Firefox, but not in Chrome. Additionally, I need to make the drop down box white, instead of black on black. I look forward to your responses, and greatly appreciate the help!!! Thanks!!
  13. Hey guys ! Recently got my site back up & running after switching hosts. I've been really struggling to change the colors on my cart !!! I'd really like to make the top right a Red or White..........not black on black! website is www.ciggiez.com As you'll notice, the top right shopping cart area is invisible. I really need to know what codes to place where. I tried changing up some colors 2 days ago, and my website crashed! Hopefully someone has some ideas of input. Perhaps we could even uninstall the current cart, and get a new module for a different one? I'm not sure what they answer is. As you'll notice by highlighting the page - several codes need to be changed for better colors. I'm still new to this & learning. Any & all advice is greatly appreciated.
  14. Thank you!!!!!!!!!!!!!! Apparently, after turning off url friendly, then disabling apache mulitviews, then turning friendly urls back on....it seems to be working. CRAZY! All of this happened b/c I've been trying to fix the shopping cart color scheme. I don't know code too well, so I was freaking out. lol I'll make a new post for the shopping cart/checkout issue - - - but I really appreciate the advice!!!! THANK YOU!!!!!!!!!!
  15. Here's somethin crazy too....the site looks functioning for the most part on firefox..... Chrome however,,, not so much. lol
  16. Wow. This apparently substantially helps.............LOL! It would appear that stuff shows up on the homepage after turning off friendly urls. wth? Hmmmmmmmmmmmmmmm..... it's getting closer.......... Got error -1 from storage engineSELECT p.*, product_shop.*, stock.out_of_stock, IFNULL(stock.quantity, 0) as quantity, product_attribute_shop.`id_product_attribute`, product_attribute_shop.minimal_quantity AS product_attribute_minimal_quantity, pl.`description`, pl.`description_short`, pl.`available_now`, pl.`available_later`, pl.`link_rewrite`, pl.`meta_description`, pl.`meta_keywords`, pl.`meta_title`, pl.`name`, image_shop.`id_image`, il.`legend`, m.`name` AS manufacturer_name, cl.`name` AS category_default, DATEDIFF(product_shop.`date_add`, DATE_SUB(NOW(), INTERVAL 5 DAY)) > 0 AS new, product_shop.price AS orderprice FROM `ps_category_product` cp LEFT JOIN `ps_product` p ON p.`id_product` = cp.`id_product` INNER JOIN ps_product_shop product_shop ON (product_shop.id_product = p.id_product AND product_shop.id_shop = 1) LEFT JOIN `ps_product_attribute` pa ON (p.`id_product` = pa.`id_product`) LEFT JOIN ps_product_attribute_shop product_attribute_shop ON (product_attribute_shop.id_product_attribute = pa.id_product_attribute AND product_attribute_shop.id_shop = 1 AND product_attribute_shop.`default_on` = 1) LEFT JOIN ps_stock_available stock ON (stock.id_product = p.id_product AND stock.id_product_attribute = IFNULL(`product_attribute_shop`.id_product_attribute, 0) AND stock.id_shop = 1 ) LEFT JOIN `ps_category_lang` cl ON (product_shop.`id_category_default` = cl.`id_category` AND cl.`id_lang` = 1 AND cl.id_shop = 1 ) LEFT JOIN `ps_product_lang` pl ON (p.`id_product` = pl.`id_product` AND pl.`id_lang` = 1 AND pl.id_shop = 1 ) LEFT JOIN `ps_image` i ON (i.`id_product` = p.`id_product`) LEFT JOIN ps_image_shop image_shop ON (image_shop.id_image = i.id_image AND image_shop.id_shop = 1 AND image_shop.cover=1) LEFT JOIN `ps_image_lang` il ON (image_shop.`id_image` = il.`id_image` AND il.`id_lang` = 1) LEFT JOIN `ps_manufacturer` m ON m.`id_manufacturer` = p.`id_manufacturer` WHERE product_shop.`id_shop` = 1 AND (pa.id_product_attribute IS NULL OR product_attribute_shop.id_shop=1) AND (i.id_image IS NULL OR image_shop.id_shop=1) AND cp.`id_category` = 4 AND product_shop.`active` = 1 AND product_shop.`visibility` IN ("both", "catalog") ORDER BY `orderprice` asc LIMIT 0,10 at line 605 in file classes/db/Db.php 599. WebserviceRequest::getInstance()->setError(500, '[SQL Error] '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97);600. }601. else if (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS'))602. {603. if ($sql)604. throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>');605. throw new PrestaShopDatabaseException($this->getMsgError());606. }607. }608. 609. /** DbCore->displayError - [line 307 - classes/db/Db.php] - [1 Arguments] DbCore->query - [line 482 - classes/db/Db.php] - [1 Arguments] DbCore->executeS - [line 655 - classes/Category.php] - [1 Arguments] CategoryCore->getProducts - [line 193 - controllers/front/CategoryController.php] - [5 Arguments] CategoryControllerCore->assignProductList - [line 113 - controllers/front/CategoryController.php] - [0 Argument] CategoryControllerCore->initContent - [line 167 - classes/controller/Controller.php] - [0 Argument] ControllerCore->run - [line 348 - classes/Dispatcher.php] - [0 Argument] DispatcherCore->dispatch - [line 28 - index.php] - [0 Argument]
  17. Hi there, thank you. I switched it to debugging on....but what do you mean by "reproduce the error" ? Where should I be looking for said error message(s)? P.S - when I switched it, my pictures no longer show. The main issue I'm having is my front office. All back office products/images/descriptions are still in tact. The front page however....it appears that not 1 single link works? They all go to 404. lol
  18. So I really have to go to sleep for work in the AM. I'm leaving the site up for you guys to take a look at - and will investigate a possible php issue. It would be really nice to come home from work tomorrow to see a few different possible solutions. Hoping somebody can help me get the front page running again.... Free ecigs ...? LOL
  19. I'm so lucky all my stuff is still on the back office. All pics, descriptions, tags, etc. However...the front page is another story. lol It's late, and I HAVE to get some sleep - but any and all suggestions appreciated. & please feel free to elaborate on the possible PHP issues...... What are my next steps in transferring things from the back to front office? Maybe in the back office, I can try to "reset" a module module or two that I was working on? Who knows......open to all tips! Thanks a million guys, I really appreciate it
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More