Jump to content

eldonate

Members
  • Posts

    36
  • Joined

  • Last visited

Profile Information

  • Activity
    Freelancer

eldonate's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Reputation

  1. Hello, My problem is simple. I transfered my site to another server which does not support xCache. Now I need to disable xCache in order to work (i guess) Here is the error that I receive. Fatal error: Call to undefined function xcache_get() in /home/tzatools/public_html/classes/cache/CacheXcache.php on line 36
  2. Hello, Somehow the products on the first page (featured products) got really messed up. If you check the attached image you ll see that the blocks and the contents (tittle price etc) appear to be really wrong... Could you please guide me into fixing that? My version is 1.5.6.2
  3. Hello, I ve made an installation of the latest version (1.6.x) and I realized that the .tpl files are quite different. I got a shop on a preview version that I managed to show 2 prices, one without tax and one tax incl. Check this link: http://tzatools.gr/index.php?id_product=8&controller=product You can see a price of 64 and 80. Does anyone knows what I have to change in product.tpl order to achieve this in 1.6?
  4. Hello guys, I am trying to import products from a CSV even though in the latest version it doesnt read the values of the cells. The file is save on utf-8. I tried to import it on another shop with an older version (1.5.x) and it works fine... Any ideas?
  5. Hello, I see these redirects on my cpanel. Are these normal?? Also I cant delete these entries... asoselectronics.gr /([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.jpg %{ENV:REWRITEBASE}img/p/$1/$1$2$3.jpg temporary asoselectronics.gr /([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.jpg %{ENV:REWRITEBASE}img/p/$1/$2/$1$2$3$4.jpg temporary there are more like these...
  6. I ve tried to restore my backups but it didnt help...Is there any way to restore the default settings?
  7. Hello, I got a website that used to had around 6k impressions on google and around 300 clicks per day. After I tried to make some changes on the links (I tried to make some redirections permanent than temporary) the traffic got lower by 50%. I also had some link that was not working. Is it possible that this changes caused that? Is there any way to fix that? Thanks
  8. Hello, I am getting this error when I try to edit attributes on my site Parse error: syntax error, unexpected '?>', expecting function (T_FUNCTION) in /home/kalodiag/public_html/classes/AttributeGroup.php on line 185 this is a new installation and I installed it coping an already working website and changing the configuration infos. Please help me Thanks
  9. Well...I did never used any htaccess file but it used to work...maybe a missconfiguration to cpanel's redirections? site is asoselectronics.gr
  10. Hello, I am accessing my store but if I click on any product it gives a "not found" page. Maybe there is something wrong with the redirections? Please advice. Its urgent....
  11. I just noted that other sites cant import my images to their site.
  12. Hello, since yesterday I got an issue with images. First of all my posts on facebook does not load images but it loads the store logo instead and now I if I try to import products through .csv it says that it cant copy images. Note that 2 days ago everything was working fine. What can cause these issues?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More