Jump to content

reivilo78

Members
  • Posts

    51
  • Joined

  • Last visited

Everything posted by reivilo78

  1. oui bien 1.6.0.9 Si l'on migre vers la dernière version de presta, penses-tu que ceci règlera mon problème ?
  2. Encore moi, décidément je n'arrive pas à comprendre mon webmaster. Il me dit avoir fait la modification mais toujours une redirection selon Google. Je regarde mon code source et je ne trouve pas cette ligne $this->detect_language = aussi bien avec true que false
  3. J'ai appeler le webmaster, il n'a mit en place que les hreflang ... Lundi il met les le ligne de code
  4. Bon, mon webmaster externe m'a dit avoir mit en place cette ligne. Mais quand je vais dans google webmster, il est toujours indiqué qu'il y a une redirection. J'ai regardé dans mon code source, mais je ne trouve pas le ligne $this->detect_language = false; Est-ce visible dans le code source ? Ou tout simplement il n'a pas appliqué ? En tout cas, merci pour le temps que tu consacres à ceci Doekia
  5. Ok pour les hreflang, je vais demander la modification. Pour Localisation => Localisation, désolé mais j'ai regardé ceci, mais je ne le trouve pas dans mon presta 1.6.0.9 Voici ce que j'ai dans Localisation => Localisation :
  6. J'espère avoir compris Dans mon prestashop, j'ai été regarder, et Géolocalisation par IP est sur NON Donc ça ne viendrait pas de ça ? Le code source que tu as affiché plus haut vient de où, car j'ai regardé le code source de ma page internet et je ne trouve pas le texte de la ligne 22 & 36 Pour les hreflang, pour toi tu supprimerai les "pays" pour les langues ? Car beaucoup disent qu'il faut mettre un pays. Mais il est vrai que quand je regarde le code du site presta, il n'y a pas de pays dans les hreflang. Ceci pourrait peut-être mieux me positionner sur d'autres pays que le France pour le fr.
  7. Bonjour Doekia, merci pour ta réponse. Désolé pour la précédente, je n'avais pas du tout compris que c'était dans le code, je pensai que tu parlais de mon navigateur pc. Ca m'a sauté aux yeux effectivement qu'il y avait un appel à la langue en-US. N'étant pas programmeur, et mon webmaster externe ayant perdu ses meilleurs éléments, est un peu perdu. Que dois-je lui dire exactement de faire pour résoudre ceci ?
  8. Re bonjour, au final j'ai toujours mon problème de redirection des langues fr et nl vers en, la remise en place de balises langues depuis maintenant quelques semaines rien n'a changé. Comment puis-je avoir un expert de chez Presta pour régler ceci ?
  9. Merci pour les réponses. Je ne retiens pas la géolocalisation, car dans "explorer comme google" dans Google Webmaster il ne prend pas la localisation, il permet juste de soumettre des urls, et c'est là qu'il indique une redirection. Peut-être comme Johann propose, un problème de cache chez google. J'ai appliqué une modification ce matin sur les hreflang, peut-être que cette modif n'a pas encore été prise en compte
  10. Merci pour la réponse. Effectivement, quand on est sur le site on ne vois pas la redirection, mais google la voit dans ses outils pour webmaster. Voir pièce jointe ci-dessous
  11. Bonjour, sur mon site ww.andeo-shop.com, j'ai des problèmes de redirections 301 de mes pages fr et nl vers en. Sur Google Webmaster, dès que je fais "explorer comme google" pour proposer une nouvelle url, en français et néerlandais il me dit qu'il y a une redirection 301 vers la même page en anglais. Pourtant mon webmaster me dit qu'il n'y a aucune redirection de faite. Avant il y a quelques semaines, aucuns soucis. Quelqu'un aurait une idée sur quelque chose qui aurait été touché par mégarde sur mon prestashop ? Voici mon post sur le forum de google : https://productforums.google.com/forum/?utm_medium=email&utm_source=footer#!msg/webmaster-fr/i3LrMfumNKE/07gcbsvvCQAJhttps://productforums.google.com/forum/?utm_medium=email&utm_source=footer#!msg/webmaster-fr/i3LrMfumNKE/07gcbsvvCQAJ
  12. Merci pour vos réponses, cela fait toujours plaisir Au niveau technique, personne n'a de suggestions pour améliorer rapidité, indexation ...
  13. Bonjour, sur mon site j'ai une série de produits qui portent quasi le même nom, sauf les numérosSur mon site https://www.andeo-shop.com/fr/ j'ai la gamme de produits Marset Tam Tam, et différentes versions sont disponibles.Mais quand je tape marset tam tam 4 ou 3 ou 5 ou 6, j'ai toujours la même page qui s'affiche dans les serps de google, la page du produit tam tam 3.Pour la concurrence, leurs pages produits s'affichent correctement suivant la version tapée dans google. Ai-je quelque chose sur mon site qui poserait problème ? Perso, j'arrive sur un site et ce n'est pas le bon produit qui s'affiche, je quitte le site
  14. Bonjour, depuis maintenant quasi 1 an avec mon webmaster externe l'on est passé à 1.6 pour mon e-commerce commencé en 2012. Je serai heureux d'avoir des avis externes sur mon site. Esthétiquement, comme l'on dit, les goûts et les couleurs ... ;-) Par contre techniquement, là je suis sûr qu'il y a des choses à améliorer vu que je stagne au niveau seo Merci d'avance pour vos avis https://www.andeo-shop.com/fr/
  15. Bonjour, sur mon site https://www.andeo-shop.com/fr j'ai actuellement des redirections que l'on ne comprends pas. Sur google webmaster quand je vais dans "analyser comme google" pour proposer des urls à analyser, dès que je mets une adresse en français ou en néerlandais il me dit qu'il y a une redirection alors qu'il n'y en a jamais eu avant. Voici un exemple https://www.andeo-shop.com/fr/suspensions/793-andeo-balloons.html URL envoyée pour indexation Type de robot Googlebot : Ordinateur Redirection le mardi 8 mars 2016 à 23:33:03 UTC−8 Cette URL redirige vers : https://www.andeo-shop.com/en/suspensions/793-andeo-balloons.htm Nous avons testé il y a quelques semaines des balises hreflang où aujourd'hui le webmaster doit corriger un petit bug, mais sur le forum de google où j'ai posé la question, on me dit que ceci ne devrait pas affecter une redirection, et l'on me dit de venir ici présenter le problème. Ci-dessous le lien de la discussion => https://productforums.google.com/forum/#!topic/webmaster-fr/i3LrMfumNKE;context-place=forum/webmaster-fr Quelqu'un aurait-il une idée, mon webmaster externe ni comprend rien non plus
  16. Bonjour, il y a quelques mois j'ai fais installé des balises hreflang sur mon site car elles étaient standards avec en-us, fr-fr et nl-nl alors que situé en Belgique mon site multilangues devait être déclaré par exemples en nl-be et fr-ch Maintenant en regardant sur GWT il me signal des erreurs comme ci-dessous. Quelq'un pourrait me dire si j'ai mal signalé les langues et pays ? Erreur Nombre d'erreurs 1 "fr-ch" : aucune balise de renvoi 1 2 "fr-fr" : aucune balise de renvoi 1 3 "en" : aucune balise de renvoi 1 4 "en-de" : aucune balise de renvoi 1 5 "en-us" : aucune balise de renvoi 1 6 "fr-be" : aucune balise de renvoi 1 7 "fr" : aucune balise de renvoi 1 8 "en-gb" : aucune balise de renvoi 1 9 "nl-be" : aucune balise de renvoi 1 10 "en-ch" : aucune balise de renvoi 1 Voici ce que j'ai sur mon code source : <link rel="alternate" hreflang="fr-fr" href="https://www.andeo-shop.com/fr/" /><link rel="alternate" hreflang="fr-be" href="https://www.andeo-shop.com/fr/" /><link rel="alternate" hreflang="fr-ch" href="https://www.andeo-shop.com/fr/" /><link rel="alternate" hreflang="fr" href="https://www.andeo-shop.com/fr/" /><link rel="alternate" hreflang="nl-nl" href="https://www.andeo-shop.com/nl/" /><link rel="alternate" hreflang="nl-be" href="https://www.andeo-shop.com/nl/" /><link rel="alternate" hreflang="nl" href="https://www.andeo-shop.com/nl/" /><link rel="alternate" hreflang="en-gb" href="https://www.andeo-shop.com/en/" /><link rel="alternate" hreflang="en-us" href="https://www.andeo-shop.com/en/" /><link rel="alternate" hreflang="en-ch" href="https://www.andeo-shop.com/en/" /><link rel="alternate" hreflang="en-de" href="https://www.andeo-shop.com/en/" /><link rel="alternate" hreflang="en" href="https://www.andeo-shop.com/en/" />
  17. Bonjour, sur ma boutique en prestashop 1.6 régulièrement j'ai des clients qui m'appelent en disant qu'ils n'arrivent pas à avoir de prix suivant les déclinaisons possibles, impossible de changer de déclinaisons et d'avoir les différents prix. Le webmaster me dit qu'il s'agit de navigateurs qui ne seraient pas à jour, mais je n'ose imaginer le nombre de clients qui ne m'appelent pas et quittent le site Est-ce que quelqu'un aurait une solution pour que ceci s'affiche correctement, quitte même à devoir modifier le site ? Voici une adresse avec un produit à déclinaisons : https://www.andeo-shop.com/fr/luminaires-suspensions/1663-marset-tam-tam-4.html Merci pour votre aide
  18. Ne pensez-vous pas que comme 1.6 est principalement un évolution graphique avec le coeur de la 1.5, qu'à sa sortie la 1.6 serait quasi stable ?
  19. Bonjour, je ne pense pas que cette question ai déjà été posée, en tout cas récemment. Je suis sur le projet pour ma propre entreprise de créer plusieurs sites dédiés à différentes marques que je commercialise plutôt qu'un site multimarques, et je me demandais si pour chaque site j'allais devoir par exemple repayer le module de paiement CIC ou si l'avoir acheté une fois me permet de l'employer pour plusieurs de mes sites ? Merci d'avance pour votre aide
  20. Bonjour, je trouve que la possibilité de personnaliser les couleurs du thème est très bien, dommage que l'on ne puisse pas choisir individuellement les couleurs et les fonds comme pour la police afin d'adapter encore plus facilement le design du site aux besoins graphiques.
  21. Pardon, je n'ai pas précisé, je me posais cette question à partir du thème prestashop 1.6
  22. Y a t-il quelque chose de prévu sur la version 6 pour insérer ses balises H1, 2, 3 ... sur chaques pages ?
  23. Merci pour la réponse, je précise un peu plus mon cas. Je souhaite créer une boutique et la mettre en ligne une fois que tous les produits soient installés sur la boutique. Est-ce que je peux commencer à créer mes produits sur la version alpha pour une mise en ligne de la boutique une fois la version définitive de 1.6 ser disponible ? Je ne suis pas à un ou deux mois près pour l'ouverture de la boutique.
  24. Bonjour, est-il possible de commencer à créer une boutique en version alpha, puis la mettre en ligne une fois la version définitive disponible ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More