Jump to content

juju74460

Members
  • Posts

    141
  • Joined

  • Last visited

Everything posted by juju74460

  1. ok merci pour t'as réponse Oron! donc aucun souci! quand j'avais OSC, c’était loint d'être évident! d’ailleurs j'avais due changer d'hébergeur a cause du passage de PHP4 a PHP5!
  2. Bonjour a tous! Merci pour ce merveuilleux forum! je vous explique mon souci (enfin si il y en a bien un! ^^) 1&1 m'impose de passer du php5.2 au php5.5 hors j'ai une boutique presta version: 1.5.6.1 ma question est : la version que j'ai: presta 1.5.6.1 est t'elle compatible avec la version PHP 5.5 voir 5.6?? un grand merci pour votre aide!
  3. Bonjour a tous! j'ai un gros probleme cela fait maintenant deux semaines que parfois je me retrouve avec ce type de message: Oops, something went wrong. Try to refresh this page or feel free to contact us if the problem persists. Pourriez vous m'aider a trouver la source de ce problème? merci beaucoup!
  4. merci boost-ecommerce c'est effectivement ce que j'ai rectifié dans le SEO! (nom français en premier) j'ai bien google webmaster, mais aucune info sur mes fiches produits! j'ai juste des info sur mon nom de domaine! En faisant quelques recherches, j'ai remarqué que j'étais mieux référencé en Allemagne et Espagne qu'en France! je n'y comprends rien!
  5. quand je dis SEO complet c'est juste les métas! ^^ Comment arranger cela? La taille des photos a déjà été travaillé, elles ne dépassent pas les 200ko et pour les produits, y a t'il quelque chose que j'ai loupé de faire? Pourquoi la page 5 si tout semble correct? merci Labelandco
  6. merci pour cette analyse des catégories Sofy43 ! mais concernant les produits, il n'y a pas de duplications il me semble! Pour le nom de domaine, sous osc, j'avais: nomdedomaine.com/catalog/leproduit.php les produits étaient bien référencé et il n'y avait même pas de /fr/
  7. Bonjour a tous! Cela fait 3 mois que j'ai migré ma boutique oscommerce vers prestashop 1.5 Le SEO est complet, sitemap fait, description des produits ok, le site n'est pas blacklisté par google et malgré tout cela, le référencement des produits est presque nul! (quelques uns retrouver en page 5) Le site sous oscommerce tournait depuis 2007-2013 Le site en lui même (le nom de domaine) est bien référencé, mais se sont les produits que je ne trouvent plus sur Google, bing, yahoo .... Merci beaucoup pour votre aide!
  8. ça me fait plaisir que quelqu'un ai ouvert un sujet dessus, le miens a eu de nombreuses visites sans aucune réponses! je me demandais pourquoi j'avais que 144 images validé par le sitemap sur les 1147 images proposés. si vous avez la réponse, je suis preneur! de plus, je ne sais pas pourquoi nous ne pouvons pas modifier la légende des images! il reprends le "information => "nom" par défaut a chaque fois!
  9. Bonjour Apparemment cela ne fonctionne pas avec la version 1.5.6 de prestashop! j'ai que despages erreurs 500 !
  10. personne n'a une petite idée pour m'aider? pourquoi les photos ne sont pas référencées sous presta 1.5.6 ?
  11. je reviens sur ce topic: j'ai bien fait la modif du fichier pdf (invoice.tpl) , je l'actualise sur le FTP, mais quand je retourne sur le back office pour pouvoir l'édité, je ne vois aucun changement! j'ai mis le code entre: <td style="text-align: left; background-color: #4D4D4D; color: #FFF; padding-left: 10px; font-weight: bold; width: {if !$tax_excluded_display}35%{else}45%{/if}">{l s='Product / Reference' pdf='true'}</td> <!-- unit price tax excluded is mandatory --> {if !$tax_excluded_display} <td style="text-align: left; width: 25%">{$order_detail.reference}</td> <td style="background-color: #4D4D4D; color: #FFF; text-align: right; font-weight: bold; width: 20%">{l s='Unit Price' pdf='true'} <br />{l s='(Tax Excl.)' pdf='true'}</td> {/if} je suis sous prestashop 1.5.6.1 merci pour votre aide!
  12. Bonjour a tous! j'ai migré de oscommerce vers prestashop il y a peu de temps, le référencement semble se faire tout doucement mais surement! j'ai plusieurs petites questions en ce qui concerne justement le référencement: 1er: Je suis en multilangue, j'ai fait pour le moment que la partie française avec du contenu, SEO correct ..., par contre les produits sont très mal référencé et quand je tape le nom du produit + le nom du site, j'ai 4 réponses sous 4 langues francaise: Faut il impérativement et au plus vite traduire ces 3 autres langues pour être mieux référencé? 2eme: concernant les images du site, j'en ai mis 1137 actuellement, par contre dans google webmaster, quand je regarde le site map, seulement 120 semblent être référencées: Dans la légende, je les aient nommé normalement avec 1 majuscule et sans tiret de base, les photos étaient déjà nommé dans mes dossiers. merci pour votre aide! A bientôt! juju74460
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More